Please select Into the mobile phone version | Continue to access the computer ver.
DJI Go does not see my phantom
474 1 2016-4-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
jobem
lvl.2

United States
Offline

Hi,

I have a Galaxy S6 and have used it successfully with my P3P many times. But I had not used it in a couple of months. Today I tried:
  • Started controller
  • Started phantom
  • Plugged in phone
  • DJI Go did *not* auto open

When I manually open DJI Go and tap on 'camera' it doesn't see my phantom at all. In fact, the phone just thinks that it is charging.


I then installed DJI Go on my Android tablet and followed the steps above. And I could properly do everything.

This eliminates the controller, the phantom, and the USB cable as possible issues.

I assume the issue is somehow permission-based. Meaning, I need to allow the controller to communicate over USB. I re-installed DJI Go and it did not ask me to grant USB permissions like I once saw it do.

Other minor notes:
  • My phone does have developer options enabled since I am a mobile developer.
  • I did once have Litchi installed, and I remember them fighting to be the default app. It is no longer installed.
  • My phone recently updated to Marshmallow.

Any advice about how to get this working on my Galaxy S6 again would be greatly appreciated!

Thanks,

Jobe


2016-4-23
Use props
quickpoint
Second Officer

United States
Offline

sounds like your phone is the whole problem,    you said you tried it with an android tablet and it worked fine,   i was thinking usb cable at the start but you runned that out.   

must be an issue with marshmellow   try another candy type.   jellybean, kitkat, icescream sandwich, snickers, milky way, captain crunch.   not a big fan of android personally because of just this reason.   so many os flavors, and different versions of each flavor.   its really a pain coding apps to work on everything.  try to install another os flavor. or downgrade to what it work on before
2016-4-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules