Please select Into the mobile phone version | Continue to access the computer ver.
Unusal Occurrence
804 3 2016-5-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
Phantomflyer
lvl.4
Flight distance : 1016486 ft
United States
Offline

I'm finding a bit of a peculiarity regarding the present firmware loaded to my Inspire 1 that maybe someone can shed some light on.

The Inspire is a V2.0 which was purchased new a few months back.
It had been loaded with F/W 1.4.00.10+, and since purchasing it I bought three additional TB48 batteries.
When verifying the loaded F/W of the model under the ABOUT portion of the Go APP settings using one specific battery, the info. indicates the aircraft is loaded with F/W version 1.2.1.06+ while all the other batteries that have been used indicate the A/C is loaded with firmware 1.4.00.10+.

If not mistaken, I was under the understanding once the model was loaded with a specific F/W successfully, and the model powered on with loaded F/W, then the A/C firmware should reflect the correct information regardless of the battery used to power up the model.

Can anyone verify this as being correct, or explain further why there is a difference in noted firmware applications depending upon the battery used.  : )
2016-5-24
Use props
GuyNamedLindsey
lvl.3

United States
Offline

perhaps you need to update the battery?
2016-5-24
Use props
RichJ53
Captain
Flight distance : 1676706 ft
  • >>>
United States
Offline

one or two things could be going on here?

1) I believe that DJI Dave said the "+" sign after the serial number means it has not been fully updated with the DJI server. You need to be signed into the DJI account on the DJI Go App while the aircraft is connected and powered on.
2) Or Additionally you might need to uninstall the Go App and reinstall it again to flush out corrupted files.
3) one of your batteries has a different FW installed on it giving you a bad FW value on the about page of the App.

Update your aircraft to the latest FW and then update your batteries one at a time,,  then update your remote. Once everything is updated log into the DJI Go App and let the server update itself.

Good to go

Rich

2016-5-24
Use props
Phantomflyer
lvl.4
Flight distance : 1016486 ft
United States
Offline

RichJ53 Posted at 2016-5-25 12:59
one or two things could be going on here?

1) I believe that DJI Dave said the "+" sign after the se ...


Hi Rich, let me explain further if I may.  The model was purchased new with firmware 1.4.00.10+ already installed.
As required the model was registered with DJI, and I had connected to the internet to do so.
The f/w loaded should then have been updated to the Dji server at that time as were three of the four batteries which had been purchased separately a short time thereafter.
I've been using the model for the last few months, of which doesn't appear to have been affected in any other way other than the misinformation provide when using one specific battery.
As much as I would like to see the proper information provided to the ABOUT section of the Go App. I'm afraid I would rather not particularly want to upgrade to the latest F/W to only incur the possibility of the Gray Screen Disconnect drama associated with the latest release, and experienced by many .  : ) Appreciate the input tho.
I will continue to monitor the model for signs of possible corruption to the App or F/W, and hope it doesn't fall out of the sky, but as mentioned "would hate to cut off my nose to spite my face" when the model and Go App are working so well. lol
2016-5-25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules