Please select Into the mobile phone version | Continue to access the computer ver.
Zenmuse X5R mounted on Osmo provides no video feed.
3355 34 2016-5-27
Uploading and Loding Picture ...(0/1)
o(^-^)o
sk49
lvl.1

United States
Offline

Hi. I've just purchased the Zenmuse X5R and mounted it to my Osmo. Unfortunately, it is providing no video feed to the DJI Go App while everything else is functional (the video is recording, gimbal moves via touch, and data such as histogram are available).
I have purchased X5R from DJI directly and the X5 adapter from your authorized dealer and have performed all of the following troubleshooting steps:

- Correctly installed latest OSMO Raw firmware v1.1.0.10 until Green solid light came on and verified by the app in settings
- Performed multiple hard resets and uninstalled and reinstalled apps
- Used the DJI Go App on iOS and Android devices to rule out that it's not my app's fault
- To ensure that it's not the X5 adapter's fault (such as connection issue), I've mounted X3 camera to the X5 adapter and was able to obtain video feed through the app.
- I've swapped out SD card and reformatted both SSD and SD and also cleared video cache
- I do not have an Inspire 1 so I cannot verify that it will work on a drone. I intend to use it with Osmo only.

I'm an advanced user of cameras and would like to request more than just simple troubleshooting at this point. If you feel that the device is defective, please issue an RMA for me.

Also, has anyone else had this same issue? I would rather get another camera if everyone's having similar issues.

Thanks for your help.
2016-5-27
Use props
sk49
lvl.1

United States
Offline

Also, does DJI provide a standard warranty for the camera? I cannot find the warranty information on your product page. What are the consequences of not returning the camera if it were found to be defective beyond the 7-day period? Again, I'm not planning on using the camera on a drone so I'm not looking for accidental coverage but simply want to know if DJI's warranty coverage of the camera.

Thank you.
2016-5-27
Use props
sk49
lvl.1

Offline

Okay. Since I haven't received a reply, I've decided to return the product. I'll wait it out and repurchase once I know that all issues have been sorted out. Hopefully this helps people who are trying to make a purchase decision for Zenmuse X5R.
2016-5-27
Use props
graham
lvl.1
  • >>>
Offline

Hi, I have the same problem. I have been running an x3 but just mounted a new X5R and no picture on my iphone. Did you get any answers ?
Graham
2016-5-27
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-5-27 21:42
Also, does DJI provide a standard warranty for the camera? I cannot find the warranty information on ...

Hello, sk49
Sorry for the late reply.
About our after-sales policy, please read the information in our official website: http://www.dji.com/service
To sort our your problem, could you please tell me what the model of your mobile device?
Does the problem happen after the firmware upgrade? I'd like to look at the log file of the upgrade, so if it's possible, please send us the “OSMO_FC550_FW_LOG_AB.txt” or “OSMO_FC550R_FW_LOG_AB.txt” file located on the Micro SD card root directory for our further analysis. You will need to enable the “display hidden folders” option on your computer.

Thanks.
2016-5-29
Use props
DJI-Adela
DJI team

Hong Kong
Offline

graham@fotobaby Posted at 2016-5-28 13:33
Hi, I have the same problem. I have been running an x3 but just mounted a new X5R and no picture on  ...

Hello, graham
Please check my post above, could you please provide some information required to us?

More information would be appreciated.

Thanks.
2016-5-29
Use props
sk49
lvl.1

United States
Offline

Hi. Unfortunately, I've already packed up the X5R and requested an RMA. Because of this, I've formatted the SD card that was used to upgrade the firmware.

As I've stated above, the issue was posted after a successful firmware upgrade. If you can troubleshoot Graham's log file and if the solution is provided within the next day or two, I will attempt to follow your instructions. Otherwise, I'll return it since it seems other people have successfully used the device which leads me to believe that my unit is defective.

With the camera costing over $3600 and only seven days to return it, it doesn't give me the confidence to try out the device just for the sake of it. I hope you understand.
2016-5-30
Use props
sk49
lvl.1

United States
Offline

Also, I would suggest that you provide some kind of documentation (other than firmware upgrade instructions) as a troubleshooting checklist. Right now, there aren't any documentations available with regards to the usage of the device. I had to primarily rely on other users' Youtube instructions and forum posts to get here although I admit the simplicity of the device is not hard to understand. Had I known the log file's existence, then I would have provided this in the first place saving us a few days.
2016-5-30
Use props
gybo102
First Officer
Flight distance : 2426230 ft
United States
Offline

Mine gives me a black screen every now and then, I just power off the osmo and power back on. 50% of the time is good after that... other wise I keep doing that till I get a video feed. Some times it just take a long time to come up as well. And this is not to be confused with the UI.. the UI is there and functional, but there is no video feed (black video feed) .
I have not had this issue on my Inspire. My display device is a "economy" LG phone I bought just for osmo use. As mentioned before, No issues ever with my X3.
2016-5-30
Use props
sk49
lvl.1

United States
Offline

Hi. Thanks for your comment. I'm well aware of X3's black screen issue as I own one also and turning it off and on again usually resolves it. The issue I'm having is with X5R and I have yet to get a video feed after multiple hard resets as I've mentioned above.
2016-5-30
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-5-30 21:29
Also, I would suggest that you provide some kind of documentation (other than firmware upgrade instr ...

Hi sk49,
Thanks for your reply.
Actually, the log files is stated in the official OSMO_Pro_&_RAW_Firmware_Upgrade_Guide, please refer to https://dl.djicdn.com/downloads/ ... Guide_en_160421.pdf

If everything is OK, the other possibility for the "no live feed" issue may be out of the inner component of the Osmo, so I wanna check the upgrade status in the log files.
We need to analyze the issue case by case always. Hope our other people may also give us more further response which may be beneficial to more users.

Thanks for your understanding and cooperation.
2016-5-30
Use props
sk49
lvl.1

United States
Offline

Thanks. The guide is referring to the log file in case of upgrade failure. Maybe it should ask a user to keep the log file until all functionalities have been verified to work since as I've stated, my firmware update was successful and given that the software verified it, I made such an assumption.

Now, is there a way for me to reinstall the firmware? I've tried to insert the SD card with firmware again but nothing happens.
2016-5-31
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-5-31 19:35
Thanks. The guide is referring to the log file in case of upgrade failure. Maybe it should ask a use ...

If the firmware of your Osmo is already the latest one, you can't upgrade it again by normal method.
Well, you can try to reset the firmware by "Trigger+Record+Power Switch" method.

If you haven't formatted the SD card, the former hidden log file should be still there, please check it out.

Another point I need to point out is that the latest DJI GO App may requirement more resource from your mobile device due to some updates, so please double check your mobile device and make sure it's powerful enough for the DJI GO App and the live image transmission.

Thanks.
2016-5-31
Use props
sk49
lvl.1

Offline

Hi. I've reset the firmware but the problem hasn't been resolved.

The log file has the following message:

========== 2014.01.01 00:00:12 remo-con disconnect======
Packet: OSMO_FC550R_FW_V01.01.00.10.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:06 remo-con disconnect======
Packet: OSMO_FC550R_FW_V01.01.00.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.
2016-5-31
Use props
sk49
lvl.1

United States
Offline

Also I'm using latest version software. I've tried it on iPad pro, iPhone 6s plus, and galaxy s7 edge.
2016-5-31
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-6-1 06:11
Also I'm using latest version software. I've tried it on iPad pro, iPhone 6s plus, and galaxy s7 edg ...

Thanks for your further reply.
Could you please show me the “OSMO_FC550_FW_LOG_AB.txt”, it's a hidden file in the SD card.

I'm afraid you need to send it in, you may contact support.us@dji.com for further help.

If there's any update, please let me know.
2016-5-31
Use props
sk49
lvl.1

United States
Offline

Thanks. The message I posted above was from that log file. I've already requested RMA last week and submitted required forms two days ago (due to the fact that they took a while to ask me for additional forms) but have received no reply. Is this normal to take so long for an RMA process?
2016-6-1
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-6-1 18:22
Thanks. The message I posted above was from that log file. I've already requested RMA last week and  ...

Our service center may need to consult or confirm something with our HQ in China. Due to the time difference between America and China, it may take several days to issue a RMA for you.

If there's any delay, I beg your pardon. Please wait for a while and I believe our support team will always try to give you response ASAP.
Thanks for your understanding.
2016-6-1
Use props
sk49
lvl.1

United States
Offline

Hi. Is it unusual that after four days of submitting all required documents (and more than a week after originally requesting RMA) I still don't have my RMA. I purchased the x5r from your online store and have emailed requesting an update but received no reply since receiving the initial recsponse five days ago. Thanks for your help.
2016-6-3
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-6-3 18:26
Hi. Is it unusual that after four days of submitting all required documents (and more than a week af ...

Hello.
Could you please tell me your Ticket No. so that I can help to track out your case?

Wait for your reply.
Thanks.
2016-6-3
Use props
sk49
lvl.1

Offline

Hi. My ticket number is 301150. Yes it would be helpful as after a week after submitting this request, the latest message I received is asking for my "best contact number."

As I'm sure you understand, after having spent hours trying to make this work, the last thing I want to do now is to take the packaged camera out of the box again to troubleshoot more with your rep over the phone.

Thanks for your help.

2016-6-4
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-6-5 07:10
Hi. My ticket number is 301150. Yes it would be helpful as after a week after submitting this reques ...

Thanks for your information.
Your email has been followed up, please check and respond to the email in time, our relevant coworkers will come back to you soon.

If you have any problem, please let me know.
2016-6-5
Use props
sk49
lvl.1

United States
Offline

Actually, no. I'm still waiting for a reply. The last I heard was from them asking for my phone number which I promptly responded to.

On this note, I think it's important to mention that I'm somewhat disappointed with the return process with your online store. As someone who owns both your Phantom 4 and Osmo, I was becoming a fan of your products until I received a defective Zenmuse X5R.

I think support especially for Prosumer products such as Zenmuse X5R should be much more prompt. It's been a week and a half since I've requested my RMA and I've responded within hours of their request for "additional information." I feel that I've done my best to be as precise in my description above of the issues I'm having and now I'm regretting my decision to purchase from your online store.

I've purchased my Phantom 4 from Bestbuy and Osmo from BHPhotoVideo. If I needed to request an RMA from Bestbuy or BHPhotoVideo, it would have been resolved within the same day (or one business day at the latest). I think improving your online store experience will convince more people to purchase from you directly.
2016-6-7
Use props
DJI-Adela
DJI team

Hong Kong
Offline

sk49 Posted at 2016-6-7 20:08
Actually, no. I'm still waiting for a reply. The last I heard was from them asking for my phone numb ...

Hi,
Sorry for any delay.
The RMA can only be issued only after the defect is proven to be true and it's necessary to be returned.
In order to help you speed up the process, could you please upload a video which can show us the problem clearly for our better judgement?
I'll see if there's anything I can do for you further to solve the problem without having to return it.

Thanks for your cooperation.
2016-6-7
Use props
sk49
lvl.1

United States
Offline

Hi. I also emailed my comment above to DJI support yesterday and received an email from UPS with a return label but with no reply from DJI. Does this mean I can return the product?

Also, I mean no hostility towards whomever is providing support (as it's possible this person hasn't read my comments above) but if after unpacking and repacking twice and spending hours providing feedback after your initial troubleshooting and to be told "I'm afraid you need to send it in" (#16) just to be asked again to unpack and upload a video "which can show us the problem clearly" (#24) is adding fuel to the fire here (please see my comment #23).

I give respect to DJI for producing a ground breaking product, however I regret my decision to convince my company to purchase Zenmuse X5R given this experience and your response here will determine whether I will be using any other DJI products in the foreseeable future.

As a company which grew so quickly in such a short period of time, I think people will be forgiving if you are willing to correct mistakes but discouraging people from purchasing from you directly IMHO is a big mistake.
2016-6-8
Use props
DJI-Adela
DJI team

China
Offline

sk49 Posted at 2016-6-8 19:44
Hi. I also emailed my comment above to DJI support yesterday and received an email from UPS with a r ...

Hi sk49,
Sorry for my late response.
If you've gotten a message from UPS with a return label from DJI, it should be issued by our coworker who is in charge of your case? Didn't your receive any message before that? I'm afraid you may miss some of your emails, please double check your email.

*Since from 9th to 11th are our Dragon Boat Festival holidays, our responses may be a little late these days, once we resume work, I will check the details for you.

Thanks for your understanding.
2016-6-10
Use props
info
New
Flight distance : 342861 ft
United States
Offline

Having the EXACT same issue. Performed the necessary firmware upgrade to allow my new X5 to be used with my new Osmo. X5 won't take the firmware upgrade at all. Weird because everything seems to work, except I have no video in the application. Yet, I can record video and play it back via the App. Pop the X3 back on the Osmo and everything is fine. The Osmo could be a real game changer, except for the fact that DJI support is the absolute worst, which now makes this thing another piece of consumer grade crap. Looks like I now have a $3500 paper weight. Trying to return the unit but I haven't gotten a reply to my emails. Doubt I will ether...
2016-6-30
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

info@catbusind. Posted at 2016-7-1 04:43
Having the EXACT same issue. Performed the necessary firmware upgrade to allow my new X5 to be used  ...

Hi, Info. We're very sorry about the inconvenience caused by us.

After your X5 firmware upgrade failed, can you find two files in the SD card?

Please send the “OSMO_FC550_FW_LOG_AB.txt” or “OSMO_FC550R_FW_LOG_AB.txt”  located on the Micro SD card root directory to  support@dji.com . You will need to enable the “display hidden folders” option on your computer.

support@dji.com normally responds within two days, please let me know if it takes longer than that.

Thank you
2016-6-30
Use props
abelefamily1
New

Offline

I am having the same problem with the X5R on the Osmo. It worked fine at first... until I got it overseas for  a project that I specifically purchased it for. Extremely frustrating. I re-upgraded the firmware, cleared the video cache, reset the camera, and turned it on and off multiple times. Occasionally it would turn on suddenly after five minutes, but would not work the next time I turned it on. I can still take photos or video, but there is no video feed. What is the next step DJI? Shall I return it?
2016-7-19
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

abelefamily1@gm Posted at 2016-7-19 08:32
I am having the same problem with the X5R on the Osmo. It worked fine at first... until I got it ove ...

We're very sorry about it. Please contact us via support@dji.com and we'll repair it for you.
2016-7-20
Use props
GaijinGeoff
lvl.3
Flight distance : 694334 ft
United Kingdom
Offline

This happens to me a lot with the X5R when connected to my Android phone (LG G3) but not with the iPad Air 2. Used to restart the phone and the Osmo, and keep trying until it worked.

Then I discovered (for me anyway) if you go into DJI GO app camera settings and switch the video from PAL - NTSC, and back again, or vice versa depending on what region you're shooting, it reboots the connection and gets the feed back up. Don't know why it's buggy, but this little tip means I no longer freak out when I don't see that video feed light up. Give it a try!
2016-7-20
Use props
Taylored Video
lvl.2
Flight distance : 574823 ft
  • >>>
France
Offline

dilling with IT and crappy customer service right now.  BLOWS MY MIND!!! not working,
I feel like they sent out a bunch of not working products now they are asking to send them in
and send a new one.  customer service won't even try!! they just reply "Send it in" won't even
tell me about a hard reset even if it won't work tell me about it so I can troubleshoot and hopefully fix it first.
LOVE DJI WHEN IT WORKS.
2016-9-9
Use props
HighRange Photo
lvl.1

United States
Offline

Anyone send their equipment in or figure a solution to this...???
2016-12-2
Use props
fans81f5f659
lvl.3
Flight distance : 1121519 ft
  • >>>
United States
Offline

HighRange Photo Posted at 2016-12-2 15:06
Anyone send their equipment in or figure a solution to this...???

I dunno, but I just got an OSMO RAW kit with extra SSD which is the main reason for getting this but except for the fact that A) There was no extra ssd included, and B) the Osmo only works 15% of the time with the X5R, does NOT allow zoom control with the Oly 14-42 EZ, yet works just fine with my Z3 ... so am I totally daft for expecting a "kit" to all work together, or is DJI just sitting around laughing at the idiots who send them money for junk?

2016-12-7
Use props
AndyUK
lvl.1

Spain
Offline

I was so close to buying the Osmo Raw kit as a Christmas treat with the extra SSD but I think I will give it a swerve. After reading the forum with all these unresolved issues... I just don't think I'll have the time or patience if I end up with a faulty model.

I had to go through a RMA with my Phantom 3 professional and I seriously don't want that hassle again. I think I'll hold out for the GoPro Karma as a cheap alternative.
2016-12-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules