Please select Into the mobile phone version | Continue to access the computer ver.
Lightbridge 2 Camera Shutter
722 5 2016-6-18 01:51:56
ben.nelson
lvl.1
Australia
Offline

I have my s1000 / A2 / Lb2 fully functional except for the camera shutter. For some reason I can not get the trigger to work. I have gone into the A2 assistant software and tried mapping different channels to the shutter with no luck. Can someone please advise if they have experienced similar and what they had to do to get it working.
2016-6-18 01:51:56
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Just to clarify, what gimbal are you using? Is this a single operator or dual operator rig? What do you currently have mapped that is functioning?
2016-6-24 07:47:57
Use props
fjeppe
lvl.3
Denmark
Offline

I have the same problem, my is with a dual operator setup.
2016-7-3 14:18:54
Use props
RAA
lvl.2
Flight distance : 3647
  • >>>
Australia
Offline

So did anyone find a solution to this??
2017-2-22 16:00:54
Use props
Quadrocopter
lvl.2
Flight distance : 67402
  • >>>
United States
Offline

RAA Posted at 2017-2-22 16:00
So did anyone find a solution to this??

Yup,
http://forum.dji.com/forum.php?m ... mp;page=1#pid705317
2017-2-28 12:24:06
Use props
MarcoSJ900
lvl.1
Colombia
Offline

#Quick Reply  Many thanks for this guide. I Am very newbie and I have a S900+ Z15GH4 and I want to buy a LightBridge2, but I have a question and I will appreciate your answer: with LB2 I would control both, camera gimbal and the S900 with just one LB2 remote control
2017-3-18 05:09:05
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next