Please select Into the mobile phone version | Continue to access the computer ver.
OSMO beep - beep: Gimbal not responding
4986 18 2016-7-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
jamie.riches197
lvl.1

United Kingdom
Offline

OK - seems like I am in a similar position to others here...

Got my brand new OSMO and followed TY's incredibly smiley face with wonderful sparkly eyes to get it out of the box, and run through the activation process.  Unfortunately - when hooking up with the DJIGO app I can see what the camera sees but the Gimbal remains limp and non-responsive.  There's also an irritating beep - beep - beep sound that doesn't fill me with confidence.

Looking through the forums there seems to be others with a similar problem and the solution seems to be return the device for a replacement.  I'm due to fly to Costa Rica on holiday this Wednesday and really wanted to capture the stunning scenery with the OSMO - my family were keen to get a Go Pro but I was adament that the OSMOs capabilities were more suited to what I wanted - Ooops.

I have tried a force reboot (format sd card, reload latest firmware and upgrade by holding record / trigger and then start button for around 5 seconds) - thought it was good as had red / green changing lights and finally got a beep - bi-beep sound.  Assumed this was completed upgrade?

switched off an switched on again.  No luck.  The beep-beep-beep sound returned and still the gimbal remains floppy.  The wifi connection with android device work fine and I can see what the camera sees - but when running through the tutorial the app asks me to unlock the gimbal.  All three locks are unlocked.


I am very disappointed - where does the device ship from?  I order from DJI uk but it seems the package ships from China?  How do I return?  When can you 1) refund me or 2) send a replacement device.


On the box:
Handle S/N 06NDDF220B0033
Camera S/N 06PDDF20010773
Power S/N 1011101550090661


Would really appreciate any advice on this matter

2016-7-17
Use props
nigelbrinkmann
First Officer
Flight distance : 466335 ft
Australia
Offline

Hi, did you get it activated or not?
Have you removed the gimbal and inspected the pins/terminals,also is there a round red plastic piece in the middle of the pins? if there is remove it.
Did the upgrade work is it showing the latest FW? is the FW you loaded onto the card for the x3?,not the pro or raw.
What is the leds on the handle showing?
2016-7-17
Use props
Utahn
Administrator
Flight distance : 13602 ft
Offline

Does the left LED blink yellow, the right LED green? If so, it means the device is not activated. Do you have friends/family who have an iPhone/iPad? Borrow it and try connecting it. Sometimes the Android device doesn't pop up the activation choice but iOS does.
  


  
After you start your Osmo and unlocks the gimbal, does the right LED blink green for a long time before it stays green? Does it beep every 2 seconds? Does pulling/holding the trigger shutdown Osmo?  If so, it means a hardware issue and you have to return it to DJI.
  

If  you don't want to try any more, please contact support@dji.com and we'll promptly arrange a return.
2016-7-17
Use props
jamie.riches197
lvl.1

United Kingdom
Offline

Hi there,

Nigel - yes, activation worked (with the Nvidia shield I use for the Phantom) - gimbal still limp but main problem started when running through the tutorial "please unlock Gimbal".
I've looked hard at the pins beneath the gimbal attachment - no red pin. FW shows the latest upgrade was successful.  Yes - used the OSMO FW not raw or pro. LEDs show a variety of things - green flashing but then reach the both green stage - but with irritating beep - beep - beep sound.

Itahn - I always unlock the three motors before starting the OSMO - should I leave them locked them before starting?
Yes - I would say the green light blinks for a long time before remaining green.  I'd say closer to one second between the beeps but yes.  Not tried pulling the trigger so cannot comment (and at work now).

Sounding like a hardware issue?  So here is my dilemma. I bought the latest OSMO package (2 extra batteries and a charger) plus the tripod, plus the extension rod, plus the device to link up with drone batteries plus the required charger thing for that.  My family are keen to have a fun video device for our "once in a lifetime" holiday and therefore are encouraging a full return of the OSMO and pick up a GoPro at the airport.  I've seen the output of the OSMO and want THAT.  Is it just unlucky that I've received a dud gimbal?  Seems to be plenty of other customers complaining of the same thing?  All of the above bought direct from DJI - shipped from China.

Personal thoughts on whether the OSMO is worth it?  If shipping from China there's no chance of it arriving in the UK before we fly early Wednesday!!  Shame there isn't a local office.
2016-7-17
Use props
jamie.riches197
lvl.1

United Kingdom
Offline

Interesting that DJI often comment on here that you should email the support centre - done that three times now without reply!
2016-7-18
Use props
nigelbrinkmann
First Officer
Flight distance : 466335 ft
Australia
Offline

jamie.riches197 Posted at 2016-7-18 14:17
Hi there,

Nigel - yes, activation worked (with the Nvidia shield I use for the Phantom) - gimbal st ...

Hi, sounds like you have tried everything, and everything that you explain seem to be correct/right, you have all green leds and camera view, also you managed to activate it and load FW, and your right with the gimbal's, unlock before turning the osmo on, one more thing to try is the dreaded trigger test, if this turns off the osmo it's faulty.
Have you tried a hard reset? also start the osmo with the gimbals locked to see if it beeps, then unlock them.
Also in the gimble settings try to reset it or calibrate it, I know this may sound strange but anything it worth a try at this stage!!.


2016-7-18
Use props
jamie.riches197
lvl.1

United Kingdom
Offline

Thanks Nigel - will try those tonight!.

"Dante" in the Netherlands is liaising with me - well, he's asked for proof of purchase date which I have sent through.  Nothing back from him yet.

Remind me - how do you do a hard reset?
2016-7-18
Use props
jamie.riches197
lvl.1

United Kingdom
Offline

Tried the trigger test - doesn't switch off - the right LED shines yellow whilst the trigger is pulled??
Tried locking the gimbal motors before starting up - similar result.

Checked the SD card text file:

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:08 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:12 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Upgrading ...
Result: Success.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.07.17 18:00:35 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2016.07.17 18:02:51 =====================
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

========== 2014.01.01 00:00:09 remo-con disconnect======
Packet: OSMO_FW_V01.06.02.10.bin
Result: Abort.
The firmware on the SD card is identical to or older than the current firmware on the device.

That's a lot of upgrade attempts dating back to 2014! The two done on 17 july 2016 aborted due to identical or older.

I don't have the perseverance to put up with this very expensive broken thing - time to ask for my money back and buy a GoPro like my family want...
2016-7-18
Use props
DJI-H.C
Administrator
Flight distance : 13602 ft
Offline

jamie.riches197 Posted at 2016-7-18 02:17
Hi there,

Nigel - yes, activation worked (with the Nvidia shield I use for the Phantom) - gimbal st ...

We're very sorry about that. Like any other electronics, there is a certain chance that a particular Osmo unit is defective.

Hope you enjoy your vacation.
2016-7-19
Use props
scambarieri
New

Argentina
Offline

Jamie : I happened to me exactly the same thing to you with the difference that I could use a few times before it broke down . I am very disappointed and sad because I have just two weeks ago the OSMO . I bought it for Ali Express in China and I live in Argentina and still no one offered me a solution.
2016-7-21
Use props
martineznehemia
New

El Salvador
Offline

I had the same problem with the gimbal axis and the beep sound, I tried all the posible solutions in here without good results, believe is not software problem is a hardware problem, but I think I have a solution for this. contact me. I send you a friend request here.
2016-7-23
Use props
scambarieri
New

Argentina
Offline

martineznehemia Posted at 2016-7-24 10:25
I had the same problem with the gimbal axis and the beep sound, I tried all the posible solutions in ...

Martinez Hello! It has not reached me your request. Or maybe I do not know how to find it. My email is scambarieri@hotmail.com

What is the possible solution to the problem? Osmo want to repair my camera as soon as possible ... Thank you!
2016-7-24
Use props
Pomfus
lvl.1
Australia
Offline

i am havimg a similar issue.

when i first turn on the unit, the left light stays on solid yellow, and the right light flashes green fora few seconds and then goes solid green.

Once i connect to the osmo wifi, and load DJI Go, it detects itself as a "DJI Inspire1" and alternates between "Aircraft connected" and not connected (as DJI Inspire).
It doesnt let me view anything at all.
2017-4-28
Use props
Joe95
lvl.1
Flight distance : 807740 ft
  • >>>
France
Offline

Pomfus Posted at 2017-4-28 06:49
i am havimg a similar issue.

when i first turn on the unit, the left light stays on solid yellow, and the right light flashes green fora few seconds and then goes solid green.

Hello,

I have the same issue with a brand new Osmo Pro device. Gimbal works well on the Inspire but motors are off on the Osmo handle (even on an other handle). X3 works well on the osmo handle. Does anybody fixed this problem ? X5 is working because I can see the video on the DJI Go app.

Cheers
2017-5-22
Use props
ShellPhoto
lvl.1
Iran
Offline

My Osmo+ powers up, gimbal unlocked, then settles in to a nonstop beeping pattern, gimbal will not work, app say please unlock, the only light on is the green power button, it's 3 days old and I was about to order a MAVIC, absolutely fuming here, please someone from DJI what is the problem? It worked for a few days now nothing..
2017-8-14
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Online

ShellPhoto Posted at 2017-8-14 07:25
My Osmo+ powers up, gimbal unlocked, then settles in to a nonstop beeping pattern, gimbal will not work, app say please unlock, the only light on is the green power button, it's 3 days old and I was about to order a MAVIC, absolutely fuming here, please someone from DJI what is the problem? It worked for a few days now nothing..

If you are sure the gimbal has been unlocked before powering on, but it still keeps beeping, please send in the Osmo for replacement.
We are sorry for the trouble caused, please contact our support to start a ticket: http://www.dji.com/support
2017-8-15
Use props
JZM
lvl.1
Flight distance : 5568 ft
Costa Rica
Offline

Good friend, I hope this very well, I wanted to consult you about a situation I have with my Osmo Plus bought 90 days ago. The device has worked super good until yesterday, that the Gimbal is blocked and indicates to me on the screen of the application: gimbal is locked unlock by hand, I have watched many videos about this same error but none talks about a solution. I appreciate very much if you can indicate if there is any way to solve this error that I see is common in the Osmo. Best regards!
2018-5-1
Use props
djiuser_ryVsxqfWwp9d
New

Offline

Hello I m from Turkey...
dj osmo was giving a lock error.
the device was turning on. but the gimbal was not working.
I removed the two screws that the gimbal camera was attached to and the socket was dislodged. I put it on and started it. osmo is no longer running and no error.
9-25 09:35
Use props
djiuser_ryVsxqfWwp9d
New

Offline

Hello I m from Turkey...
dj osmo was giving a lock error.
the device was turning on. but the gimbal was not working.
I removed the two screws that the gimbal camera was attached to and the socket was dislodged. I put it on and started it. osmo is no longer running and no error.
9-25 09:36
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules