Please select Into the mobile phone version | Continue to access the computer ver.
Return to home triggered by video signal loss..??
1280 32 2016-7-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
stormtrooper101
lvl.2
  • >>>
Canada
Offline

I've done the most recent firmware update, and field tested a couple batteries to 50% and all seemed fine.  I then found a third battery that needed a discharge as well for storage, and flew the inspire again - this time without the gimbal attached.  I obviously had no video signal with no gimbal/camera attached, and oddly I had a few pop up warnings "video signal loss - return to home"... which I cancelled each time.  I don't recall a RTH being initiated before by video signal loss.  Is this something that's crept into the new firmware, has anyone else experienced this issue?

Thanks in advance,

M
2016-7-24
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

As far as I know  ( and from my experience ) I have never had the Loss of video Initiate a RTH, the video will normally fail well before the loss of RC signal .

If the Signal from the RC is lost fort more than 3 seconds a RTH will be initialized.  

Could you have just missed the Loss of RC signal warning ?


EDIT : Apparently after 8 seconds of video loss the RTH is initialized.   Thanks DJI Ken for Pointing this out .]
donnie


2016-7-25
Use props
markaguille
Captain
Flight distance : 2031818 ft
Guernsey
Offline

Although at the time, I didn't notice what had caused the RTH, looking through the flight data from HealthyDrones.com, it would suggest RTH was triggered by loss of video signal. Multiple RTH on 4 flights in the same area. Possibly a coincidence, probably caused by local interference ( filming a hill climb near a harbour, lots of radio waves bouncing around). I lose video quite often but never had so many RTH in such short space of time.

Any feedback from DJI here?
2016-7-25
Use props
RearViewMirror
lvl.4
United States
Offline

I've had that exact same issue happen to me a few months ago. Lost video signal (not RC signal) and after about 10 secs the RTH function initiated. Drone was about 1500' away from the controller 30' above the water's surface over a lake with clear LOS back to the controller. Antenna's in correct position. Canceled RTH as I still had control of the craft and flipped it to the map screen and brought it back until I regained video signal. There was a lot of problems with interference that day with video for some reason that I couldn't explain as there was really nothing around that should have interfered with the signal. I ended up scrubbing the rest of my flights that day.
2016-7-25
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

From the Inspire manual page 15.After 8 seconds of no video relay signal
Capture.JPG
2016-7-25
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-7-25 09:54
From the Inspire manual page 15.After 8 seconds of no video relay signal

Thanks Ken

I did not realize this until now

Rich
2016-7-25
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-7-26 04:46
Thanks Ken

I did not realize this until now

That's because it works so great that you never lost video before.
2016-7-25
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-7-25 14:04
That's because it works so great that you never lost video before.

Yes sir, this is very true...  I have seen a few drop outs but the signal has always exceeded my flying area.


Rich
2016-7-25
Use props
stormtrooper101
lvl.2
  • >>>
Canada
Offline

DJI-Ken Posted at 2016-7-25 12:54
From the Inspire manual page 15.After 8 seconds of no video relay signal

Thanks Ken... With the gimbal not attached, that defiantly put me behind the power curve with lost video signal... I'll just mount the camera next time.   
2016-7-25
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

RichJ53 Posted at 2016-7-26 07:29
Yes sir, this is very true...  I have seen a few drop outs but the signal has always exceeded my f ...

That's good to hear
2016-7-25
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
Offline

stormtrooper101 Posted at 2016-7-26 09:22
Thanks Ken... With the gimbal not attached, that defiantly put me behind the power curve with lost ...

I've actually never flown without the camera. I need to try it sometime just so I can see the difference.
I've been flying a M600 without camera/gimbal and it's pretty responsive and flies for a long time.
2016-7-25
Use props
markaguille
Captain
Flight distance : 2031818 ft
Guernsey
Offline

DJI-Ken Posted at 2016-7-26 02:45
I've actually never flown without the camera. I need to try it sometime just so I can see the diff ...

Nobody likes a show-off Ken.
2016-7-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

markaguille Posted at 2016-7-26 23:24
Nobody likes a show-off Ken.

What's there to show off, just stating that the only thing I've flown without a camera is a M600.
I also test fly new products for DJI, it's part of my job. Yes, I like my job
2016-7-26
Use props
markaguille
Captain
Flight distance : 2031818 ft
Guernsey
Offline

DJI-Ken Posted at 2016-7-26 16:31
What's there to show off, just stating that the only thing I've flown without a camera is a M600.
I ...

I like your job Ken
2016-7-26
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline



Ken

I shouldn't have said that I have not had trouble with my video downlink! I flew today and had the most trouble ever

The temp was about 94*F and I was flying at distance LOS at 400feet-ish but even in front of me the video was cutting out  using my iPad Mini 4. I would see the screen just stop and give me green on the lower half. I have some onscreen clips that I can share if you want to see them.  The iPad was not hot and I was not running anything else this time.

PS: The video signal strength was 5 bars.......

I guess there is a first time for everything

Edit

This is what I was seeing on my iPad: these are some clips from the Go App


https://www.skypixel.com/videos/ ... 8-a559-6e4b6b361380

Rich
2016-7-26
Use props
markaguille
Captain
Flight distance : 2031818 ft
Guernsey
Offline

RichJ53 Posted at 2016-7-27 00:17
Ken

I shouldn't have said that I have not had trouble with my video downlink! I flew today and ha ...

Hi Rich,

Was this recorded from the I-pad? If so, was the recording from the sd card the same?
2016-7-26
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-7-27 07:17
Ken

I shouldn't have said that I have not had trouble with my video downlink! I flew today and ha ...

Thanks Rich, It may be a camera signal issue and something with the video transmission module. Was it like this for the entire flight or a while into it?
Is it still doing it?
Will reinstalling the firmware do anything?
Is this your V1 or V2?
2016-7-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

markaguille Posted at 2016-7-27 15:50
Hi Rich,

Was this recorded from the I-pad? If so, was the recording from the sd card the same?

It's looks liek a signal issue, I don't think it's on the SD card.  if it is then it's for sure a camera issue.
2016-7-27
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

markaguille Posted at 2016-7-27 00:50
Hi Rich,

Was this recorded from the I-pad? If so, was the recording from the sd card the same?


Mark

I have turned on the recording feature in the Go App, for quick edits on my videos.  The SD card has perfect videos of the flights yesterday.

This happened on two batteries in a location that I have flown before without any issues.

Rich
2016-7-27
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-7-27 08:09
Thanks Rich, It may be a camera signal issue and something with the video transmission module. Was  ...


Hi Ken,

Didn't mean to post negative items ... but we were just discussing this and I flew two flights yesterday at a location that I have used before without issues. I experienced this on both flights intermittently. Yes, the SD card videos are okay.  This is the first time I have seen this happen.  

I will try it again as time allows and let you know. I do not think that I need to mess with the FW at this point it gives me on cause to suspect this.  I am flying with the V2 X3 and has been totally reliable to date.  
I was wondering if relinking the RC to the Inspire could help this issue?
Rich
2016-7-27
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-7-27 08:09
It's looks liek a signal issue, I don't think it's on the SD card.  if it is then it's for sure a  ...

Ken

I decided to relink the RC to the Inspire 1 V2 X3.... This is just something to try. The video at my house is running normally (of course) and I am not sure when I will be able to try this again.... busy week.

Also, I noticed in my settings, the auto cleanup cache larger than 2GB was switched off.  I believe that I have always run this feature switched on.

What do you think?

Rich
2016-7-27
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-7-28 02:39
Ken

I decided to relink the RC to the Inspire 1 V2 X3.... This is just something to try. The vide ...

Yes, I always leave it on as well.
Re-linking may or may not do anything.
There could have just been some kind of interference in that area yesterday.
If it persists in all your flight areas then I'd say there is an issue.
2016-7-27
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-7-27 11:42
Yes, I always leave it on as well.
Re-linking may or may not do anything.
There could have just b ...


Hi Ken

I am bummed out, after two flights today I am having the smae if not worse video downlink issue
my recorded video on the iPad is unusable for doing a quick edit in the Go App although I lots of edvidance of the problem.  I was having a terable time framing my shots of river rafting because the video would freeze or cut out (lower half would turn green)
I know that something has changed but I am not convensied this is a software or FW issue.

So I flew my P4 (all up to date) using the same iPad mini 4 and not problems at all.

Rich
2016-7-31
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

RichJ53 Posted at 2016-7-31 22:52
Hi Ken

I am bummed out, after two flights today I am having the smae if not worse video downlink  ...

Rich,
Had the same issue (seems like it) with my old Inspire X3 where the video was garbled and green looking on the display on the iPad. I fixed it by cleaning the contacts as well as the 2 cable connectors on the gimbal where the X3 connects to the Inspire. Used a stiff Horse hair brush and Deoxit Gold cleaner. Might be worth a try.
2016-8-1
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-8-1 09:52
Hi Ken

I am bummed out, after two flights today I am having the smae if not worse video downlink  ...

Rich,
Can you try the other camera from your V1.
Have you also tried a different device?
If nothing woks you may need to send it in.
2016-8-1
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-8-1 07:11
Rich,
Can you try the other camera from your V1.
Have you also tried a different device?

I do not have a V1 camera available, I like cougars idea for cleaning the contacts and checking the cables.  This morning I went to download the videos from my SD card and 2 videos from the first flight were corupted, but the last 2 were okay. I put the chip back into the Inspire and powered it up. I recorded a quick 30 sec video and shut everyting down. My first 2 videos are still corupted.  I had some great rafting shots that would be nice to get back.  Not sure how to fix corupted video files as I have tryed before and did not get anywhere.

Looks like a wasted trip and some kind of problem with the camera
Rich
2016-8-1
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-8-2 00:19
I do not have a V1 camera available, I like cougars idea for cleaning the contacts and checking th ...

I'm sorry about that Rich, if you happen to power off the camera while it's still processing it is supposed to finish the file when powering back up.
If you are still seeing corrupted files then it may be a camera issue and I'd contact support and maybe have it send in.
2016-8-1
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-8-1 09:30
I'm sorry about that Rich, if you happen to power off the camera while it's still processing it is ...

Hi Ken

I spoke with RJ for DJI support and sent all the information by email. He said I will need to return the Inspire 1 to LA for repairs.

WE will see what happens next. Maybe you can look into this one for me

Rich
2016-8-1
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

Cougar1 Posted at 2016-8-1 05:48
Rich,
Had the same issue (seems like it) with my old Inspire X3 where the video was garbled and gre ...


Thanks cougar, my worst fears have been realized... I had some epic river rafting video shots got corrupted on my Inspire yesterday .... now I think I am sending the Inspire back for repairs.

Waiting to hear back from DJI support

Thanks for your comments

Rich  
2016-8-1
Use props
DJI-Ken
DJI team
Flight distance : 1515312 ft
  • >>>
United States
Offline

RichJ53 Posted at 2016-8-2 02:13
Hi Ken

I spoke with RJ for DJI support and sent all the information by email. He said I will need ...

I think the repair shop will be able to figure it out, I still say send it in. I can check up on it when it gets here.
2016-8-1
Use props
Cougar1
First Officer
Flight distance : 924393 ft
  • >>>
Canada
Offline

RichJ53 Posted at 2016-8-1 15:17
Thanks cougar, my worst fears have been realized... I had some epic river rafting video shots got  ...

Rich, sorry to hear that but at least Ken will be looking out for you. If you have to send it in hope you get it quick. Btw, did you try cleaning the contacts?
2016-8-1
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

Cougar1 Posted at 2016-8-1 12:47
Rich, sorry to hear that but at least Ken will be looking out for you. If you have to send it in h ...


I had not removed the camera from the Inspire for at least 10 flights. The problem just started about 6 flights ago. So I removed the camera and cleaned the contacts and charging a battery to try another test.  I am waiting to hear back from DJI support. I have provided all the documentation requested and do not have a ticket number yet.

I am not sure if I trust the Inspire now after losing my videos. Yah, I will get over it and maybe it is something else other than the Inspire....
Edit:

Update, I just flew another battery pack after cleaning the camera connectors etc. It was great for about 4 minitues into the flight and the video started cutting out again. green screen and black no video freezing etc. I was only about 200 feet away and just flying at my house area. Looks like a harware problem for sure


Rich
2016-8-1
Use props
RichJ53
Captain
Flight distance : 1626135 ft
  • >>>
United States
Offline

DJI-Ken Posted at 2016-8-1 11:20
I think the repair shop will be able to figure it out, I still say send it in. I can check up on i ...

Hi Ken,

I sent you an email with the detailed information on my return. Thanks in advance for looking in on my Inspire repair. FYI, I screwed up and sent my slave remote and not the master. So this one will not be linked to the aircraft. I can't believe I did that, oh well hopefully the problem it is not my master remote controller.

I have tried to save my corrupted MP4 files but no luck at all. Guess these moments are lost forever


Thanks
Rich
2016-8-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules