Please select Into the mobile phone version | Continue to access the computer ver.
LB2 + A3: Version Mismatch: Update all Modules
2149 8 2016-7-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
skyguide
lvl.2

Switzerland
Offline

Does anyone have the same problem? I upgraded the Lightbridge 2 (both, the airmodule and the MC) and the A3 to the latest firmware but the DJI GO app is still showing: Version Mismatch: Update all Modules. It doesn't matter wether I use a iPad or an Android Tablet.

A3: V1.3.0.00
LB2 Air: V1.1.30
LB2 MC: V1.1.30
iPad App: 2.8.4
AJI Assistant 2: V1.0.5

1

1

IMG_3691.PNG

IMG_3692.PNG

IMG_3693.PNG


2016-7-25
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

I'm sorry to hear you're having issues. Have you tried uninstalling and reinstalling the app?
2016-7-25
Use props
skyguide
lvl.2

Offline

Yes I tried this and I tried the android app and the iOS app. Nothing has changed.
2016-7-26
Use props
ducpeter
First Officer
Flight distance : 11024 ft
Germany
Offline

try different usb-cable and down and upgrade more times, it will work
2016-7-26
Use props
skyguide
lvl.2

Switzerland
Offline

ducpeter Posted at 2016-7-26 17:06
try different usb-cable and down and upgrade more times, it will work

I'll do some more test tomorrow. I already changed the USB-Cable. The original one didn't work.
2016-7-26
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

skyguide Posted at 2016-7-27 00:14
I'll do some more test tomorrow. I already changed the USB-Cable. The original one didn't work.

In addition, could you provide a screenshot of the firmware section of the Assistant 2 Software and reapply the air module firmware. Could you perform an IMU Calibration via the DJI Go app afterwards as well?
2016-7-27
Use props
skyguide
lvl.2

Switzerland
Offline

DJI-Jamie Posted at 2016-7-27 21:50
In addition, could you provide a screenshot of the firmware section of the Assistant 2 Software an ...

The firmware versions were as mentioned above.

Today I got a new A3 controller and now everything is good and I had a first flight. It seems that the error message was due to a faulty A3.

Now I'm only hoping for a new firmware soon so I can use the F1-4 with the LB2 to use some LEDs and camera shutter...
2016-7-28
Use props
skyguide
lvl.2

Switzerland
Offline

After a testflight there is a new error, see this post: http://forum.dji.com/thread-59427-1-1.html
2016-7-29
Use props
Edward_Horvath
lvl.3
Flight distance : 151772 ft
United States
Offline

Was this ever resolved. I'm received a "Version Mismatch " error as well.  
2018-11-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules