Please select Into the mobile phone version | Continue to access the computer ver.
A3 EXT and LB settings
2342 18 2016-8-31
Uploading and Loding Picture ...(0/1)
o(^-^)o
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

Hi there, every time I close the DJI go app I have to go into the HD settings and change the option from LB to EXT.

Not only does this become anoying I belive it also hinders any third party apps from acessing the data from lightbridge.

Can you tell me if this will be fixed such that we can make this a permenant selection in the DJI Assistant 2 program perhaps?

Thank you.

2016-8-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Can you please provide a list of your set up? Are you using a 3rd party app with the Go app?
2016-9-1
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

Hi there, thanks for the reply.

Here is the setup.

A3 flight control
Light bridge 2 with DJI TX
using all standard wiring harnass from A3 to LB and camera
Camera is DJI X3
motors are E1200
Quad

I am only using go app no other third party app is working unfortunately and I believe this EXT and LB setting would hamper their efforts.

I would test for you any software you wish and can be contacted direct at mail.uavs@gmail.com

We fly every day and test every day.

Steve
2016-9-1
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

To be honest if this could be set in the DJI Assistant 2 then the settings should be set permanently without worry of being over written by the apps.... just a thought but likely that is not easy
2016-9-1
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

Ok so I know I am not the only one with this issue.

Why is it so hard to get any sort of support out of DJI?

Seeing as we are all DJI beta testser I will report what I think on the issue and what I will try.

I "think" that if others are having luck with third party apps on the M600 and stand alone A3 with lightbridge have issues it could come down the the order the gear is powered up.

My guess is that LB is not seeing the camera attached because the camera does a song and dance before it outputs an HDMI signal to the LB2

Thus the LB2 decides it is going to be strictly used for an external HD transmission through the HDMI input.

If the camera was powered on and finished its song and dance by the time the LB2 had power and was looking for a HD video signal it would see this signal and stay on the EXT setting.

Quite possibly the m600 waits for the HD video feed (apparently it runs different firmware)

Can we just have the option to set the LB2 to EXT mode in the DJI Assistant 2 software? Then it won't get changed by the apps or LB on boot.

sigh... this will fall on more deaf ears but it makes me feel better to type it.

Steve
2016-9-3
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

The next thing to consider is that DJI has provided a separate camera firmware for the M600 which apparently we are to use for the A3

Possibly they are actually incompatible and causing issues.

2016-9-3
Use props
iSkyUnmannedSys
Second Officer
Flight distance : 2817267 ft
  • >>>
United Kingdom
Offline

I've been having the same problem as others. PLUS 50% of the time on boot up the camera briefly connect (the camera setting appear for a short time) then they all change over to N/A. It's totally random too which is getting to be a terrible pain when on set. We can always tell when it's going to connect properly as the "The home point has been set, please check it on the map" plays.
I believe others are having the same problem on the M600 with this connection problem. Just wish DJI would sort this issue out asap.

My setup is S900/A3/LB2/X5R
2016-9-9
Use props
DronelyLtd
lvl.1

United Kingdom
Offline

iSkyUnmannedSys Posted at 2016-9-9 12:42
I've been having the same problem as others. PLUS 50% of the time on boot up the camera briefly conn ...

What is your current work around for this?
We are going with the X5 and a FPV cam on top, so once thats all setup I will let you know if it makes a difference.
2016-9-9
Use props
iSkyUnmannedSys
Second Officer
Flight distance : 2817267 ft
  • >>>
United Kingdom
Offline

Kris......:p
2016-9-9
Use props
DronelyLtd
lvl.1

United Kingdom
Offline


Mark.........
2016-9-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

UAVServices Posted at 2016-9-4 13:06
The next thing to consider is that DJI has provided a separate camera firmware for the M600 which ap ...

The M600's X3 upgrade file can be used when upgrading the X3 with an A3. The A3's main controller or it's M600 counterpart would not affect the camera's data package since they are the same encoding. If all the components are up to date with the latest firmware, that should help alleviate the reset in camera settings. To clarify, how have you been powering off the aircraft?
2016-9-12
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

I have the latest x3 firmware and this all still keeps happening

It means apps won't work in a3 stand alone I am sure

I have tried every order of unplugging and re plugging there is. Trust me, you can get it working even 7 times in a row then the next day 7 times it fails

Ext and lb setting needs to be done in assistant to remove this issue permanently
2016-9-13
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

UAVServices Posted at 2016-9-14 01:59
I have the latest x3 firmware and this all still keeps happening

It means apps won't work in a3 st ...

It's definitely a suggestion that I will pass to the appropriate department to see if it's possible to include a hard setting in the Lightbridge 2's Assistant Software.
2016-9-13
Use props
YOO SANG OH
lvl.3
Flight distance : 193294 ft
South Korea
Offline

iSkyUnmannedSys Posted at 2016-9-9 20:42
I've been having the same problem as others. PLUS 50% of the time on boot up the camera briefly conn ...

hi i have same problem with m600/ronin-mx/srw-60g/a7r

power on aircraft and RC
there are battery and aircraft information(no video)
(app setting
output-EXT
EXT 100% LB 0%)

then i power on ronin and a7r
there are no video too

and i switch app setting
(output EXT
EXT 90% LB10%)

battery and aircraft information are disapeared !!(no video too)

what's the solution??
2016-10-11
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

YOO SANG OH Posted at 2016-10-12 13:57
hi i have same problem with m600/ronin-mx/srw-60g/a7r

power on aircraft and RC

I'm responding to you on your own thread.
2016-10-13
Use props
UAVServices
lvl.3
Flight distance : 756178 ft
Canada
Offline

looks like this is mostly resolved.
2016-12-2
Use props
lt
lvl.4
Flight distance : 1975702 ft
South Africa
Offline

iSkyUnmannedSys Posted at 2016-9-9 03:42
I've been having the same problem as others. PLUS 50% of the time on boot up the camera briefly connect (the camera setting appear for a short time) then they all change over to N/A. It's totally random too which is getting to be a terrible pain when on set. We can always tell when it's going to connect properly as the "The home point has been set, please check it on the map" plays.
I believe others are having the same problem on the M600 with this connection problem. Just wish DJI would sort this issue out asap.

I'm having the exact same issue with camera control disappearing. Setup is M600+RTK+X5 all upgraded to the new firmware. Had this problem out of the box! It's quite annoying because we use the setup for mapping missions and its like playing a lottery because we have to constantly restart the missions because of the disconnect
2017-1-7
Use props
iSkyUnmannedSys
Second Officer
Flight distance : 2817267 ft
  • >>>
United Kingdom
Offline

lt Posted at 2017-1-7 12:04
I'm having the exact same issue with camera control disappearing. Setup is M600+RTK+X5 all upgraded to the new firmware. Had this problem out of the box! It's quite annoying because we use the setup for mapping missions and its like playing a lottery because we have to constantly restart the missions because of the disconnect

This was fixed ages ago as you can see by the fate on the previous replies?
2017-1-8
Use props
fans6b2d72e4
lvl.2
Flight distance : 16579439 ft
  • >>>
United Kingdom
Offline

What does LV mean on Dji log
2018-11-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules