Please select Into the mobile phone version | Continue to access the computer ver.
X5 Pro blur at 1080p/50 fps
Uploading and Loding Picture ...(0/1)
o(^-^)o
petarpix.gmail
lvl.2
Flight distance : 5241939 ft
  • >>>
Bulgaria
Offline

Hello all,  so looking for users of X5 pro, we have an issue with it , all fotage looks fine when shot at any resolution at 25 fps but when shot 50 fps/1080p the video looks bit blur and soft. We use and X5 RAW there is not this issue with it. Spoke and to dji support still have not clear answer by them and just stupid sugrsts like check this and this.We also found this issue at 3 more cameras. Any info about this is welcome cheers
2016-9-6
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Could you happen to provide a sample of what quality video you're experiencing? Is this occuring right out of the box, or is this after a firmware update?
2016-9-7
Use props
petarpix.gmail
lvl.2
Flight distance : 5241939 ft
  • >>>
Bulgaria
Offline

DJI-Jamie Posted at 2016-9-8 01:22
Could you happen to provide a sample of what quality video you're experiencing? Is this occuring rig ...

Hi, we have 3 cameras in the company with the same issue. I think when we used them in the begining in May, 2016 the video at 1080p/50 fps was bit blur compared to the x3 camera but was okay, think after last firmware update the video at 1080p/50 fps became blury and and does not look well in the details. I uploaded two fiiles at we transfer and can download them:  https://we.tl/S6mtxGw5k3    the filemane of each file shows the framerate, I  uploaded and a file shot in the same day when we unboxing the camera and it looks better:  https://my.pcloud.com/publink/sh ... BS38TNUKrfHDzo4U45X
2016-9-8
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

petarpix.gmail Posted at 2016-9-9 13:06
Hi, we have 3 cameras in the company with the same issue. I think when we used them in the begining ...

Based on the first two videos you sent, the movements in your panning were faster than the ones in your 3rd field test. To clarify, the 25fps and the 50 fps were done with the same camera, correct? Have you tried swapping lenses to see if the issue lies there? Have you already tried recalibrating the focus lens and resetting all camera settings? I do see that the details are a bit soft when it's being moved quickly, but there could be a few external factor affecting it.

Have you also contacted the Europe Support Center as well to look into a potential repair service?
2016-9-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules