Please select Into the mobile phone version | Continue to access the computer ver.
Downlink image terrible quality
12
4106 57 2016-10-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
skyticlus
lvl.4
Flight distance : 322684 ft
Offline

I had the same problem a while back on my tablet, when i switched to my phone with the app the problem was gone, however on the tablet .... it just sucks keep getting the same crashes as you do... that also did happen after an update a while back
2016-10-28
Use props
andy
lvl.4
Flight distance : 3358875 ft
  • >>>
United Kingdom
Offline

Oops.  Spoke too soon:  No change.  seems fine for about 12 minutes or so, then the downlink goes to pot:
Screenshot_20161029-113844.jpg
Screenshot_20161029-113847.jpg
Screenshot_20161029-113914.jpg
Screenshot_20161029-113909.jpg
2016-10-29
Use props
andy
lvl.4
Flight distance : 3358875 ft
  • >>>
United Kingdom
Offline

That's after updating the TX to v1.8.0.  the app is on v3.0.1.  P4 firmware is the latest.

Think I'll roll it back to v.1.6.0 on the tx, and leave it at that until the firmware dudes at DJI can sort the issue.

Andy
2016-10-29
Use props
Aardvark
First Officer
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

andy@andy-sayle Posted at 2016-10-29 11:49
That's after updating the TX to v1.8.0.  the app is on v3.0.1.  P4 firmware is the latest.

Think I' ...

You have the HDMI module fitted, could it be a problem with that ?
2016-10-29
Use props
andy
lvl.4
Flight distance : 3358875 ft
  • >>>
United Kingdom
Offline

It could be, yes.  I use that a fair bit though, don't really want to be without...  And I would have thought DJI would test that before rolling out firmware updates...
2016-10-29
Use props
andy
lvl.4
Flight distance : 3358875 ft
  • >>>
United Kingdom
Offline

Right, no changes other than downgrading the TX firmware to v1.6.0, and it is working fine again.  I shall stick with what isn't broken, and see what comes in the next version of the tx firmware....

Andy
2016-10-29
Use props
calls4u2
lvl.4
Flight distance : 211604 ft
United Kingdom
Offline

P4 latest firmware, dji go latest version, controller previous version (1.6) and had a *mostly* good flight. Very pixelated when on ground after first power up, also same on landing. Fine in the air, I'll post some vids when I get a chance. Oh, but follow me doesn't work... I'll maybe add a thread for that later too!
2016-10-30
Use props
fans711bb23e
lvl.2
Flight distance : 329140 ft
United States
Offline

I am almost 100% positive that the bug is only present when the HDMI module is installed and you upgrade TX above anything higher than firmware 1.6... If you leave the TX firmware at 1.6 and have HDMI module installed you should be fine.
2016-11-11
Use props
Andy Sayle
lvl.4
Flight distance : 3358875 ft
  • >>>
United Kingdom
Offline

That's pretty much what my experience of the updates is too...

Andy
2016-11-16
Use props
Calligeros
New

South Africa
Offline

Hey guys,

i have the exact same problem. My P4 has the latest firmware update(up to date at 17-11-2016) with App version on android is 3.0.1 which also is the latest.
When i update The controller RC to version 1.80, the screen also gets pixelated just like the attached pic and you cannot see anything. I have tried multiple devices. Same problem. When i downgrade to 1.60 it works fine.
I have also tried relinking, reinstalling the software of the aircraft and RC at different times after and before one another, exact same result.

I have reported this DJI.com support and it has been days and days, no response. I have my ticket number still waiting...
I also have the HDMI module on my RC. Definitely a RC 1.80 update problem!!

DJI, please fix this!!!

Pixelated screen when using RC update 1.80

Pixelated screen when using RC update 1.80
2016-11-17
Use props
DJI Natalia
Administrator
Flight distance : 318 ft

Offline

Calligeros Posted at 2016-11-17 22:33
Hey guys,

i have the exact same problem. My P4 has the latest firmware update(up to date at 17-11-2 ...

Calligeros, may I know your ticket number? we'll help you look into the case.
To locate the issue, please help confirm the following info:
If you uninstall the HDMI module, the image transmission is fine with V1.8.0 , right?
Have you upgraded APP to V3.1.0 recently?
Please post a screenshot about the HD page here, thanks.
2016-11-17
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

DJI Natalia Posted at 2016-11-17 17:47
Calligeros, may I know your ticket number? we'll help you look into the case.
To locate the issue, please help confirm the following info:
If you uninstall the HDMI module, the image transmission is fine with V1.8.0 , right?

I solved this problems in this discussion:
http://forum.dji.com/forum.php?m ... D368%26typeid%3D368
2016-12-31
Use props
Aardvark
First Officer
Flight distance : 384432 ft
  • >>>
United Kingdom
Offline

Testman Posted at 2016-12-31 05:07
I solved this problems in this discussion:
http://forum.dji.com/forum.php?mod=viewthread&tid=78291&extra=page%3D1%26filter%3Dtypeid%26typeid%3D368%26typeid%3D368

If you search through the forum you would find that the work around has been suggested previously. Unfortunately there still seems to be an incompatibility problem between RC V1.8 and some Devices/HDMI modules.
2016-12-31
Use props
Testman
lvl.2
Flight distance : 7764088 ft
Italy
Offline

Aardvark Posted at 2016-12-31 05:23
If you search through the forum you would find that the work around has been suggested previously. Unfortunately there still seems to be an incompatibility problem between RC V1.8 and some Devices/HDMI modules.


Yes, but the first time I did not resolve the problems because I downgrade from 1.8 to 1.6 version of firrmware with the original module and only after I have mounted the HDMI module. In this case the video corruption remain an the people like me think that is an hardware issue e that the HDMI module is defective.
2016-12-31
Use props
DJI Natalia
Administrator
Flight distance : 318 ft

Offline

Testman Posted at 2016-12-31 05:07
I solved this problems in this discussion:
http://forum.dji.com/forum.php?mod=viewthread&tid=78291&extra=page%3D1%26filter%3Dtypeid%26typeid%3D368%26typeid%3D368

Glad to hear you got it sorted out and thanks for your update!
2017-1-1
Use props
SPRTBKRYDR
lvl.4
Flight distance : 3777011 ft
United States
Offline

DJI Natalia Posted at 2016-10-23 23:33
No problem~thank you so much for helping others on this forum, great!

Not to mention all the others that have been complaining about this for the past month!
2017-1-4
Use props
Erised
lvl.1
Flight distance : 4002241 ft
Canada
Offline

SPRTBKRYDR Posted at 2017-1-4 07:56
Not to mention all the others that have been complaining about this for the past month!

With RC 1.8 and GO 3.1 or 4.0 or 4.1 (android) my image on the tablet was supper lagging and pixalated but the image out of HDMI to my goggles was fine so I think that the HDMI module is not the problem. Also the bird flying off the map was not acceptable. So I reverted to GO 2.9.1 RC 1.6 AC 01.01.0530 and all is well again. I will now wait till dji figures it out, they usually do but this is taking lots of time, I guess they just have too much on their plate right now. DJI you make cool new birds but you should take care of the customers you have now because one day they will upgrade.
2017-1-4
Use props
fansb1fe1104
Second Officer
Flight distance : 3372566 ft
United States
Offline

fans711bb23e Posted at 2016-11-11 02:48
I am almost 100% positive that the bug is only present when the HDMI module is installed and you upgrade TX above anything higher than firmware 1.6... If you leave the TX firmware at 1.6 and have HDMI module installed you should be fine.

It is not the HDMI module as I do not have one, but still get same video signal when using 1.8 firmware, downgrading to 1.6 *mostly* fixes it for me as well.
2017-1-4
Use props
12
Advanced
You need to log in before you can reply Login | Register now

Credit Rules