Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 won't show camera POV
479 10 2016-11-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

Hi so I have recently bought my DJI Inspire 1 and before there was an issue were it constantly said no signal and wouldnt show the camera but I fixed that now everything works properly exept the Inspire drone will not give me my camera POV it takes pictures and videos but it wont give me POV what should I do ?
2016-11-19
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Could you please provide a screenshot of what you're getting? Are there any changes to your rig that you recall doing prior to this happening? What firmware and Go app version are you running?
2016-11-19
Use props
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

DJI-Jamie Posted at 2016-11-19 19:51
Could you please provide a screenshot of what you're getting? Are there any changes to your rig that ...

The status bar says ready to fly blank gradient screen as the camera feed when i check the version it says N/A even though I am connected with rc and camera which the drone does operate only issue is the feed
2016-11-19
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

     So you are saying that the SD card works fine but you have no video signal .  And If this is the case let me know .  You may have a damaged or corrupt video module . The best way to chaeck is to install the Current FW that you have on to the aircraft again , ( On the Aircraft ONLY )  then look at the Hidden File on the SD card , it will tell you if the module is corrupted by lines of code 0800 and 1500. Follow my tutorial on how to do  this , this is the best way to find out if there is a Major problem or it is something else .  Once again , this is only if you have lost Video signal completely.
http://forum.dji.com/forum.php?mod=viewthread&tid=44544
In my link above go to post #7 to see what a a corrupt program module looks like......look at the very bottom of the file spreadsheet for the most recent fw update to your system .  Lines 0800 and 1500 are for the video module.  

*****So the bottm of line is everything works on your system but you are not getting the live video back to the Go app screen ?  If this is correct my method above is the best way to check for a major malfunction in the video system  , I have seen this before , not my first rodeo on this topic .

****Did you just do an update to the Aircraft ?  and if so was the RC transmitter ON when updating the Aircraft ?  

Hope this will help you

donnie



2016-11-20
Use props
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

Donnie Posted at 2016-11-20 05:49
So you are saying that the SD card works fine but you have no video signal .  And If this is th ...

This is what I got

========== 2016.11.19 15:05:39 =====================
Packet: WM610_FW_V01.09.01.30.bin
Result: Failed.
Reboot the aircraft and try to upgrade the firmware again.

========== 2016.11.19 15:07:38 =====================
Packet: WM610_FW_V01.09.01.30.bin
Result: Failed.
Reboot the aircraft and try to upgrade the firmware again.

========== 2016.11.19 15:26:35 =====================
Packet: WM610_FW_V01.08.01.00.bin
Result: Failed.
Reboot the aircraft and try to upgrade the firmware again.
2016-11-20
Use props
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

DroneCityYT Posted at 2016-11-20 08:41
This is what I got

========== 2016.11.19 15:05:39 =====================

[00938496]========== 2016.11.20 08:48:03. boot(15) ============
[00938554]Packet [C:\WM610_FW_V01.09.01.30.bin] detected, card sn [0x32990e1b].
[00938611]Packet upgrade start...

[00938678]Packet checking...
[00938735]Packet vlink 01.09.0130 <-> 01.08.0100.
[00938811]Record vlink 01.04.0010 <-> 01.03.0000 (flow = 0).
[00938876]Done.

[00938928]Version checking[1]...
[00951492][08 00][00] device not detected.
[00951545][01 00][00] v2.65.5033 -> v2.65.5033
[00951605][01 01][00] v2.65.5033 -> v2.65.5033
[00951716][03 05][00] v34.1.0.5 -> v34.1.0.5
[00951820][03 06][00] v2.4.20.18 -> v2.4.20.18
[00951879][04 00][00] v1.29.0.92 -> v1.29.0.92
[00951974][05 00][00] v3.0.6.2 -> v3.0.6.2
[00952120][09 00][00] v3.0.0.4 -> v3.0.0.4
[00952233][11 00][00] v3.9.0.0 -> v3.9.0.0
[00952353][12 00][00] v1.11.0.0 -> v1.11.0.0
[00952453][12 01][00] v1.11.0.0 -> v1.11.0.0
[00952556][12 02][00] v1.11.0.0 -> v1.11.0.0
[00952655][12 03][00] v1.11.0.0 -> v1.11.0.0
[00965209][15 00][00] device not detected.
[00965296][17 00][00] v1.1.0.8 -> v1.1.0.8
[00965435][17 01][00] v2.0.1.6 -> v2.0.1.6
[00965501][19 00][00] v1.0.8.96 -> v1.0.8.96
[00967554]Packet upgrade failed at version checking.
2016-11-20
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

As you can see you have the dreaded "Device not Detected' Hate to tell you this but you must send it in for repair.  The only thing you
could try is to rollback the firmware to the previous one on the aircraft and see if it helps, this rarely
works though.  You will more than likely need to send it in for repair.

Was the RC transmitter on when you were updating the aircraft by chance?  That is ONE thing that can cause this error .

good Luck

donnie

sorry for the mis-spellings , I stopped at Best Buy and am using there computer, I just wanted
to get you answered asap.
2016-11-20
Use props
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

Donnie Posted at 2016-11-20 09:23
As you can see you have the dreaded "Device not Detected' Hate to tell you this but you must send it ...

The RC transmitter was on the first few times but since then i tried it with only the aircraft on
2016-11-20
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

DroneCityYT Posted at 2016-11-20 11:41
The RC transmitter was on the first few times but since then i tried it with only the aircraft on  ...

In the future dont do that . You NEVER  want the RC transmitter on when updating the aircraft , and you never want the Aircraft on when updating the RC . ( it can corrupt the Video file as you found out , the hard way )  When you get the
RMA to  send it in , tell them about what you have discovered, more than likely they will only want the camera and you wont have to ship the whole system out .  Be sure to tell them about lines 0800 and 1500. The tunaround times have been pretty good ( from what I have heard )  and the charge for repair has been between 0 dollars and about 70 dollars depending on if it is only corrupted FW or broken  video module.  ( Just again , what i have heard )

Also before you update next time , read my tips page.   http://forum.dji.com/thread-72851-1-1.html and really sorry for the  bad module .

****You are welcome to get other opinions on this , but I am pretty well versed on this topic.  Like I said , Not my first rodeo ......

donnie


2016-11-20
Use props
DroneCityYT
Second Officer
Flight distance : 259042 ft
United States
Offline

Donnie Posted at 2016-11-20 11:12
In the future dont do that . You NEVER  want the RC transmitter on when updating the aircraft , and ...

Its fine Ill just send it in ill use my phantom for now but thanks for the help!
2016-11-20
Use props
Donnie
Captain
Flight distance : 3636782 ft
United States
Offline

DroneCityYT Posted at 2016-11-20 17:18
Its fine Ill just send it in ill use my phantom for now but thanks for the help!

Your  welcome , sorry you are having trouble .

donnie
2016-11-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules