Please select Into the mobile phone version | Continue to access the computer ver.
Missing photo from DJI go, using OSMO Mobile
2243 21 2016-11-19 23:13:39
fans93ffb7a6
lvl.1
Singapore
Offline

I have been the DJI Go app with IPhone to take video and photo.  Noticed that my photo are all missing.  Video is ok. Anyone has this problem?  Or is there any setup that I need to do,  I cannot find any!  Thanks
2016-11-19 23:13:39
Use props
fansd3fbd693
lvl.1
Norway
Offline

I am having the same issue! Did DJI fixed the issue yet?
2016-11-27 13:31:19
Use props
DJI-Thor
Administrator
Hong Kong
Offline

Try this

Connect your iPhone/iPad to your computer,
Launch iTunes
Select your iPhone under “Devices” on the left. If it’s not there, unplug/replug your iPhone/iPad.
Select Apps from the top menu
Scroll down; under File Sharing, Find DJI Go and select it
Find the two folders "HD300 Storage"  and "Video Cache"

The first stores your photos, the second stores the videos,

Select the folder and click "Save to" , and transfer these two folders  into your computer.
2016-11-28 00:55:17
Use props
titaniumtommy
lvl.1
New Zealand
Offline

Can you make this accessible via the app or better yet just save them to the camera roll?  I'm traveling and I can't connect to computer.
2016-11-30 14:29:26
Use props
DJI-Thor
Administrator
China
Offline

titaniumtommy Posted at 2016-12-1 06:29
Can you make this accessible via the app or better yet just save them to the camera roll?  I'm trave ...

Please update your DJI Go app, it should allow you bulk save to camera roll now
2016-11-30 19:54:10
Use props
Pizzaya
lvl.1
Portugal
Offline

DJI-Thor Posted at 2016-11-30 19:54
Please update your DJI Go app, it should allow you bulk save to camera roll now

My photos from yesterday are missing as well as slow motion videos and long exposures. I'm on travel with my iPhone SE. Where are they? This is NOT good!
2017-6-3 00:27:13
Use props
fansf3496fc1
lvl.1
United States
Offline

Have they fixed this yet? It's really annoying having to plug into computer to find them in the cache folder.
2017-6-8 08:18:22
Use props
fansa786f6af
lvl.1
Flight distance : 24664
United States
Offline

I have the same issue each time I use it,.  Seems to be hit or miss to which photos I keep or end up missing. I would really like to know if this is fixable.   When using the mobile version it as to download from SD card, that shouldn't even be an option.  Please advise.  iPhone 7 plus, osmo mobile all the latest firmware.
2017-6-10 07:04:42
Use props
mculpii
lvl.1
Flight distance : 255308
United States
Offline

Just took video and photos with my iPhone7 Plus using my Osmo Mobile and DJI GO App. When I turned it on it had a new firmware update. The Update completed and I captured a lot of video and photos. I'm now
reviewing them in the DJI Go App Editor and my videos are there, but photos ARE NOT! The photos tab says "No Photos". Where did they go? I am very upset as this was my sons NJROTC Leadership Academy Graduation. If the photos I took are gone forever I will be sick.  Ugh Any advice is appreciated! Please Help!   
IMG_0295.PNG
IMG_0296.PNG
2017-6-10 12:05:42
Use props
mculpii
lvl.1
Flight distance : 255308
United States
Offline

Do the DJI admins answer on the weekends? If not I understand but still trying to find my missing photos. Ugh
2017-6-10 17:41:42
Use props
mculpii
lvl.1
Flight distance : 255308
United States
Offline

Update : I found ALL of my missing photos! I followed DJI Thor's tutorial above and found them under the folder "HG300 Storage"!  
2017-6-10 19:09:02
Use props
DroneGuyEd
lvl.4
Flight distance : 137442
United States
Offline

This would seem like a pretty substantial bug that needs immediate attention by DJI.  Mine were missing too, and the recovery process worked, but few users would ever find this method.
2017-6-11 05:15:20
Use props
DroneGuyEd
lvl.4
Flight distance : 137442
United States
Offline

Multiple updates to DJI GO and this is still broken.  Is anyone awake there at DJI?
2017-7-5 05:32:45
Use props
FlyingFish82
lvl.4
Flight distance : 97817
United States
Offline

ive seen the issue where the images do not appear in the app, but then as soon as you turn the osmo and pair it to the phone they appear..very weird behavior from the app..hope DJI is looking into this..
2017-7-6 06:33:17
Use props
Kevinsworld
lvl.1
United States
Offline

FlyingFish82 Posted at 2017-7-6 06:33
ive seen the issue where the images do not appear in the app, but then as soon as you turn the osmo and pair it to the phone they appear..very weird behavior from the app..hope DJI is looking into this..

Same issue observed and quite annoying.  Sure seems like a bug that needs addressing.  One other way to get them exposed in the Photos App camera roll is to go into the DJI app, connect to the device, hit the play button to access current photos and video and then one by one use the bottom left icon which will Save it out back to the main camera roll.

Hooking up the device to the computer is of course another option but that's just a workaround that not feasible a lot of times out in the field.

Kind of hard to believe somebody at DJI wouldn't have seen this in some basic QC testing.  
2017-7-25 05:39:38
Use props
fans36e4cf80
lvl.1
United States
Offline

I'm having exact same issue with my photos missing from the library within the Editor. But once connected to the app, you can find your photos by pressing the play button. Seems this problem has been going on for a very long time without any fix or at least acknowledgment from DJI. This bug needs attention urgently!!!
2017-7-25 20:25:43
Use props
DJI Mindy
Administrator
China
Offline

Hi. Guys, sorry to hear this issue.
Can you please provide me the version of your APP and OSMO Mobile? What mobile device are you using? Have you tried another phone to test?
Because I tested with the latest Osmo Mobile firmware and APP with iPhone 6s, the problem didn't recurrence, so I need your help to locate the problem.
Appreciate your cooperation.
2017-7-26 02:02:50
Use props
DroneGuyEd
lvl.4
Flight distance : 137442
United States
Offline

I use an iPhone 7.  I always have the latest GO version and firmware.  Problem seems sporadic and not consistent.  This is the only device I have used with OSMO.
2017-7-26 03:55:25
Use props
shine7
lvl.1
Iran, Islamic Republic of
Offline

Hi; Have you checked all items in you SD card?
2017-7-26 03:57:09
Use props
fansf3a266cf
lvl.1
Flight distance : 103939
Malaysia
Offline

Same issue here as well; Osmo Mobile with latest updated DJI Go app also use with my Phantom 3 Advance. Photos only appear in app when osmo is connected. App and device version attached too.
IMG_6724.PNG
IMG_6723.PNG
IMG_6702.PNG
2017-8-5 00:15:05
Use props
fansf3a266cf
lvl.1
Flight distance : 103939
Malaysia
Offline

fansf3a266cf Posted at 2017-8-5 00:15
Same issue here as well; Osmo Mobile with latest updated DJI Go app also use with my Phantom 3 Advance. Photos only appear in app when osmo is connected. App and device version attached too.

Both iPhone 5s and 7 Plus
2017-8-5 00:16:10
Use props
DroneGuyEd
lvl.4
Flight distance : 137442
United States
Offline

Saw this again on vacation...most photos missing in action..and some videos.
2017-8-11 04:49:19
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next