Please select Into the mobile phone version | Continue to access the computer ver.
Possible problem with one motor
511 8 2016-12-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
andrewlcc
lvl.1

Czechia
Offline

[ Last edited by andrewlcc In 2016-12-13 20:15 Editor ]\n\nHi all,


I need your help


I bought my P2V+ and everything works fine..today i make some great videos.


But not the all blades are spinning like they should. When i turned off the motors there is one of these which turn off a little bit earlier.


And also when i start Phantom the ESC LED on one of these motors is turned off, but when i add a little bit throttle the LED its on !!!


anyway, like i said, the flying is fine..no problem at all..


can you please help me or give me some advice?


thank you very much


Andrej


PS: my english is bad...sorry for that
2016-12-13
Use props
DJI Natalia
Super Moderator
Flight distance : 318 ft

Offline

Andrej, please try to rotate the motor with your finger to check if anything abnormal?
Then you could hover it at a lower altitude to see whether it can keep stable.
2016-12-14
Use props
andrewlcc
lvl.1

Czechia
Offline

Hi Natalia,

I check motor rotation with my hand but there is nothing abnormal..just a little bit resistance of that motor. (Front CCW)
And when i try hover at lower altitude its also stable..no problem at all. Maybe that motor its just a little bit hotter than other motors.
Maybe its caused by a stronger bearings ?

Thank you

2016-12-14
Use props
Labroides
Captain
Flight distance : 9991457 ft
Australia
Online

If it's flying well, there's no problem.
It's normal for a motor to appear to shut down after the others.
2016-12-14
Use props
andrewlcc
lvl.1

Czechia
Offline

Thank Labroides,

Yes, it´s flying very well..but i am worried about that front LED diod from ESC. If i powering up motors the LED diod is off..but when i add a little bit more throttle to that motor..ist on.. and LED diod now working very well.


2016-12-14
Use props
Harbourside
Captain
Flight distance : 6467 ft
United Kingdom
Offline

I think to be safe (as a ESC failure means crash) I would change the ESC and if the motor does feel stiffer than the others I would change that as well.
You could always open it up and check the wiring to and from the ESC first.
2016-12-14
Use props
andrewlcc
lvl.1

Czechia
Offline

yes i open it up few days ago..everything looks good..i check wiring and seems good..but i just realize...when i power up motors that one motor sound diferent in iddle...(ESC light is off)..then when i add throttle(ESC light is on) sound is same as others.
2016-12-14
Use props
BillW50
lvl.4

United States
Offline

I won't chance it. I would replace that motor and there is a good chance everything will be fine after replacement. If not, then it looks like the ESC. If you want to save money, just swap the two CCW motors and see if the problem moves to the back. Then you would know for sure.
2016-12-14
Use props
andrewlcc
lvl.1

Czechia
Offline

Thanks for advice..here is a link to video..just to be sure

2016-12-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules