Please select Into the mobile phone version | Continue to access the computer ver.
Please report here if you have video stream issues with iPhone lead
577 8 2016-12-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
CFGHvqwXJkJy
lvl.2
United Kingdom
Offline

There are a few threads on here about people losing video feed to the DJI Go App and it seems to be related just to iPhones/Lightning leads.

I lost video feed several times over the weekend and found one solution was to temporarily unplug and plug the lightning cable back in either at the iPhone end or the controller end and this fixed it but only temporarily.

So after this I plugged a USB lead into the bottom of the controller and into the iPhone and the issue didn't re-occur.

This suggests to me that it is either 1) A problem with the supplied lightning lead. 2) A problem with the port on the side of the controller or 3) A problem with the software/firmware

If you have experienced similar issues please would you reply to this post so that we can get an idea of the scale of this issue and whether it is indeed only related to Apple devices that use lightning leads.

Hopefully this will then help DJI with getting to the bottom of the problem.

Thanks in advance

Darren
2016-12-19
Use props
Free Bird
lvl.4

Canada
Offline

I found out that the plug can get pulled out a bit when closing the holding arms on the phone. Try removing the plug (Sliding) holder in the arm, then you can push on the plug after the arms are closed to make sure it is set firmly in place.
2016-12-19
Use props
CFGHvqwXJkJy
lvl.2
United Kingdom
Offline

Free Bird Posted at 2016-12-20 00:29
I found out that the plug can get pulled out a bit when closing the holding arms on the phone. Try removing the plug (Sliding) holder in the arm, then you can push on the plug after the arms are closed to make sure it is set firmly in place.

Thanks for the advice but I have pulled the plug out and reseated it both at the controller end and the iPhone end but it only fixes it temporarily and then the video goes again this is without moving the arms holding the iPhone
2016-12-19
Use props
Free Bird
lvl.4

Canada
Offline

Are you using an iPhone 6 or 6s? I did see a few posts with problems using those iPhones. I'm using a 7s with no problems and I haven't heard of any others having a problem with that iPhone.
One person with the iPhone 6 or 6s said he had to backup and then reinstall his iPhone but that it did correct the problem.
2016-12-19
Use props
Stu-pak
lvl.3
Flight distance : 144570 ft
South Africa
Offline

I'm having issues, video cuts out at random times. I have to exit the app and restart DJI Go 4 and then video gets restored instantly. I highly doubt it's a cable issue, it's something with the firmware as this never happened to me with the old DJI Go app. Only thing I haven't tried is a direct USB connection.. although that is not ideal at all. I'll also try with my iPhone 6S Plus at some point to see if it's also happening with that.

iPhone 6 Plus (latest DJI Go 4)
Latest software on Mavic and controller.



2016-12-19
Use props
fans8a65f09f
lvl.2

United States
Offline

i cannot get the iphone connector to work. I always have to use the lower USB port and my personal Iphone charger cable.
2016-12-20
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Online

Thank you for your feedback.
I'll help to report this issue.
2016-12-20
Use props
Nerds=Drones
lvl.3

United States
Offline

Yes the other day but flew last night it didn't happen.  There was a firmware right before I flew last night btw
2016-12-20
Use props
M3NF
lvl.3
Flight distance : 47913 ft
United Kingdom
Offline

I have had this issue with my iPhone 6s plus, it does not happen every time but once a flight i would say at least, its easy to restart the app to get it working again thou i found, but yes it is a pain, been thinking off buying a new lead to replace my one to see if its the lead itself.
2016-12-20
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules