Please select Into the mobile phone version | Continue to access the computer ver.
Osmo Mobile problems. Tilting, software issues etc
2191 8 2017-1-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
DaveAus
lvl.3
Flight distance : 100807 ft
New Zealand
Offline

I have an osmo mobile and regardless of how i position my phone it always end up tilting one way or the other (left/right)
I always try and make sure it is balanced before turning it on but even if i turn it off for a few seconds and turn it back on it still ends up not level.
Have tried changing position of the phone but cannot find a consistant sweet spot.
I can set it up on a tripod, level it, adjust gimbal if needed. Shoot some video, pan left or right and it ends up tilting again. Leaving it on tripod and turning it off for a few minutes, restarting and it tilts again.
Also the software doesnt seem to resolve panoramas very well and i get distinct lines of colour difference in the photos (see attached)
Not to mention i have an iphone 7 so i have the OIS problem but for the most part i am using video with a tripod.
Any ideas on how to improve the tilting situation?


3E63BA7E-06E9-4AE3-A7F3-795ABFB4E641.jpg
2017-1-1
Use props
fansdba8404c
lvl.1

Germany
Offline

Hi, other than calibrating the gimbal and setting the horizon to the correct position, there isnt much you can do. Try doing those maybe it will come to its senses. I have a similar problem. When I turn on the gimbal and walk for a little while it also tilts either to the left or right, but it is always a matter of luck. From My experience every Osmo seems to be different, and require different settings to get the right results. In my case I have nothing else I can do than replace it with a new one. If only I could reach someone.
2017-1-2
Use props
DJI-Thor
Administrator
Flight distance : 13602 ft
Offline

Like 2# said, unfortunately there's not much you can do about either issue.  About panorama, using the native app of your iPhone will be better.
2017-1-2
Use props
Capt.Capture
lvl.1

Germany
Offline

https://1drv.ms/f/s!AkD1MmzzZK3GhlXXWOp8WKknSosE

This is what happens to mine after about 4 mins. It tilts to the left and remains there.
I am still trying to contact support for a replacement, still trying to make clear that I have my Osmo balanced tightened up calibrated, and that my phone meets the weight and dimension specifications. The only thing am still waiting for is for them to tell me that my, 15 days passed-purchase, are over and that there is nothing they can do.
2017-1-4
Use props
Dalby
lvl.2
Denmark
Offline

DJI-Thor Posted at 2017-1-2 22:46
Like 2# said, unfortunately there's not much you can do about either issue.  About panorama, using the native app of your iPhone will be better.

But what will DJI DO about the problem?
2017-1-5
Use props
fella5
lvl.1

United States
Offline

I too just noticed this issue. First time I actually used this feature to be honest and typically used the native app on my iPhone 7+.  Guess I'll keep using the native app until maybe this improves. Don't know if it's tilting or just how it's being stitched which is the same issue on various 360 cameras.
4F0F787B-98B8-4574-B413-233DCCCC6F37.jpg
2017-1-15
Use props
JLP
lvl.1

South Africa
Offline

I don't have an Osmo, so not really sure this may help in your cases regarding the stitching issues, but it looks like that's a problem arising from using auto exposure. Try locking the exposure and then doing a panorama. It should stitch fine without the lines...
2017-1-15
Use props
fella5
lvl.1

United States
Offline

JLP Posted at 2017-1-15 18:29
I don't have an Osmo, so not really sure this may help in your cases regarding the stitching issues, but it looks like that's a problem arising from using auto exposure. Try locking the exposure and then doing a panorama. It should stitch fine without the lines...

The DJI app only allows me to set the ISO/shutter and WB.  I will try to set the ISO and see if that helps.
2017-1-16
Use props
JLP
lvl.1

South Africa
Offline

fella5 Posted at 2017-1-16 10:17
The DJI app only allows me to set the ISO/shutter and WB.  I will try to set the ISO and see if that helps.

is there no option for focus and exposure?
2017-1-16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules