Please select Into the mobile phone version | Continue to access the computer ver.
Brand New Ronin M won't work.
1538 5 2017-1-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
Brad12d3
lvl.1
United States
Offline

I just got a brand new Ronin M from BHPhoto. I upgraded everything via the PC DJI Assistant Software. When I turn on the Ronin, the gimbal engages for about 2 seconds before going limp. The software tells me that I am not using a DJI Smart Battery, and gives me no battery info at all.

I balanced the Ronin and the camera is on the gimbal. The battery is snug. I have tried both batteries that came with the unit without success. I have seen other postings from people with similar issues but no good solution. What can I do to get my Ronin working?

Here is a dropbox link to a video and screengrab of my issue: https://www.dropbox.com/sh/fnn8m ... jQuZSSGx9GYyGa?dl=0
2017-1-3
Use props
Jeff Brass
lvl.2
Flight distance : 4948 ft
New Zealand
Offline

I had the same with mine - in the end it was just the battery not seated down firmly enough. by the looks of your video my battery sits a little lower then yours is once pushed in - it is quite snug. Hoping for you it just needs a good old harder push down
2017-1-3
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Could you please try Jeff's advice and let us know if it persists? To clarify, did you happen to notice this prior to updating? It helps figure out the starting point.
2017-1-4
Use props
Jeff Brass
lvl.2
Flight distance : 4948 ft
New Zealand
Offline

any luck Brad?
2017-1-9
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Do you still need assistance?
2017-1-11
Use props
texasreddirt
New
United States
Offline

I just had this same issue. Actually, I had the vibrating issue first. That was resolved by lowering the stiffness down to 5 and then bringing them back up one at a time by 5 each time until it started vibrating then lowering it back 5-10. Then, I had this issue with the device coming on and then going limp after a few seconds. That was resolved by making sure the battery was seated well. I wouldn't have thought to check the battery since it was coming on, but that was the issue.
2017-7-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules