Please select Into the mobile phone version | Continue to access the computer ver.
High latency - please help!
525 11 2017-1-8 10:17:06
GMG
Second Officer
Flight distance : 448990
France
Offline

Over the past couple days I've been filming out in the vineyards and previously there's been no issues with latency in the video image on the iPhone, but I noticed significant latency and choppiness in the images over the past couple days.  Very frustrating as it led to lots of bad shots, as the gimbal rolled well past the intended point, due to the absence of near-real-time feedback.  The only thing that's changed is that it's now a lot colder.  Can that explain this?  And are there solutions to fix it.  Seriously annoyed to get back home and go through footage to see stuff that missed the mark.  I suppose I should be pleased, as previously I could only blame myself for over/under rolling the gimbal.  ;)

2017-1-8 10:17:06
Use props
DJI Mindy
Administrator
Hong Kong
Offline

Hello GMG, could you please clarify your current firmware version and your iPhone model?
Did you enable hardware decoding from DJI Go app?
2017-1-8 23:49:41
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

DJI Mindy Posted at 2017-1-8 23:49
Hello GMG, could you please clarify your current firmware version and your iPhone model?
Did you enable hardware decoding from DJI Go app?

Hi Mindy - I'm using an iPhone 6 and have the latest firmware.  Hardware decoding is enabled.
2017-1-9 01:09:19
Use props
DJI Mindy
Administrator
Hong Kong
Offline

GMG Posted at 2017-1-9 01:09
Hi Mindy - I'm using an iPhone 6 and have the latest firmware.  Hardware decoding is enabled.

Could you please enter the transmission settings and check if there's interference around?
Please post a screenshot here.
2017-1-10 03:05:03
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

Hi Mindy.  I was flying some way away from home, so not easy to go check, but it was in a rural area, so interference wouldn't likely be an issue.  Settings were...
Hannel Mode: Auto
Downlink BW: 20MHz
Image Transmission Settings: Normal Mode

Thanks!
2017-1-10 07:48:41
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

GMG Posted at 2017-1-10 07:48
Hi Mindy.  I was flying some way away from home, so not easy to go check, but it was in a rural area, so interference wouldn't likely be an issue.  Settings were...
Hannel Mode: Auto
Downlink BW: 20MHz

Hi Mindy - any news on way might be causing this?  Took the Magic out for a few minutes today and the same issue arose. Was trying to capture things smoothly but the video feed would lock and then jump. Really annoying!
2017-1-13 13:33:08
Use props
QuanthonyTrang
First Officer
Flight distance : 128010
  • >>>
Australia
Offline

try airplane mode on the iphone.Other than that, look at signal strength and make sure its in the greens.


2017-1-13 19:28:35
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

QuanthonyTrang Posted at 2017-1-13 19:28
try airplane mode on the iphone.Other than that, look at signal strength and make sure its in the greens.

Thanks for the suggestion. Was out this morning (not too cold – 1ºC) and gave this a try, but the problem is still there.
2017-1-14 01:54:00
Use props
Jackthomson
lvl.1
Flight distance : 92710
United Kingdom
Offline

I have the exact same issue as you. Did you find a fix in the end?
2017-3-18 14:35:15
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

Seems to have gone away....although not sure why and whether it'll return!  
2017-3-20 14:33:32
Use props
MikeQView
Second Officer
United Kingdom
Offline

since changing to .500 my video feed has certainly slowed up too, often when moving now, i get big digital smears and tears, then for it to catch up or jump to its new location,  very noticeable lag now, when with .200 there was nearly zero lag,   i would love to be able to roll back to .200 that was released at christmas time,  it may have had issues , but i least i could fly properly, with good connection at distance and little or no lag.
2017-3-20 15:36:25
Use props
GMG
Second Officer
Flight distance : 448990
France
Offline

MikeQView Posted at 2017-3-20 15:36
since changing to .500 my video feed has certainly slowed up too, often when moving now, i get big digital smears and tears, then for it to catch up or jump to its new location,  very noticeable lag now, when with .200 there was nearly zero lag,   i would love to be able to roll back to .200 that was released at christmas time,  it may have had issues , but i least i could fly properly, with good connection at distance and little or no lag.

When you say "digital smears and tears" are these present on what's writing to the SD card?  Now that you mention it, my last flight I found this on the recorded video, but hadn't connected it to the latest FW release, which may make sense. As the weather's been bad, I've not been able to get out as regularly, so I may have missed this.
2017-3-21 15:09:46
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next