Please select Into the mobile phone version | Continue to access the computer ver.
Matrise 600 change after latest update to A3..
1683 18 2017-1-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

Hello i have M600 and after latest update on  dji assistant  2( DJI  Assistant 2 1.0.9_2) i see icon A3 not M600.. i think the update its not  right  how can i roll back                 
2017-1-29
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

The current version on Aircraft is v1.7.0.0(A3) and not v 1.0.0.80(m600)now I don't have led indicator from ESC no remaining time(Dji go)and battery indicator(Dji go)it's like custom hexacopter it's safe to fly like this?
2017-1-29
Use props
ricci2
Captain
Flight distance : 61158 ft
  • >>>
France
Offline

Hello,
If you haven't already tried you could go back to the M600 page and then downloads and download again and see if you get the same version. I know there is a link from DJI Jamie where he has a link for Ass2, 1.0.6,
Just can't remember where?

ricci
2017-1-29
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

Thank for the help but I try with another version and 1.0.6 but not regognize as m600  the  icon on Dji assistant is A3
2017-1-29
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

lean Posted at 2017-1-29 02:29
The current version on Aircraft is v1.7.0.0(A3) and not v 1.0.0.80(m600)now I don't have led indicator from ESC no remaining time(Dji go)and battery indicator(Dji go)it's like custom hexacopter it's safe to fly like this?

Could you happen to provide a small video or some pictures of what you're experiencing?
2017-1-29
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

You can find on this link a small video with the problem i have already install and uninstall Assistant 2 a lot of time with different version but all the time  recognize as A3
and the other version when i click the A3 icon the mouse cursor constantly reload     pass: lean
2017-1-30
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

And something else on M600 downloads page when i click to download i have this error message for the server This XML file does not appear to have any style information associated with it. The document tree is shown below.
      <Error><Code>NoSuchKey</Code><Message>The specified key does not exist.</Message><Key>downloads/dji_assistant/20170118/DJI Assistant 2 1.0.9_2.exe</Key><RequestId>C4B6B38CAD19AE35</RequestId><HostId>wsCFD+oahA1JmUsMIvjPkW3TjnGLZtJz35YLHNL5krP7ciUsed+wza35v936yFi83GwEvIH/GHY=</HostId></Error>

and  i used the dji assistant 2 from M600Pro I think is the same
2017-1-30
Use props
HELOUAV
lvl.2

United States
Offline

lean Posted at 2017-1-30 01:01
And something else on M600 downloads page when i click to download i have this error message for the server This XML file does not appear to have any style information associated with it. The document tree is shown below.
      NoSuchKeyThe specified key does not exist.downloads/dji_assistant/20170118/DJI Assistant 2 1.0.9_2.exeC4B6B38CAD19AE35wsCFD+oahA1JmUsMIvjPkW3TjnGLZtJz35YLHNL5krP7ciUsed+wza35v936yFi83GwEvIH/GHY=

Very similar issue to what I am having with 600 pro. Asst. 2 version states current as does lb2. Still getting firmware upgrade required and battery authentication failed. Did you get resolution?
2017-1-31
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

HELOUAV Posted at 2017-1-31 06:56
Very similar issue to what I am having with 600 pro. Asst. 2 version states current as does lb2. Still getting firmware upgrade required and battery authentication failed. Did you get resolution?

Not yet I am waiting diji support Germany and also on this thread
2017-1-31
Use props
HELOUAV
lvl.2

United States
Offline

lean Posted at 2017-1-31 07:57
Not yet I am waiting diji support Germany and also on this thread

my 600pro shpws version 1.0.0.80 and asst. 2 shows that version as current.  You stated a v1.7.0.0 is that correct?  I am wondering if all of my problems stem form incorrect aircraft version?  
2017-1-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

lean Posted at 2017-1-30 00:33
You can find on this link a small video with the problem i have already install and uninstall Assistant 2 a lot of time with different version but all the time  recognize as A3
and the other version when i click the A3 icon the mouse cursor constantly reload   https://vimeo.com/201628313  pass: lean

Unfortunately the video is set to private, can you  please make it public?
2017-1-31
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

lean Posted at 2017-1-30 01:01
And something else on M600 downloads page when i click to download i have this error message for the server This XML file does not appear to have any style information associated with it. The document tree is shown below.
      NoSuchKeyThe specified key does not exist.downloads/dji_assistant/20170118/DJI Assistant 2 1.0.9_2.exeC4B6B38CAD19AE35wsCFD+oahA1JmUsMIvjPkW3TjnGLZtJz35YLHNL5krP7ciUsed+wza35v936yFi83GwEvIH/GHY=

I noticed that the Windows download for the latest Assistant via the A3 and M600 have been a little weird. The link on the N3 page works, I downloaded and installed it without issue on an A3 and other products. It's supposed to be the same link so if you get the software from the N3 page it will be fine.
2017-1-31
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

DJI-Jamie Posted at 2017-1-31 16:10
Unfortunately the video is set to private, can you  please make it public?

the password is lean
2017-2-1
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

DJI-Jamie Posted at 2017-1-31 16:10
Unfortunately the video is set to private, can you  please make it public?

the password is lean
2017-2-1
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

lean Posted at 2017-2-1 00:33
the password is lean

is it possible to downgrade jamie? i think this is a solution for my problem
2017-2-1
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

lean Posted at 2017-2-1 01:05
is it possible to downgrade jamie? i think this is a solution for my problem

The issue I would expect is if the M600 is now reading as an A3, the firmware versions won't be able to be corrected to the proper M600 versions. You will most likely have to send the unit in for service. Have you gotten in contact with the Support team yet?
2017-2-3
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

Downgrade with dji europe (Germany) thanks a lot
2017-2-26
Use props
rick.iseeit
lvl.3
Canada
Offline

lean Posted at 2017-2-26 12:39
Downgrade with dji europe (Germany) thanks a lot

So the downgrade worked?
I have the same problem except M600 and LB2 show up on DJI Assistant 2 (1.0.9-2) but A3 does not.
M600 version is v1.0.0.80 2017-1-5.

Rick
2017-4-26
Use props
lean
lvl.4
Flight distance : 376152 ft
Greece
Offline

rick.iseeit Posted at 2017-4-26 16:43
So the downgrade worked?
I have the same problem except M600 and LB2 show up on DJI Assistant 2 (1.0.9-2) but A3 does not.
M600 version is v1.0.0.80 2017-1-5.

Yes is working
..call dji support
2017-4-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules