Please select Into the mobile phone version | Continue to access the computer ver.
P4 Pro Gimbal Shaking
1530 13 2017-2-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

My gimbal started shaking today and I have no idea why.  It has never been crashed, is on latest firmware and latest IOS Go App.  Continued shaking even after IMU, Compass, and Gimbal calibrations...  Here is a video straight off the SD card to show what i'm taking about.


2017-2-4
Use props
pluk
lvl.1
Canada
Offline

I wonder if it is the propellers. I'm having the same problem...
2017-2-4
Use props
dronist
Captain
United States
Offline

Was it shaking while you were filing?  Did you copy the file to the computer and played directly from the computer and NOT the SD card?
2017-2-4
Use props
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

It shakes wile hovering and while sitting on ground with motors off.  See above, video straight from SD card copied from my Mac Pro editing station and uploaded directly to Vimeo without edit.  Don't think the props are at fault as it was shaking before takeoff while just sitting on the ground.
2017-2-4
Use props
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

pluk Posted at 2017-2-4 18:55
I wonder if it is the propellers. I'm having the same problem...

I don't think so, at least in my case, as it shakes sitting still on the ground with motors off.  
2017-2-4
Use props
EROQURWRLD 6
lvl.1

United States
Offline

I have the same issue!  Just started today.  Gimbal hasn't been hit, kept factory lock when storing in factory case.  Shakes vigorously and motors on gimbal gets hot fast.  It's like its shorting out.
2017-2-4
Use props
Cetacean
Captain
Flight distance : 2285023 ft
  • >>>
United States
Offline

TravisSRT Posted at 2017-2-4 19:33
I don't think so, at least in my case, as it shakes sitting still on the ground with motors off.

Aloha Travis,

     There are at least two cables that connect the gimbal to the camera and the body of the Phantom.  Carefully pull them off and put them back on again.  If there are more try to do the same.  Humidity is a nasty condition.  Let us know how it goes.  

Aloha and Drone On!
2017-2-4
Use props
Cetacean
Captain
Flight distance : 2285023 ft
  • >>>
United States
Offline

EROQURWRLD 6 Posted at 2017-2-4 22:43
I have the same issue!  Just started today.  Gimbal hasn't been hit, kept factory lock when storing in factory case.  Shakes vigorously and motors on gimbal gets hot fast.  It's like its shorting out.

Aloha EROQ,

     Try what I wrote to Travis.  It is easy and may solve the problem.

Aloha and Drone On!
2017-2-4
Use props
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

Cetacean Posted at 2017-2-4 23:22
Aloha Travis,

     There are at least two cables that connect the gimbal to the camera and the body of the Phantom.  Carefully pull them off and put them back on again.  If there are more try to do the same.  Humidity is a nasty condition.  Let us know how it goes.  

Thanks for the info man, I think I'd rather just send it to DJI and let them sort it out or replace it.  I think if I try this I will either damage it or void the warranty.  Either way I have 3 Inspires to get me by until I get her back
2017-2-5
Use props
pluk
lvl.1
Canada
Offline

I had a crash and then it gave me the "gimbal abnormal".
Just found out that the gimbal is off it's posittion. It was over the notch and I plaed it back and now everything A+.
Boy, went into a indoor dome curtain and felt pretty high 20 ft I would say. But hey, still working fine LOL
2017-2-5
Use props
ThaiFlyer
lvl.4
Thailand
Offline

Have the same problem and it's getting worse, been filming a music video at the weekend and half the footage is unusable
2017-2-5
Use props
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

ThaiFlyer Posted at 2017-2-5 22:39
Have the same problem and it's getting worse, been filming a music video at the weekend and half the footage is unusable
https://www.youtube.com/watch?v=EVq4GGtjlTs

Yep that's exactly what mine is doing.  It has to be a common problem as I'm seeing more and more people on Facebook with same issue.  I hope it's firmware and not hardware related but who knows..
My P4P has been so reliable that the other day I only took it for several shoots and left the inspires at the office.  What a mistake, the one day I don't take a backup aircraft I have issues and it renders half the footage useless.  Now I will lose money as I will have to find time to go reshoot the footage for my clients at my own expense as it wasn't their fault.... Never again do I take just one aircraft for a shoot.
2017-2-6
Use props
fans0789881c
lvl.2
  • >>>
Mexico
Offline

i have the same issues with an almost new phantom 4 pro, what can i do? maybe wait for an update?
2017-2-27
Use props
TravisSRT
Second Officer
Flight distance : 5568658 ft
  • >>>
United States
Offline

Updates didn't fix mine.  I think it's a faulty component on circuit board in the gimbal control system.  I sent mine back in Feb and they said they replaced the camera/gimbal control board and it's now doing it again.  I just want a new aircraft as the "fix" clearly is not a fix....
2017-5-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules