Please select Into the mobile phone version | Continue to access the computer ver.
Anti-flicker
1377 3 2017-2-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
Salty777
lvl.4
Flight distance : 117077 ft
Malaysia
Offline

I have tried to track this down on other threads but can't find a similar issue.

The anti-flicker setting on my Osmo+ can only be adjusted when the video camera is in "auto". In shutter or manual it's greyed out.

Not only that, there is no flicker when video set to auto - but quite noticable in manual.

Am I missing something??


2017-2-22
Use props
LensmanDave
lvl.4

United Kingdom
Offline

To minimise flicker first set your Osmo to the correct video standard to where you are shooting. NTSC for USA, PAL for UK, Europe and Malaysia.
You can then set your FPS to the correct value to match the frequency of the local electricity supply. For example UK is at 50Hz  so choose a multiple of this like 25fps, 50 fps.
USA is 60 Hz so you would set to NTSC and set fps at 30fps or  60 fps.
This should minimise any flicker when shooting in artificial lighting.
Hope that helps
Cheers
Dave
2017-2-22
Use props
Salty777
lvl.4
Flight distance : 117077 ft
Malaysia
Offline

Hi Dave

Thanks for your reply, greatly appreciated.

I live in Malaysia but have set the Osmo up as NTSC so that I can use 30 fps and 25/24 fps.... gives me greater flexibility. Using PAL is more limited.

That's probably what's causing the issue.... but I'm surprised I can't change the setting when in manual, only in auto.

Cheers.

2017-2-22
Use props
Salty777
lvl.4
Flight distance : 117077 ft
Malaysia
Offline

LensmanDave Posted at 2017-2-22 07:32
To minimise flicker first set your Osmo to the correct video standard to where you are shooting. NTSC for USA, PAL for UK, Europe and Malaysia.
You can then set your FPS to the correct value to match the frequency of the local electricity supply. For example UK is at 50Hz  so choose a multiple of this like 25fps, 50 fps.
USA is 60 Hz so you would set to NTSC and set fps at 30fps or  60 fps.

I followed your advice part of the way and fixed it.... thanks!

After a bit of testing I've found that I can leave in NTSC and change the anti flicker setting to 50 and that works (so far.... seems a bit hit and miss when the setting takes effect sometimes!).

Still find it odd that it can only be changed with the camera in auto-mode.
2017-2-22
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules