Please select Into the mobile phone version | Continue to access the computer ver.
plugging in a teradek bolt 300 into the Ronin blew the bolt
968 10 2017-3-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans0e976150
lvl.1

United States
Offline

Hello,

Today I plugged in a teradek bolt 300 in to the rear p-tap of the ronin I then powered on the Ronin and the lemo connection instantly started smoking...I have done what I thought was this setup before and I have no idea why that would have happened. I'm sure there's a good chance I did something stupid but i'd love any advice about what that was.

thanks
dan
2017-3-12
Use props
Sestaceans
Second Officer
Flight distance : 3962850 ft
  • >>>
United States
Offline

So what was your exact setup?  What camera and were you using an aux battery??  You may have needed one.
2017-3-13
Use props
Sestaceans
Second Officer
Flight distance : 3962850 ft
  • >>>
United States
Offline

Oh yah,  and sorry man,  that's a terrible feeling, really sorry to hear that.  If you give me your full setup I can try and helo you.  I run the Ronin and the MX,  both a bit differently.
2017-3-13
Use props
fans0e976150
lvl.1

United States
Offline

Sestaceans Posted at 2017-3-13 01:41
So what was your exact setup?  What camera and were you using an aux battery??  You may have needed one.

Hello and thanks for the initial response...My exact setup:

-Full size Ronin with DJI Ronin intelligent Battery (purchased new from B&H
-Using a ptap splitter from the rear ptap port on the Ronin, I ran a teradek ptap to 2 pin lemo cable from the splitter to the teradek Bolt 300. There were no other devices into the ptap splitter at the time.
- I ran an HDMI cable from an A7s ii to a Small HD 502 monitor and from HDMI out, ran an HDMI cable from the monitor to the transmitter
- I powered the monitor off of LP-E6 batteries
- I powered on the camera and the monitor then the Ronin then the transmitter. The lemo connection at the Transmitter immediately started smoking. I unplugged the cable and powered everything down.

Hope this is helpful and thanks again for any advice.

best
dan
2017-3-13
Use props
Sestaceans
Second Officer
Flight distance : 3962850 ft
  • >>>
United States
Offline

fans0e976150 Posted at 2017-3-13 08:35
Hello and thanks for the initial response...My exact setup:

-Full size Ronin with DJI Ronin intelligent Battery (purchased new from B&H

I'll ask our engineer about this and I'll look at this tonight and see if I can find anything for you.  However from the sounds of it you may have shocked your system with two competing power sources.  One going upstream and the other downstream.. Of course I'm probably totally wrong,  but at first glance.......  Let me look at it when the unit is in front of me.   
2017-3-13
Use props
fansdb0b7e6a
lvl.1
United States
Offline

I had the same exact thing happen to me yesterday. I have the teradek bolt Pro 300 and plug it in to the rear Ronin MX p-tap plug and it popped and smoked. It's dead. This must be a DJI p-tap plug issue.
2017-9-27
Use props
fansdb0b7e6a
lvl.1
United States
Offline

I had the same exact thing happen to me yesterday. I have the teradek bolt Pro 300 and plug it in to the rear Ronin MX p-tap plug and it popped and smoked. It's dead. This must be a DJI p-tap plug issue.
2017-9-27
Use props
DJI-Mark
Moderator

United States
Offline

Sorry to read on this. It sounds electrical although it is hard to determine why this happened. Have you considered having a technician look at your Ronin? Where are you located?
2017-9-28
Use props
Gimbal Producti
lvl.1
United States
Offline

DJI-Mark Posted at 2017-9-28 06:49
Sorry to read on this. It sounds electrical although it is hard to determine why this happened. Have you considered having a technician look at your Ronin? Where are you located?

I am located in Bend Oregon. If this is happening to multiple people this should be looked into by DJI. We are talking about a couple thousand dollar failure by DJI.
2017-9-28
Use props
DJI-Mark
Moderator

United States
Offline

Gimbal Producti Posted at 2017-9-28 10:21
I am located in Bend Oregon. If this is happening to multiple people this should be looked into by DJI. We are talking about a couple thousand dollar failure by DJI.

Please contact Customer Support if you are in need of a repair. Here is the best way to do that:

UNITED STATES
DJI North America
Mon-Fri 9:00 AM - 5:00 PM (PST)
+1 (818) 235 0789
support.us@dji.com
2017-9-28
Use props
lifeon4strings
lvl.1

Australia
Offline

This just happened to my Bolt 300 too. Smoke pouring out from Ptap Port and Transmitter Box at lemo connection. Problem was the Power was short circuited by another device connection.(due to me plugging a Dtap Plug in the wrong polarity because of poor design on DJI's behalf allowing both directions to work) in my research into this i found that also possible is older lemo plugs being wired Pin 1 Hot and would also cause this to happen.
2018-2-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules