Please select Into the mobile phone version | Continue to access the computer ver.
Problem with Ronin M tilt motor jerky start
1984 5 2017-3-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
toffeboffe
lvl.1

Sweden
Offline

Hi everyone,

I got a problem with my Ronin M. Today when I was out filmning with my Ronin I noticed that when I started tilting the Ronin it wasn't a smooth start but a rather jerky start. And when I stopped tilting there was a bit of bounce in the tilt.  I'm using the A6500 with sigma 18-35 and 50-100. With the 50-100 it's very obvious, but you can clearly see it even on the sigma 18-35. I have tried to tighten everything and doing a factory reset but nothing helped.

My settings (sigma 18-35 and auto tune stability):

Motor stiffness:
Pan 63
Til 28
Roll 49

Smoothtrack enable
Pan 30, 5, 0
Tilt 25, 10, 0
Roll 15, 15, 0

GCU 1.6
System 1.4

I noticed that the tilt stiffness is set quite low by the auto tune stability (it's set even lower when using the 50-100). I have tried setting it higher but there's wasn't much of a difference except more microvibrations in the gimbal.

See attached video for example. This is me slowly tilting the gimbal up and down in the tuning stand. You can clearly see how it starts really quickly and jerky.



At first I thought this was something that have happened recently but looking back at some old footage I can see that I have been having this problem early on. I bought the Ronin about a month ago and apart from some testing at home I have only used it for three days.

What do you think might be the problem, how to fix it?

/Kristoffer
2017-3-24
Use props
toffeboffe
lvl.1

Sweden
Offline

I forgot to mention, the Ronin is well balanced.
Power readings when in tuning stand:
Pan 0
Tilt 0
Roll -1/0

And steadyshot is disabled on the A6500.
2017-3-24
Use props
Juozas
New

Republic of Lithuania
Offline

Hello, having problems with a similar issue, but only with pan axis.

Video -  

2017-4-2
Use props
Jeff Brass
lvl.2
Flight distance : 4946 ft
New Zealand
Offline

try your deadband for tilt even lower. Been a bit of discussion around it. I have mine at 6 for it to work "ok"
2017-4-4
Use props
fansd3f89055
lvl.1
Flight distance : 454697 ft
Sweden
Offline

I have the same issue as well, would love to see a comment from dji about this since none of their update has fixed this issue!
2017-4-8
Use props
fans08f7b48a
lvl.1

Canada
Offline

Hey Kristoffer!

I've been trying to solve this exact problem with my full-size ronin that I had since the last firmware update and I finally figured it out. It is indeed a problem with DJI's new firmware. On the full size it happened after v3.1, I reverted back to 3.0 and it totally fixed the problem.

This was my Ronin before reverting back one generation in the firmware:


Deadband is supposed to open up an angle that allows you to move freely within without the ronin listening to your input and once you hit the edge of this then it's supposed to smoothly listen to the direction. Similar to "Window" on Movi.

In the new firmware however, once you hit the limit it's as if the ronin suddenly realizes it's in the wrong spot and tries to correct as quickly as possible. Some people say simply reduce the deadband but of course deadband is a tool that you're supposed to be able to access if you need. To solve this by keeping deadband at 0 or close to it doesn't fix anything.

There's definitely a bug in the new firmware of the full size ronin and I bet it's the same for all the newest round if this is acting the same for the M.

I'd love to hear if reverting to earlier firmware fixes this issue with similar deadband settings. Also set your pan deadband high to check and see if it gives you the same problem with the pan, I bet it does.

Josh
2018-1-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules