Please select Into the mobile phone version | Continue to access the computer ver.
P4 odd gimbal behavior
336 0 2017-4-24
Uploading and Loding Picture ...(0/1)
o(^-^)o
RobSinfield
lvl.4
Flight distance : 187493 ft
Canada
Offline

I was doing a photo shoot yesterday afternoon and after several flights, three batteries consumed my gimbal started behaving oddly.  

I powered up and the gimbal went through its normal initialization but instead of pointing straight, it was pointing up 30 degrees.  It did not repsond to movements on the controller or through the app.  I don't have that feature enabled in the DJI App.  I cycled the power and everything was normal for the remaining photos.  

I landed and switched to Litchi which was to programmed to hover and take several photos.  after two photos I noticed the gimbal twiching up and down a few degrees.  I aborted the mission, restarted the drone and was able to successfully get the set with no twitching.  This is concerning since the photos were garbage.  If I didn't notice I would have had to come back and reshoot that portion and getting permission is getting more difficult and time consuming here.

I've included the litchi log from phantom help http://www.phantomhelp.com/LogViewer/EZIPBSQBAABFAHA2V7ZU/ but everything looks clear.  

Drone is running the beta release of the P4 firmware.  That's the only thing that I could think would cause this problem.  I always use the gimbal clamp when the drop isn't in the air.
2017-4-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules