Please select Into the mobile phone version | Continue to access the computer ver.
X5S settings stuck
470 1 2017-5-2
Uploading and Loding Picture ...(0/1)
o(^-^)o
Runi
lvl.4
Flight distance : 1548743 ft
  • >>>
Denmark
Offline

Hi.
I just fired up my I2, last time I did so I shot 20 still images at low altitiute. Evertthing went normal. But now my settings are stuck on the last input. Aparture at 7.1, shutter at 120 and iso on 200. No matter what I do I cant change it, turning it to auto only makes it jump back to Manual. I can not switch to video recording on the screen and I can not activate the SSD in the drone.

I can force it to video mode by starting a recording but then if I go back to photo mode im stuck again.

Anyone else have issues simualr to this?

I am thinking about re-installing the firmware but not sure if that will work.
2017-5-2
Use props
Runi
lvl.4
Flight distance : 1548743 ft
  • >>>
Denmark
Offline

Okey.. I just found a fix, but it was not the one I was expecting. I noticed that it complained also about not being able to lower the landing gear and that I should take care of the gimbal during landing. Even though the legs where fully down. So I unscrewed the gimbal and lowered the drone to travel mode. When I then raised it again and attached the gimbal I was back to normal.
I might add that I use a landing mode case so I don´t normally unmount the gimbal and lower the drone.
2017-5-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules