Please select Into the mobile phone version | Continue to access the computer ver.
P3P Camera sometimes does not show image
345 2 2017-5-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansb93dcd03
lvl.1
Canada
Offline

I am having a very frustrating problem with my P3P.
About one out of every 5 times when it boots up, there is no image from the camera. Rather there is a faint DJi logo in the middle of the screen and all the settings/camera menus are greyed out. To be clear, the image transmission signal is full and the gimbal tilt control still works, so there is some connectivity, it just seems like the sensor itself is not turning on.

Rebooting several times, or sometimes messing with the gimabl tilt will often fix it. Sometimes first try, sometimes 20th... Very frustrating.

Has anyone else experienced this and/or have any suggestions as to what might be wrong?

Thank you kindly in advance

BH

2017-5-18
Use props
CCrew
lvl.4
Flight distance : 41568 ft
United States
Offline

Try replacing the USB cable.
2017-5-18
Use props
fansb93dcd03
lvl.1
Canada
Offline

BUMMMMMP... the problem is way worse and the camea only turns on like a quarter of the time now. has anyone else seen this behavior?

No usb cable involved. this is when the drone is droning!
To recap. the drone drones just fine, it's the camera that does not turn on. ie, in DJI Go both signals are fine, i can tilt the gimbal up and down and fly normally, change gps modes etc... but the screen is black with a dji logo instead of an image and the camera controls are all greyed out.
2017-11-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules