Please select Into the mobile phone version | Continue to access the computer ver.
Problem no image transmission signal on matrice 600
3488 26 2017-5-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans4c62ab45
lvl.1
Iraq
Offline

Hi guys
I have problem with the matrice 600 no image transmission signal on light bridge 2 my camera is zenmus z3 please help me
2017-5-19
Use props
DJI-Jamie
DJI team
Flight distance : 112376 ft
United States
Offline

Is this issue occuring from initial set up, or was it after a firmware update or a hard landing? Is everythig updated firmware wise? What are your current transmission settings? Does the gimbal seem to initialize properly but cannot display a video feed, or is the gimbal limp?
2017-5-19
Use props
fans3d363332
lvl.2
Flight distance : 2030760 ft
United States
Offline

I am having the same problem with a Matrice 600 Pro with a zenmus Z30.

The DJI GO App message says "No image transmission signal", and the pilot and video remotes have black GO App screens.

I can control the direction and zoom on the camera, and I can take photos and video onto the memory card, l just cannot see anything from the app!

Somebody please help!

2017-6-6
Use props
beholdings
lvl.1
Flight distance : 106151 ft
United States
Offline

I'm having the same problem, after the latest firmware update I have "no Image transmission signal" error.  All I see is a black screen on the DJI GO app.  I was told by a technician to send the unit in...They said it sounds like a hardware issue which is weird cause I'd say its a software glitch if it just happened after an update.  Please Help!  I don't want to pay to send it in if it can easily be fixed by going back an update or reflashing.  Wish it was as easy as downloading the firmware to an microsd card and reflashing like our inspire 1.
2017-6-22
Use props
fans87217a83
lvl.1
Flight distance : 65974 ft
United States
Offline

fans3d363332 Posted at 2017-6-6 20:08
I am having the same problem with a Matrice 600 Pro with a zenmus Z30.

The DJI GO App message says "No image transmission signal", and the pilot and video remotes have black GO App screens.

What's the answer?
2017-7-14
Use props
fans87217a83
lvl.1
Flight distance : 65974 ft
United States
Offline

So what's the answer?
2017-7-14
Use props
fans9932acfc
New
United States
Offline

Here's what I did. Tap on the setting tab, tap HD and play with the "Bandwith Allocation". Mine was set to "LB: 100% EXT: 0%" I turned it down to "LB:60% EXT:40%". I'm not sure exactly what this means but I now have an image and am able to do what I need to do. Hope this helps!
2017-7-17
Use props
fans9932acfc
New
United States
Offline

Here's what I did. Tap on the setting tab, tap HD and play with the "Bandwith Allocation". Mine was set to "LB: 100% EXT: 0%" I turned it down to "LB:60% EXT:40%". I'm not sure exactly what this means but I now have an image and am able to do what I need to do. Hope this helps!
2017-7-17
Use props
Hot Wings 67
lvl.1
Flight distance : 278515 ft
Canada
Offline

I am having the same problem and have since the April 2017 firmware update. I have the 600 Pro and use the Z30 camera. The issue occurs mostly when the drone is lower to the ground (<40 Feet High) and the camera is focused at something on the ground such as a single anchor point (Metal Piling or tree base for example). When this happens the screen goes black and the App states "No image transmission". I have been unable to get any support from DJI directly (Very Frustrating), however with our DJI stores assistance I have been able to test several hardware possibilities. We have tried a different Z30 camera, gimbal, wiring, Lightbridge 2 for both the aircraft and ground controllers, all to no avail. The drone and camera work well together 95% of the time but as stated above it happens at lower elevation with the camera angle toward the ground at a single anchor point, if photographing general scenery it works fine? Anybody having this issue still? Does anyone have any suggestions for a fix?   
2017-9-21
Use props
fans1e4d5b58
lvl.2
Flight distance : 687619 ft
United States
Offline

I am having the same problem since the April 2017 firmware update.  I use the Zenmuse  X5 camera.  I'm getting "No image transmission".  Is there a fix on this yet?
2017-10-10
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans1e4d5b58 Posted at 2017-10-10 11:51
I am having the same problem since the April 2017 firmware update.  I use the Zenmuse  X5 camera.  I'm getting "No image transmission".  Is there a fix on this yet?

Which aircraft are you using? M600 or Inspire 1?
2017-10-10
Use props
Ko2
lvl.2
Flight distance : 88931 ft
Turkey
Offline

Hi,I just started to get the following error:


The DJI GO App message says "No image transmission signal", and the pilot and video remotes have black GO App screens.
I can control the direction and zoom on the camera, and I can take photos and video onto the memory card, l just cannot see anything from the app!
Everything was just fine a week ago and 2 days ago I upgraded the remote.


I am using M600. The camera is not important because this happens only with the EXT channel. I get the images from the LB. I tried with both Z3 and XT. They both use the EXT channel. I tried all the setups for the EXT from DJI GO app.


Need urgent help...


Thanks,
Korhan


2017-10-22
Use props
DJI Thor
Administrator
Flight distance : 13599 ft
Online

Please check the HD settings, please enable EXT port and adjust the Bandwidth Allocation for EXT. You can refer to the settings of the pic below to see if it works. 1EA306AF-422E-DEF4-477D-F727024976B9.png
2017-10-24
Use props
Ko2
lvl.2
Flight distance : 88931 ft
Turkey
Offline

DJI Thor Posted at 2017-10-24 05:34
Please check the HD settings, please enable EXT port and adjust the Bandwidth Allocation for EXT. You can refer to the settings of the pic below to see if it works.[view_image]

Hi,
Unfortunatelly this does not help
I tried this before and tried again but no help

2017-10-30
Use props
fans1e4d5b58
lvl.2
Flight distance : 687619 ft
United States
Offline

DJI Thor Posted at 2017-10-24 05:34
Please check the HD settings, please enable EXT port and adjust the Bandwidth Allocation for EXT. You can refer to the settings of the pic below to see if it works.[view_image]

This worked.  Thanks!
2017-11-14
Use props
DJI Thor
Administrator
Flight distance : 13599 ft
Online

Ko2 Posted at 2017-10-30 00:36
Hi,
Unfortunatelly this does not help
I tried this before and tried again but no help

Please make sure that all the firmwares are in the latest version. If it doesn't help, please provide me with the screenshots of the transmission interface, the Image Transmission Settings and the version info. Thank you.
2017-11-15
Use props
DJI Thor
Administrator
Flight distance : 13599 ft
Online


That's so nice to hear the positive feedback. Have a nice day.
2017-11-15
Use props
Lidar
lvl.2
Flight distance : 9522 ft
United States
Offline

DJI Thor Posted at 2017-10-24 05:34
Please check the HD settings, please enable EXT port and adjust the Bandwidth Allocation for EXT. You can refer to the settings of the pic below to see if it works.[view_image]

I had this issue and these settings fixed it for me.
M600P, Z30. Latest softwares.
Thank you!
2018-1-19
Use props
DJI Susan
Administrator

Online

Lidar Posted at 2018-1-19 13:04
I had this issue and these settings fixed it for me.
M600P, Z30. Latest softwares.
Thank you!

We're happy to hear the news as well. Thanks for sharing.
2018-1-19
Use props
G4WTV
lvl.1

United Kingdom
Offline

I'm getting the same "No Image Transmission Signal" message on my M600 with an X5 camera. Where is the latest firmware for the Camera? The version in the download section of M600 is very old, even though it says it's dated 2017-01-03 it's actually dated 2016-12-30 and is version - MATRICE600_FC550_FW_V01.10.01.40.bin

2018-1-29
Use props
Lidar
lvl.2
Flight distance : 9522 ft
United States
Offline

G4WTV Posted at 2018-1-29 04:02
I'm getting the same "No Image Transmission Signal" message on my M600 with an X5 camera. Where is the latest firmware for the Camera? The version in the download section of M600 is very old, even though it says it's dated 2017-01-03 it's actually dated 2016-12-30 and is version - MATRICE600_FC550_FW_V01.10.01.40.bin

[view_image][view_image]

https://www.dji.com/zenmuse-x5/info#downloads
2018-2-7
Use props
arimaniac
lvl.1
Cyprus
Offline

Hi, I am facing the same issue - the camera records, moves both using the touch screen on my phone and by using the remote controls, it can record on the SD but doesn't stream video.
I did all the firmware updates and tried all sorts of settings and the problem still persists.
Please help, I cannot use the drone at all!

Screenshots of my current setup and settings:



2-9 12:54
Use props
arimaniac
lvl.1
Cyprus
Offline

Ps. I am using a Matrice 600 Pro and a Zenmuse Z3.
2-9 12:57
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

arimaniac Posted at 2-9 12:57
Ps. I am using a Matrice 600 Pro and a Zenmuse Z3.

Hi arimaniac, sorry for the troubles with the image transmission, how about adjusting the parameter of Bandwidth Allocation to the middle? Will the signal come in? If not, could you please try to change another mobile device?
2-9 18:07
Use props
fans6d3a3728
lvl.2
Flight distance : 908698 ft
France
Offline

Hello,

I have the same problem, i try with X5 and XT and same message. I have a FPV camera on AV and i have video but on EXT nothing, nothing, nothing ......
all firmware are goods.

Please help.

Thank you
5-20 05:36
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans6d3a3728 Posted at 5-20 05:36
Hello,

I have the same problem, i try with X5 and XT and same message. I have a FPV camera on AV and i have video but on EXT nothing, nothing, nothing ......

Hi there, sorry to hear that, may I have a screenshot of your Image Transmission Settings and the firmware version you are running?
5-20 23:32
Use props
fans6d3a3728
lvl.2
Flight distance : 908698 ft
France
Offline

Hello Mindy,

Thank you for your answer,

Pictures of Transmission settings and firmware.





Than you

Eric
yesterday 06:28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules