Please select Into the mobile phone version | Continue to access the computer ver.
Is this normal ?
635 6 2017-5-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
fanse4cb4c94
lvl.3
South Africa
Offline

2017-5-22
Use props
Islam8
lvl.1
Belgium
Offline

I have not encountered this yet, maybe you did not do something right when updating?
2017-5-22
Use props
fanse4cb4c94
lvl.3
South Africa
Offline

Islam8 Posted at 2017-5-22 11:23
I have not encountered this yet, maybe you did not do something right when updating?

Now that you have updated your firmware will you do an Auto Calibrate and see if you gimbal does the same thing as mine at the end.
Appreciated.
2017-5-22
Use props
djimac
lvl.1
Belgium
Offline

fanse4cb4c94 Posted at 2017-5-22 12:31
Now that you have updated your firmware will you do an Auto Calibrate and see if you gimbal does the same thing as mine at the end.
Appreciated.

So far I have not noticed any problems, today in Belgium I made updates and began to shoot different videos, everything works fine for me.


My advice to you, install a previous version of the update I think you will get to know the error.

_http://www.dji.com/osmo-plus/info#downloads
2017-5-22
Use props
fanse4cb4c94
lvl.3
South Africa
Offline

djimac Posted at 2017-5-22 14:16
So far I have not noticed any problems, today in Belgium I made updates and began to shoot different videos, everything works fine for me.

Previous version no problem. Gimbal holds level after Auto calibration.
2017-5-23
Use props
Nigelbrinkmann
First Officer
Flight distance : 466335 ft
Australia
Offline

fanse4cb4c94 Posted at 2017-5-23 12:05
Previous version no problem. Gimbal holds level after Auto calibration.


What is it like when you start it up normally?
Is it doing this only after a calibration on the gimbal?
You better of sticking to the previous version if it works.
2017-5-26
Use props
fanse4cb4c94
lvl.3
South Africa
Offline

Nigelbrinkmann Posted at 2017-5-26 03:15
What is it like when you start it up normally?
Is it doing this only after a calibration on the gimbal?
You better of sticking to the previous version if it works.


Yes it only does it for those two seconds after the calibration. Then it sits in the center as normal.
Have shot with it and everything seems perfect , when I start it up the gimbal it sits dead center. just this strange 2 seconds of death after an Auto calibration and then it comes alive and sit dead center again.
Can't understand how this hasn't affected anyone else because it's clearly to do with the new firmware.
Oh well , it will remain a mystery. DJI response is basically " if everything else is working don't let it bother you ".
2017-5-26
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules