Please select Into the mobile phone version | Continue to access the computer ver.
Zoom Issue - Mavic Pro - Running on Galaxy 6 - DVI 4 App
607 0 2017-5-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
jmilber
New
United States
Offline

Hello,

I've had a Mavic Pro for about 1-2 weeks. I udpated all firmware, and it has been running fine. For some time, I was able to use the 5-way stick to zoon in and out on photos. While in videos, when I press it, it registers that "You cannot zoom on 4K videos", leading me to believe the signal to zoom is at least being transmitted, when I try to zoom on a 1080 video or picture usign the 5-way stick it beeps but nothign happens. I am able to zoom by pinching in and out of the screen, but it's be nice if my new drone worked as intended.

I found a thread where some people claimed this was happening to them after a recent patch.

   https://forum.dji.com/thread-97901-1-1.html




I brought this up to my tech support chat guy, Jerico, and he said it is not a known problem and tried to amke me send it in for repairs, but that wa sa very confusing converastion and I don't really trust anything he said.   Is this a patch that will be fixed? do I need to send things in for repairs? I reinstalled the APP so far, no results. Any help or guidance?

2017-5-29
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules