Please select Into the mobile phone version | Continue to access the computer ver.
Intelligent Flight Modes causing Video Feed Issues
734 2 2017-6-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Spyder3534
lvl.3
Flight distance : 32375 ft
United States
Offline

2 weeks ago I was flying a waypoint mission, about halfway around the points I experienced intermitten video loss.  I would get a second of video feed then it was go green or black for a second, flipping back and forth between having video and black or green. I landed and noticed the drone was a little warm to the touch. I reset everything, (app, rc, and the drone) launched the drone but still had the problem.  I let everything cool indoors and I was back to having clear, lag free video. It was about 90 deg F that day so I chaulked it up to the hot weather.  

Fast forward to today and I was running a POI shot and had the same problem, flashing back between video and no video.  I had full bars on the "HD" meter on the app.  It was only 82 deg F during my flight today.  

I guess it could be my phone, considering I'm running DJI GO 4 on an iphone 5s, one of the least capable phones DJI recommends.  Another root cause may be the battery, it is an older battery with around 75-100 cycles (though the cells are evenly balanced).  

So here's my questions:
Anyone else experience video loss when running Intelligent Flight Modes?
How do I access the temperature reading from the drone in the flight logs?
Fixes?

Thanks in advance...
Chris



2017-6-6
Use props
DJI-Jamie
DJI team
Flight distance : 112405 ft
United States
Offline

Did you notice this right after updating firmware, software or having a hard landing? For the intelligent flight modes, have you already tried reinstalling the app and ensuring that  intelligent flight modes is enabled? In the flight records section, it will not playback flight temperature and only the percentage. Battery temperature can be found in the battery section of the app while in use.
2017-6-6
Use props
Spyder3534
lvl.3
Flight distance : 32375 ft
United States
Offline

Thanks for your response DJI-Jamie
Did you notice this right after updating firmware, software or having a hard landing? Nope, never had a hard landing and there's only one firmware for the P4, I'm waiting patiently for the new firmware.
For the intelligent flight modes, have you already tried reinstalling the app and ensuring that  intelligent flight modes is enabled? The intelligent flight modes work properly, its after I run them is when I have the video feed problems.  My theory is that running an intelligent flight mode puts stress on the drone's CPU and when it runs hot I get the video feed issues.  
In the flight records section, it will not playback flight temperature and only the percentage. Battery temperature can be found in the battery section of the app while in use. Does the temp get recorded in the full flight record, stored on the drone?  
2017-6-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules