Please select Into the mobile phone version | Continue to access the computer ver.
video unstable
708 6 2017-6-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansa3a5f03f
lvl.1
Flight distance : 49091 ft
United States
Offline

I'm a new Mavic owner,  video is not working as it should, any ideas to correct the problem or help would be greatly appreciated.
  
This is a link to one of my videos.
  

  
I did checked the gimbal and it looks like the mount is correct.
  
  
Thanks for your help
  
Dave
  

2017-6-9
Use props
Petroboy
Second Officer
Flight distance : 3681 ft
Canada
Offline

Yah, that's not good.  Looks like some sort of motor or propeller imbalance.  Looks much worse than the normal jello effect people have seen.  Make sure your props are all securely fastened and don't have any cracks or pieces missing out of them.  Also I would suggest going onto YouTube and searching on "Jello Effect" and how to mitigate it.
2017-6-9
Use props
fansa3a5f03f
lvl.1
Flight distance : 49091 ft
United States
Offline

Thanks for the advise,  I will check the props.
I will also recheck with another video I thought this was happening with the props turned off.
Thanks
2017-6-9
Use props
Celsus
Captain
Flight distance : 196594 ft
United Kingdom
Offline

My new out of the box Mavic had a similar but less pronounced video wobble from top to bottom. DJI have just assessed and diagnosed a fault with the camera/gimbal assembly.
2017-6-9
Use props
vmich
lvl.3
Flight distance : 688766 ft
Canada
Offline

If you want to save yourself a lot of headaches dealing with the terrible DJI support, I suggest you send the drone straight for refund. Not for repair. Get a refund, buy a new one. I wish I had done that. Good luck.
2017-6-9
Use props
Jenee 2
Captain
Flight distance : 7852129 ft
Australia
Offline

You could try a gimbal calibration but it certainly looks like it is defective. I would be contacting DJI support.
2017-6-9
Use props
Double Dave
lvl.1
Flight distance : 49091 ft
United States
Offline

Thanks for the replies, I took the Mavic back to the store and had it replaced. It now works as it should.
Again Thanks
2017-6-12
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules