Please select Into the mobile phone version | Continue to access the computer ver.
not working... red light in solid state :(
703 3 2017-6-10
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans56ec7b62
lvl.1
Philippines
Offline

My Osmo getting weird,
- When I try turn on the OSMO, I got twice Blink Green light and suddenly change into Solid Red on the Right Indicator, while Left Indicator shows Solid Green.
- Wait about 30s, then Osmo turn off automatically

I'm trying to fix with
- Plug the micro-USB to PC, hold Trigger + Record + Power Switch, Format the SD card, copy OSMO_FW_V01.06.02.10.bin into root folder of SD card.
- Disconnect and Turn off the Osmo
- Hold Trigger + Record + Power Switch, got Blink Red-and-Green on the Right Indicator. 5seconds later got Blink Red-and-Green on the Left Indicator - seems like firmware being update
- Wait about 5 minutes, got sounds D.D and the Osmo turn off automatically (seems like upgrade failure sounds).
- Turn on again still got same issue "twice Blink Green light and suddenly change into Solid Red on the Right Indicator, while Left Indicator shows Solid Green."

Already test with different battery (primary and secondary) and different SD Card (16GB and 32GB)

2017-6-10
Use props
fans2ef03170
lvl.1
Morocco
Offline

same issue for me My osmo was working fine I stored it for 2 month an now it start for 5sec and turned off with a solid red led.
2017-6-11
Use props
fans2ef03170
lvl.1
Morocco
Offline

that there is a BETA firmware that will resolve this issue!! can any one provide it for us
2017-6-11
Use props
fans3df8321b
lvl.1
India
Offline

I have also same problem
Please help
2017-6-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules