Please select Into the mobile phone version | Continue to access the computer ver.
Errors during flight with A3, LB2 and x3 on S1000
490 32 2017-7-1 07:15:57
Adamphillip
Hobbyist
United Kingdom
Offline

hey guys as the title says I've been getting errors with my set up, they started thursday after I upgraded all the firmware
errors as follows
insufficent hover propulsion. add load to aircraft.
tilt angle error. adjust the aircraft center of gravit...
aircraft shaking error. take effective messures to reduce shaking....

we've fiddled with all the gain settings and nothing is stopping the errors
2017-7-1 07:15:57
Use props
fans08ac15b2
Beginner
Flight distance : 18357
Israel
Offline

Hi Adam,
Thanks for sharing!

We're seeing exactly the same 3 errors, using a Tarot frame with the same A3 flight controller + LB setup.

It started the past day or two. As far as I can tell we didn't change the firmware, but maybe it got upgraded automatically (checking this now). The A3 is currently on firmware version 1.7.0.5. (We didn't upgrade yet to the new 1.7.1.5).

Let me know if you find anything or any additional things I can check from our side.

Best, Amit.
2017-7-2 02:58:48
Use props
info.christophm
Beginner
Germany
Offline

I have the same issues ...
2017-7-2 08:52:18
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline


I have the same issues and regroup in someone tells me that the works it well

IMG_3168.PNG
2017-7-2 10:28:56
Use props
jackwrangham
Hobbyist
Flight distance : 128290
United Kingdom
Offline

Same issues here with N3 and A3, custom quadcopter. It seems to be after a GO App update. Systems unchanged apart from that.

DJI any feedback?
2017-7-2 10:45:06
Use props
TaylorPilot
Beginner
United States
Offline

Just flew an a3 Pro lightbridge 2 setup on an s900 and got the same thing.  I don't have a gimbal on it yet, but have added ballast to the front to bring the cg inline.  I tried updating the ground unit through my ipad, but it never gets below 0% and errors out....the thing flies, and seems to be hovering fairly well.  Only issue besides the errors is that when I go to yaw, it turns around a point about 3 feet to the left of the drone.
2017-7-2 11:22:12
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline

I thought that was the only one with this problem

https://www.dropbox.com/s/kpo39ks6rs...%2013.mov?dl=0


2017-7-2 11:35:02
Use props
TaylorPilot
Beginner
United States
Offline

Mine is a much wider path than that....probably 6-8 feet to diameter....What drone is that you are running?
2017-7-2 12:01:35
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline

YAW diameter is 10-12 feet, then returns to its position


https://www.rcgroups.com/forums/ ... ad%2A%2A%2A/page139
2017-7-2 12:06:18
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline

And DJI says nothing
2017-7-2 12:06:59
Use props
TaylorPilot
Beginner
United States
Offline

Well, I am taking mine to a pro to get it tuned next week, hopefully they will be able to get it figured out, and if they do, I will let you know what they say.
2017-7-2 12:32:43
Use props
TaylorPilot
Beginner
United States
Offline


There seems to be several threads about this issue, you just need to search "yaw drift".  Maybe not specific to your drone, or that flight controller.  It seems to span from IMU issues.  Either calibration, or placement.  Have you done an IMU calibration?
2017-7-2 15:07:26
Use props
Adamphillip
Hobbyist
United Kingdom
Offline

well I fixed it, it's an error with the IOS app and was able to operate without errors by using my android device
2017-7-3 12:20:55
Use props
TaylorPilot
Beginner
United States
Offline

Cool, I have been trying it with an iPad.  I can't seem to get it to even recognize the A3 with my Note 5.....
2017-7-3 15:55:02
Use props
Adamphillip
Hobbyist
United Kingdom
Offline

TaylorPilot Posted at 2017-7-3 15:55
Cool, I have been trying it with an iPad.  I can't seem to get it to even recognize the A3 with my Note 5.....

I just used my note 4 phone
2017-7-4 01:50:13
Use props
cenk_d
Beginner
Flight distance : 42049
Turkey
Offline

Adamphillip Posted at 2017-7-4 01:50
I just used my note 4 phone

I am getting the same 3 errors on my 1.7.0.0  firmware N3 with the latest ios and android app. Before that there were no errors on the same setup. Could i learn with what version of android app your issue was resolved,  Adam?
2017-7-4 23:20:41
Use props
Hazardpro1
Hobbyist
United Kingdom
Offline

Im getting the same errors on the latest version of the App too.

insufficient hover propulsion. add load to aircraft.
tilt angle error. adjust the aircraft center of gravit...
aircraft shaking error. take effective measures to reduce shaking....

N3 (1.7.0.0), LB2 (latest firmware), latest version of GO app (on ipad mini).

Come on DJI need you to at least address the issue.

H
2017-7-5 02:28:29
Use props
Teles3
Beginner
Portugal
Offline

Same thing with N3 + LB2 + X3 with Hexacopter
I was flying on a mountain with 60kph winds I was worried.
I updated the N3 crashed my drone (the updated changed the configuration from I to X)

2017-7-5 03:26:30
Use props
Hazardpro1
Hobbyist
United Kingdom
Offline

Teles3 Posted at 2017-7-5 03:26
Same thing with N3 + LB2 + X3 with Hexacopter
I was flying on a mountain with 60kph winds I was worried.
I updated the N3 crashed my drone (the updated changed the configuration from I to X)

Teles3 - When you update N3 firmware you always need to reconfigure your settings.

But this issues seems to be related to the GO app, not flight controller.

Can anyone confirm if its safe to fly with these 'false' errors?

H
2017-7-5 03:34:25
Use props
Hazardpro1
Hobbyist
United Kingdom
Offline

Also is this only effecting people on Apply devices?

Anyone tried with Android?

H
2017-7-5 03:48:49
Use props
cenk_d
Beginner
Flight distance : 42049
Turkey
Offline

Hazardpro1 Posted at 2017-7-5 03:48
Also is this only effecting people on Apply devices?

Anyone tried with Android?

Same errors with the latest android update.
2017-7-5 04:24:50
Use props
TaylorPilot
Beginner
United States
Offline

4 Days, and still not a single word from a DJI Rep.....On THEIR Forum!!!!
2017-7-5 13:12:33
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline

It is the policy of DJI
We break and they corrected (Beta tester)
2017-7-5 13:37:18
Use props
fansc07acdb1
Hobbyist
Flight distance : 900536
Australia
Offline

Same problem here.

I have got some error messages using A3 and RTK on an Octo flat 8 with LB2. I have had this craft operating for about 4 months and it's been perfect. I am flying a Movi with Sony A7.
1. 'Tilt Angle error adjust the aircraft gravity to the geometric center of aircraft'
2. 'Insufficient Hover propulsion, Add load to aircraft'
3. 'IMU backup error, stop motors and check IMU redundancy'
After getting first two error messages I checked everything COG, props, gimbal attachment etc. Couldn't find any issues. Craft was flying perfectly at the time of first two error messages. Next day I tested again and got same error messages. After more checks the following day I tested it and got error 3 at which point the craft became almost uncontrollable. Managed to get it on the ground safely.
2017-7-5 15:17:37
Use props
fansc07acdb1
Hobbyist
Flight distance : 900536
Australia
Offline

Hazardpro1 Posted at 2017-7-5 03:34
Teles3 - When you update N3 firmware you always need to reconfigure your settings.

But this issues seems to be related to the GO app, not flight controller.

I wouldn't fly it with these issues. I flew mine for a short period testing to try and solve the issue. It then suddenly tilted 45 degrees and took off (away from me fortunately) very fast then stopped and ascended rapidly. Then it would hover for a few moments and repeat. This happened a number of times until I got it on the ground safely.
2017-7-5 15:23:58
Use props
fansc07acdb1
Hobbyist
Flight distance : 900536
Australia
Offline

This is DJI response to my emails

we have known the issue, which is false alarm and we will fix it in the next version app.

Now you can use the method below:

If you can find V3.1.13 app for iOS, you can use it. Or you can find an Android device to use. Thanks.

Thanks for choosing DJI. Have a nice day!
Best Regards,

Amos
2017-7-6 15:23:49
Use props
LennyV
Beginner
United States
Offline

I am also experiencing these messages, I had not update yet so I'm not sure it is firmware up issue.
2017-7-17 09:40:23
Use props
Adamphillip
Hobbyist
United Kingdom
Offline

The problem I've had and this thread refers to has been solved by just switching to android
2017-7-18 01:45:17
Use props
ClarksonCote
Beginner
United States
Offline

I have the same three issues.  Unfortunately, I don't have the luxury of switching to Android, as I only have an iOS device available.  Has anyone tried downgrading to an earlier DJI Go App version on iOS to see if that fixes things?
2017-7-19 06:12:35
Use props
ClarksonCote
Beginner
United States
Offline

ClarksonCote Posted at 2017-7-19 06:12
I have the same three issues.  Unfortunately, I don't have the luxury of switching to Android, as I only have an iOS device available.  Has anyone tried downgrading to an earlier DJI Go App version on iOS to see if that fixes things?

For iOS, the solution for me was to revert to an iCloud backup from a couple weeks prior.  That let me regain access to the prior version of DJI Go.  There are also other methods for downgrading apps if you search online.  Hopefully DJI has an App fix soon, sigh.
2017-7-19 08:19:28
Use props
Hazardpro1
Hobbyist
United Kingdom
Offline

Any update when this will be fixed DJI?
2017-7-24 14:44:53
Use props
Hazardpro1
Hobbyist
United Kingdom
Offline

I see a new version of the App was released on the 8th - can anyone confirm if this has fixed the issue?

Thanks

H
2017-8-10 01:56:03
Use props
Juan carlos3
Hobbyist
Flight distance : 9683
Spain
Offline

I think that the problem is in the Assistant not A3
Assistant 2 were errors,but the A3 does not fly well
2 days ago
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next