Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 2 records only black clips on SSD
572 12 2017-4-6 09:40:16
mlisius
Beginner
Flight distance : 614
Offline

After two weeks of working on this issue with DJI, I’m pulling out the big guns and asking this forum of experts.
  
  
We have a new Inspire 2 drone with the X5S camera and CDNG/ProRes licenses.
  
  
As far as we can tell, everything works fine except the CDNG/ProRes footage comes out BLACK on the SSD. Or at least when we look at it on our Mac Pro. The Mac opens the CDNG images and the ProRes clips, except they are all black like we shot with the lens cap on. We did not. The low res “sister” clips recorded to our iPad via the controller/DJI Go 4 app look good. And, if we film just on the microSD card in H.264/H.265, those look fine.
  
  
People have suggested trying to open the CDNG images in Resolve. We did this and they are still black. Resolve isn’t really needed, of course, since our Mac will open them in several apps. And, Resolve wouldn’t “resolve” the ProRes issue anyway. Again, they all open and can be viewed or played, it’s just black.
  
  
Megan said she read somewhere about bringing of the “whites” and bring down the “blacks” in post. So, we opened a ProRes clip in FCP (which loves ProRes) and did that using the exposure sliders. Nada.
  
  
This first happened on a new 480GB SSD. DJI said, “Bad SSD, please return.” We did. While waiting on DJI to repair that one, if it even needs a repair, we rush ordered a 120GB SSD that came yesterday. WE formatted the card first inside the Inspire 2, just like the 480 SSD, and shot some test footage in CDNG 5.2K and in ProRes 422 HQ UHD 4K. We slid it into the DJI SSD reader and dropped them onto the Mac desktop. All black.
  
  
Any suggestions?
  
  
Maybe a bad writer/processor/software inside the drone?
  
  
Thank you in advance for your help!
  
  
Martin Lisius
  
Prairie Pictures
  

2017-4-6 09:40:16
Use props
RichJ53
Captain
Flight distance : 216388
  • >>>
United States
Offline

Sorry for your problems and I would like to say that I do not have the Inspire 2 yet for official comment. The one thing that pops to mind after reading your information is the video cache file the resides on the iPad is based from the HD video downlink / streaming. So just because this looks good it does not confirm the camera processing module for the SSD is working correctly.

Is the firmware up to date? Did you have any test footage from the camera / SSD before the update?
I would open a service ticket with DJI and see if they can confirm this by looking at the log files.

Again, I am sorry to hear you are having trouble an assuming that you have done everything (basic's) correctly you may need to return the Inspire 2 for repairs

All the best
Rich
2017-4-6 10:09:10
Use props
mlisius
Beginner
Flight distance : 614
Offline

RichJ53 Posted at 2017-4-6 10:09
Sorry for your problems and I would like to say that I do not have the Inspire 2 yet for official comment. The one thing that pops to mind after reading your information is the video cache file the resides on the iPad is based from the HD video downlink / streaming. So just because this looks good it does not confirm the camera processing module for the SSD is working correctly.

Is the firmware up to date? Did you have any test footage from the camera / SSD before the update?

Thank you for taking the time to reply.

It is up to date but we are in the process of getting ready to return it.
2017-4-6 13:26:11
Use props
DJI-Jamie
DJI team
Flight distance : 34239
United States
Offline

Would you be able to provide a sample of what you're getting?
2017-4-6 13:47:54
Use props
mlisius
Beginner
Flight distance : 614
Offline

We just got a new Inspire 2 a couple days ago plus a new SSD card. They were shooting fine when we first took it out of the packaging. We shot yesterday and now we're just getting straight up black clips. We have the information for how long it is, the size of the clip, and the format it was shot in.

2017-4-14 06:55:41
Use props
Skyclip
Student Pilot
Flight distance : 106052
  • >>>
Germany
Offline

Could you upload one of the .dng sequence files to i.e. Dropbox and post the link here?
2017-4-14 07:13:03
Use props
mlisius
Beginner
Flight distance : 614
Offline

Skyclip Posted at 2017-4-14 07:13
Could you upload one of the .dng sequence files to i.e. Dropbox and post the link here?

I think we got it working now. Not quite sure what we did to it besides format after we updated the firmware.

I'll definitely let you know if we have more problems with it.
2017-4-17 07:33:19
Use props
mlisius
Beginner
Flight distance : 614
Offline

Skyclip Posted at 2017-4-14 07:13
Could you upload one of the .dng sequence files to i.e. Dropbox and post the link here?

So it did it again. Here is the link to the dropbox files.

https://www.dropbox.com/sh/2cnkv ... 964qySI9aWf9-a?dl=0
2017-4-19 07:54:29
Use props
Skyclip
Student Pilot
Flight distance : 106052
  • >>>
Germany
Offline


That doesnt look good at all.
EXIF seems to be proper written technically, but EXIF says F2, 1/2500, ISO 104?
Did you shoot with that settings?
Strange.
The first file in the dng sequence has the right size (31MB) but is corrupted.
The following files size is only 2MB.
2017-4-19 23:09:32
Use props
CanyonRunner
Beginner
Flight distance : 87806
United States
Offline

I am experiencing the same problem. DID YOU EVER GET YOUR ISSUE RESOLVED?

I have contacted DJI but it is long holiday weekend here in the States so I doubt I'll hear from them for a while. I purchased the ProRes license two days ago. Installed (activated it)  it using DJI Assistant 2. All the gods were smiling down on me. I entered the DJI Go 4 APP and made all the appropriate selections to record ProRes 422 HQ at 3840x2160 at 29.97fps. Color "normal" in widescreen 16:9 video format. I put it up in the air and hit record and it was just humming along. "This is GREAT, I was thinking".  Upon landing and transferring the files from the CineSSD card into Adobe Premiere Pro 2017.1 the whole video line was nothing but black screen -- about 5 minutes worth. A quick reality check of the file properties in Premiere Pro showed it to be a .mov video file of 3.xxGB shot at 29.97fps. Strange, but the whole file was ALSO recorded onto the micro-SD card in the aircraft in 3840x2160 29.97fps using the H.264 codec. This was the codec and settings I had been using before purchasing the ProRes license.

I've scoured the interwebs and can't find any similar problem that also has a solution. I'm stumped!
2017-5-29 12:19:31
Use props
CanyonRunner
Beginner
Flight distance : 87806
United States
Offline

CanyonRunner Posted at 2017-5-29 12:19
I am experiencing the same problem. DID YOU EVER GET YOUR ISSUE RESOLVED?

I have contacted DJI but it is long holiday weekend here in the States so I doubt I'll hear from them for a while. I purchased the ProRes license two days ago. Installed (activated it)  it using DJI Assistant 2. All the gods were smiling down on me. I entered the DJI Go 4 APP and made all the appropriate selections to record ProRes 422 HQ at 3840x2160 at 29.97fps. Color "normal" in widescreen 16:9 video format. I put it up in the air and hit record and it was just humming along. "This is GREAT, I was thinking".  Upon landing and transferring the files from the CineSSD card into Adobe Premiere Pro 2017.1 the whole video line was nothing but black screen -- about 5 minutes worth. A quick reality check of the file properties in Premiere Pro showed it to be a .mov video file of 3.xxGB shot at 29.97fps. Strange, but the whole file was ALSO recorded onto the micro-SD card in the aircraft in 3840x2160 29.97fps using the H.264 codec. This was the codec and settings I had been using before purchasing the ProRes license.

I found the solution to my problem. I was improperly inporting the ProRes files into my video editing software. All is now well.
2017-6-4 11:21:09
Use props
Cla6NdzQNUee
Beginner
United States
Offline

I just got my CineSSD card (480 Gb),  My Inspire2 came with ProRes and CinemaDNG license keys.  The DJI documentation says they come preinstalled on the aircraft.
I am able to record fine to the SSD card.  I removed the SSD card and tried to record to the CineSSD card.  I formatted the card.  I recorded some video and took some pictures, but I see no files written to the CineSSD card.  I see files are getting written to the Go 4 App video and photo cache.  I tried a bunch of times.  I opened a ticket with DJI.  This is pretty frustrating - over 7K for the craft, the keys, the CineSSD and it doesn't work.   
2017-7-21 17:07:22
Use props
Cla6NdzQNUee
Beginner
United States
Offline

Cla6NdzQNUee Posted at 2017-7-21 17:07
I just got my CineSSD card (480 Gb),  My Inspire2 came with ProRes and CinemaDNG license keys.  The DJI documentation says they come preinstalled on the aircraft.
I am able to record fine to the SSD card.  I removed the SSD card and tried to record to the CineSSD card.  I formatted the card.  I recorded some video and took some pictures, but I see no files written to the CineSSD card.  I see files are getting written to the Go 4 App video and photo cache.  I tried a bunch of times.  I opened a ticket with DJI.  This is pretty frustrating - over 7K for the craft, the keys, the CineSSD and it doesn't work.

I got it to work.  I had removed the SSD card.  Once I installed that along with the CineSSD card, it began writing files to the CineSSD card
2017-7-21 17:33:22
Use props
You need to log in before you can reply Login | Register now

Credit Rules

Close

DJI RecommendsPrevious /1 Next