Please select Into the mobile phone version | Continue to access the computer ver.
IMU calibration error...
567 9 2018-1-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mrbridge
lvl.1

Norway
Offline

The IMU wont calibrate at all. I have tried to install the newest software update and restore to factory settings, through Assitant. Nothing of this wont fix the IMU error. While calibration the drone has stand on flat ground. Please help me.

The drone is not damaged in any way. Never been crashed. I flew the drone a couple months ago, then suddenly this error message appeared and it wont start at all.
Any tips on what this might is? What can I do?
The error message is attached.

Dear Jakob

2018-1-29
Use props
Mrbridge
lvl.1

Norway
Offline

2018-1-29
Use props
Mrbridge
lvl.1

Norway
Offline

Screenshot from the error message...
2018-1-29
Use props
NH Mountains
lvl.2
Flight distance : 35860 ft
United States
Offline

I had the exact same message. Had to send it in for service.
2018-1-29
Use props
Mrbridge
lvl.1

Norway
Offline

NH Mountains Posted at 2018-1-29 18:25
I had the exact same message. Had to send it in for service.

Oh I bought it in US and I live in Europe...
2018-1-30
Use props
Vendex
First Officer
Flight distance : 10697411 ft
Bulgaria
Offline

Mrbridge Posted at 2018-1-30 10:12
Oh I bought it in US and I live in Europe...

Batter wait for administrator confirmation, you can send it in Europe, I don't think this would be a problem.
2018-1-30
Use props
hov
lvl.1
Flight distance : 69751 ft
Norway
Offline

Mrbridge Posted at 2018-1-29 13:51
Screenshot from the error message...

I may have misunderstood you, but if you have the dorne on a flat surface while calibrating you are using the old methode and it will not calibrate.
2018-2-3
Use props
ovlovv70
lvl.3
Flight distance : 26017 ft
United Kingdom
Offline

Just watched a video on you tube where acelorometer was stuck and calibration only reached 1% Easy fix with a couple of taps.
2018-2-5
Use props
speno
lvl.1

United States
Offline

ovlovv70 Posted at 2018-2-5 08:06
Just watched a video on you tube where acelorometer was stuck and calibration only reached 1% Easy fix with a couple of taps.

can you share this youtube video link?
4-11 02:08
Use props
HTA_RP-1
lvl.4

United States
Offline

speno Posted at 4-11 02:08
can you share this youtube video link?

We had the same problem.  We believe a cooling fan is inop and imu’s are overheating.  We sent it for service
4-12 13:52
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules