Please select Into the mobile phone version | Continue to access the computer ver.
N3 + LB2 + X5 (error in X5)
727 13 2018-5-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
Bruno Soares
lvl.2

Brazil
Offline

I have N3 + LB2 + X5, I have all the X5 commands on the screen, but I can not get the X5 video image (FPV) on my tablet, they could help me, because I have an urgent need to use the X5.
2018-5-8
Use props
Bruno Soares
lvl.2

Brazil
Offline

2018-5-8
Use props
Bruno Soares
lvl.2

Brazil
Offline

2018-5-8
Use props
Bruno Soares
lvl.2

Brazil
Offline

2018-5-8
Use props
Bruno Soares
lvl.2

Brazil
Offline

2018-5-8
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

Select EXT in the HD screen. You may play with the settings. If it does not work, please show the screenshot.
Best regards,
Wilhelm
2018-5-9
Use props
Bruno Soares
lvl.2

Brazil
Offline

WiSi-Testpilot Posted at 2018-5-9 13:56
Select EXT in the HD screen. You may play with the settings. If it does not work, please show the screenshot.
Best regards,
Wilhelm

I've tried all the settings and still it still has a problem.

2018-5-10
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

Try LB 10% EXT 90% and App Output mode LB, see my screenshot. I think there are some bugs. For example, it does not work with EXT 100 %, but it should.
For DJI, the setup is: N3, LB2 with channel extension, Z3, Crystalsky, all current firmware.
Best regards,
Wilhelm
2018-5-10
Use props
DJI Elektra
Administrator
Hong Kong
Offline


Hi, there. In your situation, I would recommend you update your camera and the drone again. Please keep us updated, thanks.
2018-5-11
Use props
Bruno Soares
lvl.2

Brazil
Offline

DJI Elektra Posted at 2018-5-11 02:31
Hi, there. In your situation, I would recommend you update your camera and the drone again. Please keep us updated, thanks.

But everything is up to date, do you recommend updating which equipment?
2018-5-11
Use props
WiSi-Testpilot
lvl.4

Germany
Offline

@Elektra, thank you for your response. All my devices have current firmware. Only using the settings shown above the Z3 works. Otherwise the screen is black, as shown by Bruno. It should also work with 100% EXT, but it does not. Therefore I thing there is a bug.
Best regards,
Wilhelm
2018-5-11
Use props
Regijean
Second Officer
  • >>>
Offline

Hi, unfortunately it looks like you have inspire firmware (1.11.1.5) on your X5 you need m600 (1.10.01.4) and im not sure how you can roll back. Good luck

Firmware
Inspire 1 Pro Firmware v1.11.1.50    2017-07-10

MATRICE600_V01.10.01.40
2018-5-13
Use props
Bruno Soares
lvl.2

Brazil
Offline

Does anyone know how I can downgrade the x5 firmware from 1.11.1.5 to 1.10.01.4?
2018-5-28
Use props
Appleyard
lvl.1

Canada
Offline

I'm having the same problem. Anyone found a way?
8-24 19:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules