Please select Into the mobile phone version | Continue to access the computer ver.
Can't connect to wireless module
280 5 3-27 00:17
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mr Onikoyi
lvl.3
Flight distance : 60759 ft
France
Offline

Just received my wireless module after a long wait, and what should be a straightforward deal doesn't seem to work.
I tried to link it to my phone (a Huawei P20 Pro) but it doesn't seem to want to be linked to it... So as it is right now, it feels like an expensive camera stand than what I've been expecting to get
3-27 00:17
Use props
NoëI
Second Officer

Netherlands
Offline

Try without using the bluetooth option.
IE: Start the OP with the WiFI on and connect your phone to the OP's WiFI (do not use Mimo)
When connected start DJI Mimo


3-27 00:36
Use props
Mr Onikoyi
lvl.3
Flight distance : 60759 ft
France
Offline

NoëI Posted at 3-27 00:36
Try without using the bluetooth option.
IE: Start the OP with the WiFI on and connect your phone to the OP's WiFI (do not use Mimo)
When connected start DJI Mimo

The issue is that wifi goes on automatically when I try to connect to the module. But I've figured out the issue. If you go to the settings of the OP and go to the "accessories" setting (I think that's how it would be called in English) and select the module, you can choose between 2.4 and 5.8. Mine was on 5.8 per default so I changed it to 2.4 and it worked immediately!
3-27 01:42
Use props
NoëI
Second Officer

Netherlands
Offline

I see. You should have told me that you phone did no see the OP's WiFi
In that case I would have told you to change to 2.4GHz.

The problem with the 5.8 GHz is that the OP is using a channel which is not allowed in some countries (Freq: 5745Ghz - channel 149).

Try to set your phone to US. Good change your 5.8 will work fine! (supported wifi region set to US)
3-27 07:03
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry to know about the troubles that you had while connecting on the wireless module, however, we're glad that you've managed to fix the situation via switching the wi-fi frequency. Please let us know if you have other queries. Thank you for continued support.
3-27 10:22
Use props
MathieuJanssen
lvl.2
Flight distance : 4005 ft
Netherlands
Offline

Turn off Mobile Data on your android device and then connect via wifi! Works with my Huawei p20 lite!
4-1 01:09
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules