Please select Into the mobile phone version | Continue to access the computer ver.
Video feed getting worse over time
1367 9 2014-11-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
aerialpicturean
lvl.2
Flight distance : 1322064 ft
South Africa
Offline

Hi, anybody experiencing this problem?
In the beginning, about 100 flights ago with P2V+, I had perfect video feed on my cellphone with the DJI app in 640x480 30fps
This gradually got worse over time.
I am now using 320x240 15fps preview quality. In 640x480 mode I get a break-up of feed or picture just freezes.
Any ideas why? Maybe something to do with overheating of WiFi module?

2014-11-13
Use props
ah-schia
lvl.1

Norway
Offline

i have the same problem,but happens after last update......i have contact dji several times,no answer ?
2014-11-13
Use props
ah-schia
lvl.1

Norway
Offline

i have the same problem,but happens after last update......i have contact dji several times,no answer ? :@:@:@:@:@:@
2014-11-13
Use props
swomilan
Second Officer

Mexico
Offline

Might be your Wifi module going bad due to bad heatsink contact
2014-11-13
Use props
DJI-dirk
lvl.1

China
Offline

we suggest that you can probably try to use a new mobile device to instead of displaying the video then try to check again, if the problem stil can not be solved.
                                                                                                                                                                                   DJI DJI Innovations
2014-11-13
Use props
aerialpicturean
lvl.2
Flight distance : 1322064 ft
South Africa
Offline

I am using a 4 month old Samsung Galaxy Note 3. Nothing wrong with the phone!
2014-11-14
Use props
dump
lvl.1

United Kingdom
Offline

aerialpicturean Posted at 2014-11-14 17:17
I am using a 4 month old Samsung Galaxy Note 3. Nothing wrong with the phone!

If you have had it sitting on grass which is wet or has dew on it then that will have entered the connector (rather stupidly) placed on the bottom of the camera. Carefully remove the ribbon cable from the connector, clean it, and replace.

I had drop-outs and freezes after only my first five or six flights which gradually got worse. Flight videos were fine and the gimble control worked fine. So I checked the live feed and could see drop-outs when I moved the phantom manually. Looking back through my videos I could see the problems probably started after one morning launching from dewey short grass that was just tall enought to reach the underside of the camera. Cleaning the cable saw the problems disappear.
2014-11-15
Use props
aerialpicturean
lvl.2
Flight distance : 1322064 ft
South Africa
Offline

Thanks , will check that out!
2014-11-18
Use props
storcise
New

United States
Offline

Video worked amazing in first 5 or 6 flights.  Then, afterwhat appears to be post updates, the video signal was choppy and lost significant distance connectivity.  Now video freezes within 100' of direct line of sight.  Its un-flyable now without video feed.    Anyone else experiencing the same problem and is there a resolution?
The drone flies perfect otherwise.
S
2014-11-27
Use props
DJI-Autumn;-)
First Officer

China
Offline

storcise@mac.co Posted at 2014-11-28 01:49
Video worked amazing in first 5 or 6 flights.  Then, afterwhat appears to be post updates, the video ...

Check the cables and if possible could you pls take it apart then take a photo of inside?
2014-11-27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules