Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 2 + X7 camera gimbal
436 13 8-25 11:35
Uploading and Loding Picture ...(0/1)
o(^-^)o
droneloverpilot
lvl.2
Flight distance : 64767 ft

Netherlands
Offline

Hi guys.

At the moment i have and Inspire 2 drone in combination with a zenmuse x7 camera. (9 months old)

Untill last week everything was working fine.

Today i assembled everything and wanted to to fly drone when i noticed that i was no longer getting video feed from my X7.
Gimbal seems to be working fine i can use my stick to rotate and jaw the gimbal without problem but there is somehow no feed.

Even when i try to enter the video settingens everything is grey and cant adjust anything there.

All firmware is up to date.

Can some one pls help me with this. Thank you in advance


8-25 11:35
Use props
Flo the Pirate
Second Officer
Austria
Offline

reseat lens into gimbal and gimbal into drone
check pins between on gimbal and drone for dirt or damage
8-26 02:29
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Netherlands
Offline

Flo the Pirate Posted at 8-26 02:29
reseat lens into gimbal and gimbal into drone
check pins between on gimbal and drone for dirt or damage

Thnx for the reply,

I tried that but without any results :S


I even reseted firmware to factory and updated everything from scratch. Tried running it on I pad to but still same problem.

https://www.youtube.com/watch?v=UjRil91I0uc&feature=youtu.be

this is a video i made showing the problem.
8-26 12:24
Use props
ElectricLife Atellani
Captain
Flight distance : 8034531 ft
  • >>>
Italy
Offline

What remote controller / screen combination are you using?
8-27 08:44
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Netherlands
Offline

ElectricLife Atellani Posted at 8-27 08:44
What remote controller / screen combination are you using?

At the moment using standard model remote with sammsung s8 phone. Everything was working perfect for 3 months untill last week.

Since than i even tried it with ipad and iphone atill no result
8-27 13:41
Use props
ElectricLife Atellani
Captain
Flight distance : 8034531 ft
  • >>>
Italy
Offline

droneloverpilot Posted at 8-27 13:41
At the moment using standard model remote with sammsung s8 phone. Everything was working perfect for 3 months untill last week.

Since than i even tried it with ipad and iphone atill no result

I am sorry for that. I thought it might have been the cendence, which sometimes can become loose where it attaches to the screen and lose connection. I guess it's not the case.
8-27 14:29
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Netherlands
Offline

ElectricLife Atellani Posted at 8-27 14:29
I am sorry for that. I thought it might have been the cendence, which sometimes can become loose where it attaches to the screen and lose connection. I guess it's not the case.

Since nothing seem to help i send itnto dji for warranty. I will post an update once i get it back.
8-29 01:51
Use props
Flo the Pirate
Second Officer
Austria
Offline

droneloverpilot Posted at 8-29 01:51
Since nothing seem to help i send itnto dji for warranty. I will post an update once i get it back.

i once had the same problem , gimbal was working but no video so I took off the vibration plate with gimbal mount and i could see one hair thin cable got ripped - to tiny to solder for me so the whole vibration plate had to be changed
8-29 04:00
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Offline

Flo the Pirate Posted at 8-29 04:00
i once had the same problem , gimbal was working but no video so I took off the vibration plate with gimbal mount and i could see one hair thin cable got ripped - to tiny to solder for me so the whole vibration plate had to be changed

Could you maybe show a picture of what you mean? Any idea how that did hsppen btw?
9-10 02:59
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Offline

Flo the Pirate Posted at 8-29 04:00
i once had the same problem , gimbal was working but no video so I took off the vibration plate with gimbal mount and i could see one hair thin cable got ripped - to tiny to solder for me so the whole vibration plate had to be changed

Do You mean this unit?

@dji how on earth can you make that connection cable so fragile? It should have some protection...
dji-inspire-2-gimbal-vibration-absorbing.jpg
9-10 03:07
Use props
Flo the Pirate
Second Officer
Offline

droneloverpilot Posted at 9-10 03:07
Do You mean this unit?

@dji how on earth can you make that connection cable so fragile? It should have some protection...

i pm´ed you a link , did you see that ?
9-10 03:12
Use props
Flo the Pirate
Second Officer
Offline

droneloverpilot Posted at 9-10 03:07
Do You mean this unit?

@dji how on earth can you make that connection cable so fragile? It should have some protection...

ups sorry no pm to you ... mixed u up with someone else ....

yeah it´s that part ! when you look under the round plastic you will see even thinner cables going to the pcb that connects to the gimbal. one of those broken - it´s kind of easy to open that up and have a look
9-10 03:16
Use props
Flo the Pirate
Second Officer
Offline

droneloverpilot Posted at 9-10 03:07
Do You mean this unit?

@dji how on earth can you make that connection cable so fragile? It should have some protection...

also note : i didn´t replace the vibration mount myself as one of the connectors goes right into the i2 brain that need alot of disassembling to get there - dji fixed that for me
9-10 03:19
Use props
droneloverpilot
lvl.2
Flight distance : 64767 ft

Offline

Ah thank you I will check it out when I am home today and will update accordingly
9-10 03:48
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules