Please select Into the mobile phone version | Continue to access the computer ver.
Mecanum wheel rollers a bit stuck after cleaning.
Uploading and Loding Picture ...(0/1)
o(^-^)o
BGA
Captain
Offline

This is the first time it happened, so I am a bit at a loss.
I just cleaned a wheel and after assembling it and before moving to the next one, I noticed the rollers seemed to be a bit stuck. They are defitelly showing more reistance to spinning than the ones on the wheels I did not clean yet. I tried cleaning it again (including putting more grease) to no avail.

Any ideas? I am suspecting a deeper cleaning might be required this time (maybe imersing the wheels in a detergent solution). Any other recommendations?

2019-9-29
Use props
DJI Stephen
Super Moderator

Offline

Hello and good day BGA. I am sorry to know that you are having issues with the mecanum wheel rollers of your DJI Robomaster S1. Are you able to post a short video footage of the said issue fro us to be able to check and assist you further? Thank you.
2019-9-29
Use props
Malibu Aerial
Second Officer
Flight distance : 143898 ft
Offline

Did you use the guide to assemble the wheel? What kind of cleaner and grease are you using?  When you clean the wheels make sure the the orange part is very clean and the arrows aligned correctly.
2019-9-29
Use props
Duane Degn
First Officer
Flight distance : 598415 ft
Offline

Malibu Aerial Posted at 9-29 10:13
Did you use the guide to assemble the wheel? What kind of cleaner and grease are you using?  When you clean the wheels make sure the the orange part is very clean and the arrows aligned correctly.

"the arrows aligned correctly"
I second the concern about making sure everything was aligned correctly. I kind of doubt that would be the issue though.
Could it be the extra lube slowing down the rollers when not under load?
A lube free bearing will spin more readily than a well lubed one when not under load. Could it just be the lube slowing the roller down?
2019-9-29
Use props
JB63
Second Officer
  • >>>
Offline

A bit of diagnostic:

1. If ALL rollers are 'stuck', then most likely the issue is with alignment. Make sure the rollers are all properly seated, and use the alignment tool. It's an ASSEMBLY issue.
2. If only FEW rollers are stuck and others are ok, then likely the cleaning needs to be revisited.   
2019-9-29
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules