Please select Into the mobile phone version | Continue to access the computer ver.
No live feed since 3.08 Upgrade
1719 12 2014-11-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
DaveM
Second Officer
Flight distance : 23035 ft
  • >>>
United Kingdom
Offline

For once I waited a while after a firware release to upgrade my Phantom Vision Plus
Sadly this has resulted in the live feed no longer working, but telemetry info, take pics
start video is all working OK.

Using a Mac I used assistant 3.6 and with the exeption of the battery upgrade, done
them all including the latest iOS app

Phantom 2 Vision+ Autopilot System - V3.08
Phantom 2 Vision+ Central Board - V1.0.2.7
3-axis Gimbal - V1.0.0.6
Mac Assistant Software - V3.6
iOS App - V1.0.43


Tried using the V3.4 assistant and upgrading again, but no luck
Deleted and re-installed the iOS app
Re bound the Wi-Fi extender
Tried my iPad and also Android on a Galaxy tab
Checked all cable connections
Lowered preview quality to lowest
I had no issues doing the upgrades, all went smoothly without any errors or problems

Spoke to my dealer who have been checking and waiting for an answer from DJI
(Still waiting for 6 days)

Any help appreciated

Possible w-Fi Transmission Module perhaps ?, although I have never experienced any
problems or dropouts with the video feed before the upgrade







IPhone 6 plus Feed

IPhone 6 plus Feed
2014-11-16
Use props
DJI-擎天柱
lvl.2

China
Offline

Please send a mail to support@dji.com.
2014-11-17
Use props
DaveM
Second Officer
Flight distance : 23035 ft
  • >>>
United Kingdom
Offline

Many thanks, I will do that
2014-11-17
Use props
maionaze
lvl.2
Flight distance : 1043678 ft
United States
Offline

DaveM Posted at 2014-11-17 19:41
Many thanks, I will do that

I had this problem also. I say had because I think it went away. After having it, I discharged my batteries and then recharged them. The problem hasn't returned after 4 flights since I did this. If DJI has a different response, please share because like I said, it "seemed" to be fixed. But I am not 100% sure of it.
2014-11-17
Use props
DJI-DingC
lvl.3

China
Offline

Have you try re-connect the gimbal? I would suspect this is a hardware connection issue.
2014-11-17
Use props
DaveM
Second Officer
Flight distance : 23035 ft
  • >>>
United Kingdom
Offline

DJI-DingC Posted at 2014-11-17 23:23
Have you try re-connect the gimbal? I would suspect this is a hardware connection issue.

Yes, I have just disconnected and removed the gimbal, all cable connections
were OK, but I removed them and re-plugged in again, sadly exactly the
same still NO Live View
2014-11-17
Use props
well69
New

United States
Offline

You're not alone.  Do a search for black screen - many users have this problem after the last update.
2014-11-21
Use props
DaveM
Second Officer
Flight distance : 23035 ft
  • >>>
United Kingdom
Offline

All fixed now
Replaced the Wi-Fi transmission module
2014-11-21
Use props
jbedard
lvl.1

United States
Offline

I have the exact same setup and the exact same problem?   Any luck with a solution?
Thank you
2014-12-26
Use props
ciprianboboc
lvl.3

United States
Offline

Have you tried to apply all available updates?
I've noticed you have version 1.0.2.7 for CB, while version 1.0.2.10 is available right now...
Also, make sure you restart everything (including remove the app from the phone memory).
2014-12-26
Use props
jbedard
lvl.1

United States
Offline

DaveM Posted at 2014-11-22 04:27
All fixed now
Replaced the Wi-Fi transmission module

How did you replace the wifi transmission module?  Where did you buy it?  Thank you.
2014-12-27
Use props
johnjohnsoniii
lvl.1
United States
Offline

I am worried that I may have a similar problem. Same symptoms...
2015-1-7
Use props
tobinrichard
New

Ireland
Offline

DaveM Posted at 2014-11-22 04:27
All fixed now
Replaced the Wi-Fi transmission module

Hi Dave,

I have the same issue as you and I replaced the Wifi Module and it still doesnt work..
Any ideas
2015-6-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules