Please select Into the mobile phone version | Continue to access the computer ver.
S900 gear will not retract or calibrate.
335 1 2-1 14:12
Uploading and Loding Picture ...(0/1)
o(^-^)o
Falkus
lvl.1
United States
Offline

I am getting a DJI S900 setup for some colleagues and I am having trouble with the retractable gear. In short they, wont retract or calibrate and the gear servo LED is quickly blinking red. For reference we are using a Futaba T14SG and DJI A2.

Here's what I have done so far. I have the gear mapped to channel 5 and the end points set to 80. I start the controller with the RD knob (channel 5) rotated to be gear down. I have checked with the A2 software and confirmed that this control is working and the end points are within the up/down range. I have tried retracting the gear with intelligent gear both set on and off. I have tried calibrating the gear as per the manual several times (gear off ground, power off, hold button with pen, power on, press button again), both legs move a little and afterwards the LED starts quickly blinking red. Nothing seems to be impeding movement and there are no scary noises.

I've been looking various forums and have found nothing like this and my sanity is eroding rapidly. Any help that can be provided will be appreciated.
2-1 14:12
Use props
DennisMurry08
Captain
Flight distance : 5442736 ft
  • >>>
United States
Offline

You're using the nob and not a switch?
2-17 14:47
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules