Please select Into the mobile phone version | Continue to access the computer ver.
Recent Inspire 1 Upgrade to Inspire 1 Pro
185 1 7-26 08:16
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ebies
lvl.1
Flight distance : 235725 ft

United Kingdom
Offline

Hi,

I have recently upgraded my Inspire 1 to the Inspire 1 pro and post upgrade I have encountered the following issue. The drone powers up however the Zenmuse X5 does a single spin as part of the Power Up self test and then goes limp with no LEDs flashinh. I have also tried to install my Zenmuse X3 to see what that does and it effectively does the same. I tried to install the Inspire 1 Pro Aricraft Firmware but it dos not install as the camera does not complete the power on self test. Any helopp would be appreciated.

Edit: I have now resolved the issue, for some reason the Inspire 1 was in transportation mode with teh legs extended to flight mode. This can now be closed
7-26 08:16
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

Hi. Thank you for reaching out to DJI Forum. We are happy to know that your previous trouble was resolved. If you have further concerns or inquiry, please feel free to post it here at DJI Forum. Thank you.
7-27 23:32
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules