Please select Into the mobile phone version | Continue to access the computer ver.
Motor Overload (Tilt Axis)
3053 9 2021-1-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
Zander
lvl.1
  • >>>
United States
Offline

I have been using my RS 2 without any issues for about a month. This week however the tilt axis motor has suddenly developed a major issue.

Firmware is up to date, camera is balanced properly, I have run the autocalibration several times, battery fully charged, all knobs and such are snug, and the camera payload is within the maximum weight limit: A7SIII with Sony 24-105mm lens and Raven.


The issue: When I turn on the gimbal and the motors engage the tilt axis shakes and vibrates horribly. It actually sounds like there is grinding coming from inside the motor area. If I use the joystick to tilt up or down (away from its level position) the issue stops. The same occurs if I move the body of the gimbal around while recentering the tilt axis. Whenever the tilt axis passes through that position everything goes crazy. When I ran the Ronin app on my phone it gave me the "Motor Overload" error.


I'm concerned this is a hardware issue that needs to be sent in for repair. I need this gimbal this week for a job and can't afford to have it sent away for 1-2 weeks for servicing. I really hope there is a solution that I can perform myself.






2021-1-16
Use props
DJI Wanda
Administrator
Offline

Hello there, could you please recheck if the tilt axis is balanced well?  Have you tried lower the stiffness on the Tilt on the Ronin app-Motor Parameters?
2021-1-23
Use props
Indio
Captain
Flight distance : 303373 ft
  • >>>
Austria
Offline

this can't balanced - the camera plate on the tilt arm looks a way too high for this camera




2021-1-23
Use props
pauly whitehead
lvl.2
Flight distance : 139721 ft
United States
Offline

Was your issue fixed?
2021-4-14
Use props
djiuser_9n4anDvBqyGt
New

United States
Offline

I’m having the same issue did you find a solution
2021-10-11
Use props
djiuser_pc3kG1wYnJ7Y
lvl.1

Canada
Offline

I'm having the same issue too. It doesn't sound as bad, but behaves in a similar manner. It has been consistently going crazy when it reaches a tilt of 40 degree angle. When I push manually move the camera there is normal push back except at that particular tilt angle. It starts to weaken and attempt to tilt up and or down. I've tried holding/rotating the camera as it tilts from down to up to guide it both fast and slow, but as soon as it hits that +40 angle, things go crazy. Wanting to swing the full spectrum.

I took off the side cover to the tilt axis motor. Disconnected the wiring harnesses and readjusted their positions and blew around a bit incase any debris was present. It started working normal for a bit, but then again misbehaved at much lower angles.

I've also tried reseting everything. Lowering the stiffness seem to help a little bit, but it still seems sensitive at a particular tilt angle.

No solution yet. May have to send it in for repair.
3-4 22:21
Use props
Indio
Captain
Flight distance : 303373 ft
  • >>>
Austria
Offline

your setup (camera, lens) is too light.
adding more weight helps.
had seen all this when a customer gave his sony A7 with sony lens on it,
but with my BMPCC in fullcage there are none of these problems,
which are described here in various threads.
3-5 00:52
Use props
djiuser_ne7gEEbEsv6f
New
Egypt
Offline

t have the same problem
my tilt axis doent work
i balanced it well
what is the solution ?
4-1 00:29
Use props
Zander
lvl.1
  • >>>
United States
Offline

It had to be to sent to DJI for repair.
4-1 06:16
Use props
djiuser_lT7bD50YLuly
New

India
Offline

I face this problem,
continuously red symbol on dashboard…
Rs2 gimbal not working when this symbol showing..
7-3 02:37
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules