Please select Into the mobile phone version | Continue to access the computer ver.
My P3P is Forcing Update!?!?
1168 29 2015-7-20
Uploading and Loding Picture ...(0/1)
o(^-^)o
jhall651
lvl.4

United States
Offline

Ok so I took my phantom out of the box. Charged everything. Flew around on stock battery until it hit %50. Then installed 2nd battery and since then I am grounded. Lights are all red and it says system error. Now when I try to take off it is telling me to go to DJI and update. What gives?  You think the additional batteries had something on them that did this?
2015-7-20
Use props
jhall651
lvl.4

United States
Offline

Oh and I stuck the first battery back in and now it doesn't fly on that one either. Same error
2015-7-20
Use props
hundleton1
Captain
Flight distance : 2511371 ft
  • >>>
United Kingdom
Offline

What firmware version you on ?

Id sugest updating to the latest firmware on the craft, each battery and the controller

2015-7-20
Use props
jhall651
lvl.4

United States
Offline

hundleton1 Posted at 2015-7-21 01:17
What firmware version you on ?

Id sugest updating to the latest firmware on the craft, each batter ...

I am on 1.1.9. I was recommended to stay with it too. But I guess I can't. My confusion is why did it let me fly and now it's not
2015-7-20
Use props
hundleton1
Captain
Flight distance : 2511371 ft
  • >>>
United Kingdom
Offline

did you connect you device to the internet ? as it would have checked the servers and sinter was an update,
2015-7-20
Use props
jhall651
lvl.4

United States
Offline

I am assuming you are talking about the mobile device I was using (iPad Mini 2) and the answer is no.  It was in airplane mode.
2015-7-20
Use props
hundleton1
Captain
Flight distance : 2511371 ft
  • >>>
United Kingdom
Offline

Pass, just update and you should be good to go,

Do the update, then RC and batteries, after the update calibrate the IMU, make sure you leave it cool down first as its going to be hot after the update.

get it as cool as possible before calibrating the IMU on a perfectly flat surface

then calibrate gimbal

2015-7-20
Use props
sudiste
lvl.3

Monaco
Offline

I'm still flying with Version 1.1.9,
the Firmware update message can be ignored, if you have a System Error Message, that's something else.

I'm not sur but if you have a System Error message tap on it and you should see the message details,
with this you can either read here in the Forum or the Manual for resolution instructions.
2015-7-20
Use props
jhall651
lvl.4

United States
Offline

sudiste Posted at 2015-7-21 02:45
I'm still flying with Version 1.1.9,
the Firmware update message can be ignored, if you have a Syste ...

Yea that is what I thought too but I'm not so sure.  My system error was that I needed to update it.  I am not sure if it had something to do with the firmware on the new batteries or what.  I talked to a guy at the US DJI tech support and he said the system error was that it needed to update.  Oh well we will see.  He also said there is a "Really Good!" update coming out soon and that I should not worry about updating.
2015-7-20
Use props
PhantomAtAK
lvl.3

United States
Offline

jhall651 Posted at 2015-7-21 03:10
Yea that is what I thought too but I'm not so sure.  My system error was that I needed to update i ...

Any indication when the "really good" update might be out.  Days, weeks?
2015-7-20
Use props
sudiste
lvl.3

Monaco
Offline

@PhantomAtAK
If you want to be notified when the Updates is released, subscribe (for free) to changedetection.com [1]
and enter the URL [2] to be monitored.
But i'm sure you do not want to upgrade immediately ;)

[1] http://www.changedetection.com
[2] http://www.dji.com/product/phantom-3/download
2015-7-20
Use props
aeriallens
lvl.4

United States
Offline

Agreed - IGNORE it.
I feel the programmers of the App do not understand the meaning of "Required."  They should not use that word, since most of us know it means mandatory.
Instead, they should say, recommended, suggested, or available.
2015-7-20
Use props
gregg1r
First Officer

United States
Offline

Take your micro SD card out of the Phantom and check to see if there is a text file in the root directory. If so, read the file, then discard that file. Load the SD card back into the Phantom, turn on the remote and your iPad, then re fire the Phantom. Let it update the battery. Perform the compass calibration and go fly, close by at first. Screw the auto takeoff, just pull the controls to the rear and inside and the bird will go into the air. Start off by playing with the left stick only. Up for throttle, down to descend. Left for CCW rotation, right for CW rotation.
2015-7-20
Use props
kriley50
lvl.2

United States
Offline

jhall651 Posted at 2015-7-21 01:22
I am on 1.1.9. I was recommended to stay with it too. But I guess I can't. My confusion is why did ...

Do not upgrade to the latest firmware.  1.1.9 is awesome!
2015-7-20
Use props
jhall651
lvl.4

United States
Offline

kriley50 Posted at 2015-7-21 05:28
Do not upgrade to the latest firmware.  1.1.9 is awesome!

To late.  I had not choice.  It would not even let me power up the motors.  I was grounded unless I did.  I know this seems weird but the update did in fact fix the problem.  So far so good.  Seems to be flying the same
2015-7-20
Use props
PhantomAtAK
lvl.3

United States
Offline

sudiste Posted at 2015-7-21 04:08
@PhantomAtAK
If you want to be notified when the Updates is released, subscribe (for free) to change ...

I'm an upgrade whore.  Gimme the new.  
2015-7-20
Use props
dlongcamp
Second Officer
Flight distance : 755988 ft
  • >>>
United States
Offline

Im still on 1.1.8 and I just received a new battery from dji.  Hmm now I'm not sure I want to use the battery if its going to force an upgrade.  Im extremely pleased with the firmware I'm on and dont want to change.  Im curious to know if anyone knows for sure if the battery will cause a forced upgrade?
2015-7-20
Use props
jhall651
lvl.4

United States
Offline

dlongcamp@aol.c Posted at 2015-7-21 10:02
Im still on 1.1.8 and I just received a new battery from dji.  Hmm now I'm not sure I want to use th ...

I am not sure what caused it to ground me.  All I know is I flew fine with the battery that was in the drone out of the box.  Then I tried the additional batteries and I was grounded.  Coincidence maybe?  No idea.  Other than some signal issues that I think has to do with something else and existed prior to update it has flown grerat!
2015-7-20
Use props
suqsid.bobmail
lvl.4

United States
Offline

jhall651 Posted at 2015-7-21 12:36
I am not sure what caused it to ground me.  All I know is I flew fine with the battery that was in  ...

There is a "lock" in the EEPROM that will make it inoperable, but I have never heard of it being used on the P3.

They used to lock Inspires when they needed updates, don't know if they still do. I think people complained so they stopped, but not sure.

I was expecting my P3 to lock but it never did.
2015-7-20
Use props
PhantomAtAK
lvl.3

United States
Offline

jhall651 Posted at 2015-7-21 12:36
I am not sure what caused it to ground me.  All I know is I flew fine with the battery that was in  ...

Glad you are back in the air.  They say the most dangerous pilot (the fixed wing rookie) is a 40 hour pilot.  Stops paying attention to the details. Don't drop your guard.  
2015-7-20
Use props
jimcloud74
Second Officer
Flight distance : 1298317 ft
United States
Offline

Is your vps ok Hall?
2015-7-20
Use props
Vampiszon
lvl.2

Belgium
Offline

Can anyone else confirm the same? I just bought my 3rd battery and now I'm affraid to stick it in.
I REALLY don't want to upgrade to 1.2.6 from 1.1.9.
I DO have a notification about new firmware avaiable but I flew ok anyway.
Can someone from DJI elaborate on this? Does the new battery firmware causes Pahntoms on older firmware un-operational?
2015-7-21
Use props
kriley50
lvl.2

United States
Offline

jhall651 Posted at 2015-7-21 09:12
To late.  I had not choice.  It would not even let me power up the motors.  I was grounded unless I ...

Some configurations works fine with the 1.2.6 so maybe you got lucky.  Glad to hear your up and flying!  
2015-7-21
Use props
jhall651
lvl.4

United States
Offline

jimcloud74@yaho Posted at 2015-7-21 15:34
Is your vps ok Hall?

I haven't flown it indoors to check yet
2015-7-21
Use props
jhall651
lvl.4

United States
Offline

kriley50 Posted at 2015-7-21 21:49
Some configurations works fine with the 1.2.6 so maybe you got lucky.  Glad to hear your up and fl ...

Thx kriley
2015-7-21
Use props
jhall651
lvl.4

United States
Offline

kriley50 Posted at 2015-7-21 21:49
Some configurations works fine with the 1.2.6 so maybe you got lucky.  Glad to hear your up and fl ...

Thx kriley
2015-7-21
Use props
greenbean
lvl.4
Flight distance : 84783 ft
United States
Offline

Vampiszon Posted at 2015-7-21 16:16
Can anyone else confirm the same? I just bought my 3rd battery and now I'm affraid to stick it in.
I ...

I have 6 batteries and I use them with both my P3Ps and have had no problems. One P3P is running 1.1.9 the other 1.2.6
2015-7-22
Use props
dlongcamp
Second Officer
Flight distance : 755988 ft
  • >>>
United States
Offline

greenbean Posted at 2015-7-22 20:03
I have 6 batteries and I use them with both my P3Ps and have had no problems. One P3P is running 1 ...

I went ahead and tried the new battery I just received from dji and Im happy to report that the p3p flew great and wasn't required to do an update.  What a relief!!    I am using 1.1.8 with 1.1.1 iOS.   
2015-7-22
Use props
Meemo
lvl.1

Ireland
Offline

dlongcamp@aol.c Posted at 2015-7-23 00:15
I went ahead and tried the new battery I just received from dji and Im happy to report that the p3 ...

Thats good to hear dlongcamp. I just received two additional batteries from dji and I'm 1.1.9.
I haven't tried them yet but will be a little more confident in doing so knowing you didn't have any issues.
2015-7-23
Use props
Vampiszon
lvl.2

Poland
Offline

Ok, I couldn't resist the temptation and tried the new battery too. Everythings fine, no forced update required
2015-7-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules