Please select Into the mobile phone version | Continue to access the computer ver.
Gimble Disconnected
78 2 10-4 07:48
Uploading and Loding Picture ...(0/1)
o(^-^)o
Rnfaust
Second Officer
Flight distance : 734938 ft
United States
Offline

Hi All
I haven't been flying much lately. But my 2017 Mavic Platinum has been flying great - until today. I was going through my preflight when I noticed the message "Gimble Disconnected" I see no obvious signs of a mechanical disconnect.
Here is what's happening:
The image look fine on my iPad mini.
The gimble does the startup dance and stabilizes the image okay.
The camera controls do not work and the camera settings are inactive.
I tried to reformat through the DJI4 app and it says "No SD"
I verified the SD on my computer and even tried another. It didn't help.
I cannot manual focus through the app.
The drone seems to be controlling the video and the gimble ok.
I tried moving the gimble, taking a picture and starting video recording through the DJI controller instead of the DJI app, but it doesn't work either.
Any similar experiences out there? What was the fix.
Thanks in advance.

IMG_0066.PNG

Gimble Disconnect

Gimble Disconnect

Settings

Settings
10-4 07:48
Use props
DJI Stephen
Super Moderator

Offline

Hello there Rnfaust. I am sorry for the trouble this has caused and thank you for reaching out. May I know was the DJI Mavic Pro firmware updated using the DJI Assistant 2 from this DJI link ( https://www.dji.com/mavic/info#downloads )? If the issue persists after updating the firmware of the said DJI drone. It would be best to contact our DJI support team at https://www.dji.com/support for further assistance with regards to this matter. Thank you.
10-4 19:32
Use props
Rnfaust
Second Officer
Flight distance : 734938 ft
United States
Offline

Thanks for the link. I'll check it out.
RNF
10-4 19:42
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules