Please select Into the mobile phone version | Continue to access the computer ver.
Hyperlapse Flickering Issues - Mavic 3 Cine
1801 3 2022-7-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
SFC
lvl.3
Flight distance : 10322858 ft
  • >>>
United States
Offline

Has anyone else experience Hyperlapse flickering issue? There seems to be something wrong with the WB.  I had it set to manual.  I never use Auto for any settings. I also have attached two screenshots of two frames, same WB and yet one is cooler and the other is warmer.  Hope I'm making sense, I'm not the only one who has this issue.

Here is an example:


Two frames:
https://drive.google.com/file/d/ ... jR/view?usp=sharing

https://drive.google.com/file/d/ ... lU/view?usp=sharing
2022-7-15
Use props
Suren
Captain
Flight distance : 13425892 ft
  • >>>
New Zealand
Offline

That does not look nice and spoils the hyper lapse. Chat to Ian from the below thread. He was also having issues with WB.
https://forum.dji.com/forum.php? ... 6orderby%3Dlastpost
2022-7-15
Use props
djiuser_CgYhBqmxP83j
lvl.3
Flight distance : 1078150 ft
United States
Offline

I’ve gotten this with the sky too on a a Mavic 3. It’s not exactly a rare issue with low light and doing a Timelapse but usually it shows up more with auto which we are not using.

Anyway, I used the deflicker plug-in to fix it.
2022-7-18
Use props
djiuser_wOhD7lhwVuJl
lvl.1
Flight distance : 3275659 ft
  • >>>
United States
Offline

I've been exerpiencing horrible WB flicker with my hyperlapses lately, with manual WB set. It's very odd how photo to photo it changes, and creates an awful flicker I'm unable to correct in post, hence ruining the footage entirely. Have you come across any fixes yet? Thanks for sharing
2023-6-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules