Please select Into the mobile phone version | Continue to access the computer ver.
DJI Osmo Action 3 Timelaps Display Off
478 5 10-5 02:13
Uploading and Loding Picture ...(0/1)
o(^-^)o
robertionescu_
lvl.2
Flight distance : 492740 ft
  • >>>
Austria
Offline

I am wondering if there is no way to turn both displays off during a timelaps with the Osmo Action 3?

It is possible to turn the display off after a specific amount of time for shooting video, but not for timelaps.
This means that during a long timelaps, both screens remains active and drains of course a lot of battery.

Should be an very easy fix via firmware.
10-5 02:13
Use props
DJI Wanda
Administrator
Offline

Hello, there. Sorry for your inconvenience. You may try the method below if you would like to keep the display off when recording a long-time Timelapse video.
The available “Scrn Off When Rec” settings for Osmo Action 3 during recording  are as follows:
3 s, 10 s, 30 s, 1 min, 5 min, 10 min, and never.
To set the screen-off rules when recording, scroll down on the touchscreen to see the menu, tap the “Settings” icon, and then “Scrn Off When Rec”.
In Timelapse mode, Action 3 is in low power consumption, and the screen will be turned off 10 seconds after the recording starts.
10-5 03:39
Use props
SenNel
lvl.2
  • >>>
United States
Offline

DJI Wanda Posted at 10-5 03:39
Hello, there. Sorry for your inconvenience. You may try the method below if you would like to keep the display off when recording a long-time Timelapse video.
The available “Scrn Off When Rec” settings for Osmo Action 3 during recording  are as follows:
3 s, 10 s, 30 s, 1 min, 5 min, 10 min, and never.

Worked!

Thanks, came looking for this exact setting and worked like a charm.

Thanks!
10-5 14:06
Use props
DJI Wanda
Administrator
Offline

SenNel Posted at 10-5 14:06
Worked!

Thanks, came looking for this exact setting and worked like a charm.

You are most welcome! We are glad to help our users.
10-5 22:14
Use props
robertionescu_
lvl.2
Flight distance : 492740 ft
  • >>>
Austria
Offline

DJI Wanda Posted at 10-5 03:39
Hello, there. Sorry for your inconvenience. You may try the method below if you would like to keep the display off when recording a long-time Timelapse video.
The available “Scrn Off When Rec” settings for Osmo Action 3 during recording  are as follows:
3 s, 10 s, 30 s, 1 min, 5 min, 10 min, and never.

No, this is only working for Video, not for TIMELAPS.
Both screens are staying active while filming a timelaps until the camera overheats and shuts down.
10-6 03:00
Use props
robertionescu_
lvl.2
Flight distance : 492740 ft
  • >>>
Austria
Offline

Found the solution for me.
On the Timelaps Settings there is the Moon Symbol on the Left Upper corner. This needs to be active, otherwise the screens remains enabled during the timelaps.

10-10 04:18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules