Please select Into the mobile phone version | Continue to access the computer ver.
DJI MIMO App
128 2 11-18 08:40
Uploading and Loding Picture ...(0/1)
o(^-^)o
stso9daa
lvl.2
Flight distance : 13360 ft
United States
Offline

When I draw the subject to use active tracking, a network error pop-up appears momentarily.  Also, when I draw the subject for AT, the gimbal only follows the suject for a second and then looses the subject.

I have tried the following:

- draw subject and then press, record and then press  trigger once

-draw subject, press record, and press and hold trigger

neither seems to work.

This is after re-installing DJI MIMO app with defaults set.
11-18 08:40
Use props
DJI Tony
Administrator

Offline

Hi there, stso9daa. Thank you for reaching out, and we're sorry to read about the difficulties you encountered with the Osmo Mobile 6. To enable ActiveTrack, you may follow these ways:
1. Press the trigger to track the subject in the middle of the frame automatically;
2. Manually select and track the subject in the app interface;
3. Enable Gesture Control, and perform a palm or V gesture to begin tracking, take a photo, or record a video.
Please note that ActiveTrack is not available in FPV and Spinshot Mode. Additionally, you may also do a Gimbal Calibration by going into the Camera View>Settings>Gimbal Settings>Calibration. If the issue remains, please report back. You may also provide us with necessary specifics such as the phone model, Gimbal mode, resolution used, etc. Kindly keep us updated. Thank you for your cooperation.
11-18 21:38
Use props
iceman-sven
lvl.1
Germany
Offline

I got today my OM6. But sound is hit and miss. It seams working mostly fine, with the front facing camera/mic. But if I use the main lens group, the sound level is more or less random. Sometimes Voice is normal, but more often extrem quit.
iPhone 12 Pro Max iOS 16.1 with Mimo 1.8.6(297225).
11-23 09:18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules