Please select Into the mobile phone version | Continue to access the computer ver.
terrible jello effect on my PH3a
1184 31 2015-8-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
k.kavelaars
lvl.3

Netherlands
Offline

Hello guys i have a terrible jello effect on my video images, it seems to be getting worse, there is a way to fix this or should I bring him back to the store?
I read something about a ND filter that can help, what is an ND filter and where can I buy it?
2015-8-21
Use props
BobbyB
lvl.1

United States
Offline

Do they have Google search in the Netherlands?
2015-8-21
Use props
jimcloud74
Second Officer
Flight distance : 1298317 ft
United States
Offline

Need to post a video. Sometimes Jello is confused with prop shadow or exposure issue due to sunny day filming with the sun directly overhead. If its an exposure problem the nd filter will work. If it's true "jello" you have an issue with your gimbal whether it be defective or maybe you left the foam on the back of it.
2015-8-21
Use props
febroker1
lvl.1

United States
Offline

Are your props balanced?  Is you gimbal free moving and clear of any obstructions, dirt or debris?  Jello effect is from excessive vibration and your aircraft has a lot of electronics and mechanicals in place to eliminate this.  If its happening, the first thing I would is check if everything is in balance.
2015-8-21
Use props
k.kavelaars
lvl.3

Netherlands
Offline

No need to be offensive, and yes we also have google in Netherlands but I thought this forum is meant to be able to discuss these issues.
I do not know what an ND filter is and before I go to google search can someone please tell me?
Maybe this is the solution to my jello problem, it seems to have a cicle every 2 sec. it vibrates a little, sometimes worse and sometimes almost non..
And no whe dont walk on wooden shoes in the netherlands...  :-)
2015-8-21
Use props
dmwierz
Second Officer
Flight distance : 61427 ft
United States
Offline

BobbyB Posted at 2015-8-21 23:31
Do they have Google search in the Netherlands?

Oh, that's a little harsh...."Tough crowd"...
2015-8-21
Use props
BobbyB
lvl.1

United States
Offline

k.kavelaars@qui Posted at 2015-8-21 23:52
No need to be offensive, and yes we also have google in Netherlands but I thought this forum is mean ...

Don't worry, I'm not offended.

The search tool on this forum will turn up dozens of threads that will explain your questions ad nauseam.
2015-8-21
Use props
dmwierz
Second Officer
Flight distance : 61427 ft
United States
Offline



Good explanation of Neutral Density filters. In short, you're able to shoot at a much lower shutter speed than what you normally could have, especially at high levels of ambient light, which reduces the negative effects of shooting at higher shutter speeds like jerky video and jello.
2015-8-21
Use props
CapitAn
First Officer
Canada
Offline

k.kavelaars@qui Posted at 2015-8-21 23:52
No need to be offensive, and yes we also have google in Netherlands but I thought this forum is mean ...

I'm going to ask the most basic question: did you remove the foam from the back of the gimbal?
l'd like to see footage too, so we can help you more.
2015-8-21
Use props
BobbyB
lvl.1

United States
Offline

dmwierz Posted at 2015-8-22 00:00
Oh, that's a little harsh...."Tough crowd"...

Alright...I'm sorry.  Its just that I spent $32,000 on a battery charger and was trying to pay for it with my Google stock.
2015-8-21
Use props
k.kavelaars
lvl.3

Netherlands
Offline

I will try to upload some footage, and no there is no foam left, i know this happend to a lot of people but by me that is not the case, perhaps a silly question am new on the forum (sort off) how to upload the best way on this forum
2015-8-21
Use props
CapitAn
First Officer
Canada
Offline

You would have to upload a clip to your youtube or vimeo (or whatever you use) account. lf you put the link in a post, it will automatically embed.
Glad to hear you removed the foam
2015-8-21
Use props
k.kavelaars
lvl.3

Netherlands
Offline

Hi CapitAn tnx for your explanation this is verry helpfull, tomorrow is my day off, so i will try to put the footage on the net, so if i understand correct i can lower the shutterspeed with this filter in order to supress the jello?
2015-8-21
Use props
k.kavelaars
lvl.3

Netherlands
Offline

here you can see it...it is terrible and it looks it is getting worse, i had no hard landings or what so ever, perhaps it is the gimball afterall ? it seems to have a sequence of 2 sec.perhaps back to the dealer ?look ad the 3 min 25 there it is terrible





2015-8-21
Use props
BobbyB
lvl.1

United States
Offline

k.kavelaars@qui Posted at 2015-8-22 03:46
https://www.youtube.com/watch?v=LFjtTHI49tE

here you can see it...

Ah, no we can't, need to make it public instead of private.
2015-8-21
Use props
CapitAn
First Officer
Canada
Offline

Yeah, that's pretty bad. But it's not there all the time, as if the gimbal was obstructed, it's intermittent.
Have you calibrated the gimbal?
lf so, and if it were my drone, l'd be sending it back for repair or replacement. l think there's too much jello there to be negated by using filters.
2015-8-21
Use props
BobbyB
lvl.1

United States
Offline

Did you pull the video directly from the SD card or off your mobile device?
2015-8-21
Use props
jimcloud74
Second Officer
Flight distance : 1298317 ft
United States
Offline

k.kavelaars@qui Posted at 2015-8-22 03:46
here you can see it...it is terrible and it looks it is getting worse, i had no hard landings or wha ...

Are you POSITIVE you pulled the little piece of foam off of the gimbal? That looks strangely like the issue that pops up if this is not removed.
gimbal.JPG
2015-8-21
Use props
heybutch1
lvl.2
Flight distance : 526946 ft
United Kingdom
Offline

Now I know what jello is! That does look really bad!
2015-8-22
Use props
k.kavelaars
lvl.3

Netherlands
Offline

Yes i dit severall times the gimball calibration and there is no foam left, olso had the isseu with the gibalmotor overload, but this seems to be gone after the latest FW update, perhaps the gimball motor has a mallfuntion afterall?
I downloaded the video directly from the SD to my PC, so not via my tablet, it seems to be only when i take off, if i shoot footage on the ground not flying it seems to be ok, well i think i will take it to the dealer and wait what he has to say about it ?
2015-8-22
Use props
ianbradbury34
lvl.3
Flight distance : 218435 ft
Malta
Offline

jimcloud74@yaho Posted at 2015-8-22 07:32
Are you POSITIVE you pulled the little piece of foam off of the gimbal? That looks strangely like t ...

Definitely look at this.  I had exactly the same thing when I first tried the P3, and the foam was the culprit.  Mostly because the 'Remove Before Flight' sticker wasn't there, so I didn't!
2015-8-22
Use props
k.kavelaars
lvl.3

Netherlands
Offline

Yea i know, but thats not the case, no foam left, it was there from the beginning but it seems to be getting worse, so back to the dealer, i do not accept this footage way to expensive drone for such bad images..
2015-8-22
Use props
bobasbury
Second Officer
Flight distance : 1014173 ft
  • >>>
United States
Offline

Do you have the gimbal in FPV mode?  That restricts some of the gimbal movement.  The jello at 3:25 almost looks like the camera being blown in the wind as it moves forward.  

Also, you say "no foam left".  The foam block is one piece.  Are you saying that it did not come out cleanly?  If that is the case, that would be troubling.
2015-8-22
Use props
Sugardaddy
lvl.1

Costa Rica
Offline

Your problem has nothing to do with shutter speed and ND filters and foams. Your gimbal is not defective either. try this: when you hover a bit after taking off, you probably see the shaking of the whole gimbal. I had the same thing. it is very visible.
Now land, switch everything off, remove device and cable, and take off with just the controller. My bet is that the shaking is gone. Calibrate the compass without device, by flipping the PAF switch back and forth about 15 times, (compass calibration imode will be shown by back lights turning yellow, Calibrate the compass as you normally would, same movements). Reinstall DJI app and check if cable has any tears or cuts in the insulation. if everything is fine, you can do a test flight with the device connected. Your problems will be gone. Your pretty bad horizon issue will also be gone, Camera will be perfectly level.
If, however, your gimbal is still shaking without the device connected, it is a defective gimbal, compass, motor, etc and needs physical repair by DJI.
2015-8-22
Use props
Seb
lvl.3
Flight distance : 659003 ft
Poland
Offline

k.kavelaars@qui Posted at 2015-8-22 17:06
Yes i dit severall times the gimball calibration and there is no foam left, olso had the isseu with  ...

Intermittent jello and gimbal motor overload message. Quite common problem that can only be fixed by sending your Phantom for repair. Unfortunately there is no other solution
2015-8-22
Use props
k.kavelaars
lvl.3

Netherlands
Offline

I will try wat sugardaddy sugest, the thing is a did a hovertest today in my back garden with the camera settings on manuel with a low shutterspeed and 24 frames/sec
the jello was gone unless i turn the gimball and camera a little down and there was the jello back until i tilted the camera back to 0 degrees
And Seb, the gimball motor overload problems was related to the bad FW update from june, this problem is gone with the latest FW update (4/8-2015)
2015-8-22
Use props
Daninho
Second Officer

Germany
Offline

You have to send it in, the gimbal is most likely defective. I had two jello gimbals as well and one good one. Has nothing to do with props or something like that. You can test it if you get jello efect while on the ground wihtout activated motors. Gimbal overload is also a sign of a defect, all my jello gimbals showed "gimbal overload", the good one not.
2015-8-22
Use props
Fulgerite
First Officer

United States
Offline

I can think of three possible causes:

1. Props severely out of balance.  Buy a new set of props any see if the problem goes away.

2. You have a bent motor shaft.  Are any of the props wobbling.  (Replace defective motor.)

3. Your gimbal is defective.  (Replace gimbal.)

Sorry that you are having this trouble.  Perhaps DJI will step up and replace your quad under warranty?

2015-8-22
Use props
k.kavelaars
lvl.3

Netherlands
Offline

The jello only comes when flying on the ground no jello i try manual shutter speed and 24 frames/sec this looks promising i keep you informed
2015-8-23
Use props
k.kavelaars
lvl.3

Netherlands
Offline



I did the Sugardaddy thing and guess it helps !olso no tilted horizon annymore  TNX Sugardaddy !  there was olso a lot of wind as you can see but verry clear footage..
But can annyone tell me what the hack was wrong..?
2015-8-23
Use props
Sugardaddy
lvl.1

Costa Rica
Offline

k.kavelaars@qui Posted at 2015-8-24 03:56
https://youtu.be/liSRi-Qr1i0

I did the Sugardaddy thing and guess it helps !olso no tilted horizon  ...

You are welcome and happy to see you to getting this resolved... It is not a hardware issue, it is a software issue and there is some glitch in the software related to the compass or IMU. I have yet to find anyone who knows what it is. Based on the countless forum threads here and at other sites, I suspect there are dozens if not hundreds having the issue. It could be thousands even, since many hobby users do not even notice such issues or consider them natural.

The shaking you had was not jello and not caused by the gimbal. It was caused by the drone trying to correct its position, quite eagerly, and the gimbal is unable to keep up with that range of sudden motion.  You can hear the motors working heavily when it's doing this. Once you took off without the device connected, the shaking was gone... so it's obviously not a hardware issue if the bird flies perfectly without the device and app.

We can only hope the next firmware update will fix it. You still have a bit of a horizon issue sometimes but in a few seconds it comes back to level which is a good sign (at least it knows where "level" is).
2015-8-24
Use props
k.kavelaars
lvl.3

Netherlands
Offline

Yes a little jello and a little tilted horizon left, but i can live with that, it,s not always and i am happy for now, lets hope it stays this way (btw) i had camera settings on manuel, whit a low shutter speed, i have the impression that this olso helps a bit, so tnx for your advice...(ps) i notice that a lot of PH3 users facing this jello problems, so its defenitly a DJI problem not good for such a expensive bird...
2015-8-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules