Please select Into the mobile phone version | Continue to access the computer ver.
gh4 shutter
698 2 2015-11-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
post.abfilm
lvl.3

Norway
Offline

Hi
I have had s900 with lightbridge and gh4. Havent had it in the air yet. Had a error with the gimbal control and picture. Sent it in to  the dealer (took 2-3 months to get it back. Now i have picture and can move the gimbal, but cant get the shutter controll og rec to work. When i connect to the gimbal with usb i see the shutter is moving but cant get it to work on the camera. Have followed the camera settings in the dji guide.



2015-11-13
Use props
leo
lvl.1

United Kingdom
Offline

I had a similar issue in the past, it turned out to be the cable between the gimbal and the camera. Have you tested the camera with a remote shutter release cable? Also is the shutter release function on the transmitter bound correctly?
2015-11-18
Use props
punkinhart
lvl.4
Australia
Offline

I've sent my gimbal in to Dji over this issue, on my Z15-GH4 the shutter control would work if i downgraded the firmware to 1.4, but it would not work on version 2.4, same thing as you, i could see it working in the assistant software. I don't think its the cable, i think if you downgraded the firmware you would find that it worked. the problem with this is that 1.4 did not do a great job of keeping the horizon level.

2015-12-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules